EM TuningMonster Motorsport
Results 1 to 5 of 5
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    333

    need help plz injector pump 2.5 Q/S

    hi all.
    i drive a 01 a4 2.5 q/s, driving home the other day the car died on the road,the bolt holding the tensioner for the injector pump belt snapped and i lost all power.so today i bought a new tensioner and fitted it back together now it wont start i read some where about the pump having to be timed is this true.i allso had to disconnect the 2 main pipes going to the pump to make room to get out the broken tensioner so i thought it could be air locked so we bled it a few times and still no joy any ideas.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,197
    Have you got vag-com because you can time the injector pump through that, i would imagine that could well be your issue. These engines are pretty precise for the pump timing even 1 tooth out on the belt and there running poorly. If you dont have the equipment pop it into an independant or your local audi dealer and get it checked/adjusted.
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    333
    if the timing is out should it still start tho i locked the engine at tdc and locked the pump so it should be fairly close ime gona try a independent today.

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,076
    If you put the pump and the engine at TDC then it should start but, you might have an airlock and that stops it from firing. Get a mate to tow you for a few meters, thus you'll be expelling the air from the pump. Cranking is ok but the VP44 is notoriously ****e at pulling fuel trough so to save wear and load on the starter, i suggest towing...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    333
    woo hoo its going,after towing it with no joy i took the belt back off and turned the engine one cycle by hand and fitted the belt again, first tip of the key and off shy went.another thing to note for people with problems with loss of power and engine running badly is to check the alltinator my battery light started to come on in the dash the day the tensioner went so today when i got it going it was running bad, no power all lights on the dash came on, when driving nothing else would work changed the alltinator for one i had lying around and she was back good as new again.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO