AH FabricationsChris Nott
Results 1 to 13 of 13
  1. #1
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook

    35 or 55w HID Ballasts.

    Has anybody had both, and able to comment on how much brighter the 55w's are?

    Is it worth upgrading?
    Ingolstance Read about my A6 HERE.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    the only advise i can and will give on upgrading bulbs is this, learn from my mistake, i got some supa dupa bright bulbs and fitted them to a car, they was great, i blinded every MOFO on the road and they say what goes around comes around, it sure did, they was getting so hot they burnt the cars OME wires back to the stalk in the car and cost me 2 days of re wiring and 2 new head lamp units where the bulbs had melted them too!

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Ok, thanks for your advice.

    I've had HID's for three years in professionally adjusted projector headlights which have been through three Mot's, so I'm not worried about blinding people, and 55w bulbs are what the car is supposed to run with so it shouldn't give me any problems.
    Ingolstance Read about my A6 HERE.

  5. #4
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    I had problems with 55w kits on the a4 due too the higher ignition voltage effecting canbus with errors etc
    put a 35w kit in exactly the same place and hey presto no issues
    they are brighter but not enough for the extra hassle caused .

  6. #5
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Thats helpful, thanks Paul. Was that with a supposed 'canbus safe' kit?

    Has anyone had any luck with 55w's?
    Ingolstance Read about my A6 HERE.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    63
    i have the 55 kit installed,put it on over 2 years ago now and given me no problems at all,cant compare it to the 35 as i went straight from the halogen to 55 watt hid.never thrown a fault or melted the projector,just a bugger for condensing.

  8. #7
    jd26's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    s.wales
    Posts
    266
    had 35w in my last car and found them plenty bright enough

  9. #8
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Thanks for your comments, my 35w's are fine, but I'd like more.

    Has anyone else gone from 35 to 55w ballasts got any comments?
    Ingolstance Read about my A6 HERE.

  10. #9
    braf89's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mayo, Rep. of Ireland
    Posts
    18
    I noticed a huge difference between my 35s and 55s. There a great job. They throw up warning lights if I turn them on after I start the car sometimes. but Iv got used of making sure their on before I start the car and it never puts on the warning lights then. Id definately go for the 55s. Hasn't caused any problems yet anyways. I had 35s before I changed. Also supposidly the 4300k are the brightest bulbs so maybe changing to them might be handier than changing ballasts.Personally Iv never had 4300k ones but 6000k is alot better than 8000k.

  11. #10
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I'm doing the 4300k upgrade anyway, and am contemplating doing the ballasts at the same time. But it would seem that both you and Paul have had problems with error codes, and I can't be doing with that! I don't want to have to turn the lights on before I start the car - if I'm going to get hassles I'll stick to 35w I think.

    What happens when it starts to rain and you're already driving?!
    Ingolstance Read about my A6 HERE.

  12. #11
    crazy88's Avatar
    Loving the anonymity

    Status
    Offline
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,806
    Which HID's do you have Quattro? I saw that guide that the dude made, but since you also said you had no errors i thought i'd ask.

    Cheers


  13. #12
    braf89's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mayo, Rep. of Ireland
    Posts
    18
    What happens when it starts to rain and you're already driving?!
    I just found out if you are driving with them off you can turn them on after about a min or 2 without throwing the error up. but its hit and miss really sometimes it works sometimes it doesn't.To be honest i had 35s before the 55s and they still put up the errors. Fogs are perfect though so mayb its just the way i have mine installed they might be too close to some other wires and it might cause interference. I tried with error cancelers and it made no difference.

  14. #13
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Hmmm i've had HID's for 3 years with no errors, so certainly don't want to start now! The reason the fogs won't set it off is that they're not covered by the warning's on the DIS.

    Quote Originally Posted by crazy88 View Post
    Which HID's do you have Quattro? I saw that guide that the dude made, but since you also said you had no errors i thought i'd ask.

    Cheers
    I bought a 50 set from the Far East - the ballast gave up on one after 18 months, and I replaced them with these:

    I think a lot of the problems with error codes is down to ballast location. Mine are nicely tucked away up near the bulkhead.

    Ingolstance Read about my A6 HERE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO