AH FabricationsEM Tuning
Results 1 to 36 of 36
  1. #1
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53

    Would a remap affect my car starting?

    Hi

    I bought a 52 plate audi a4 1.9tdi in June of this year and had it remapped in July, the car used to fire straight away but lately it's taking approx 5 or 6 turns (of the engine, not the key) before it fires, this didn't happen straight after the remap though, is it likely to be the remap that's caused this and is this a cause for concern?

    Cheers

    Gary

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Kent
    Posts
    314
    Quote Originally Posted by steeleez View Post
    Hi

    I bought a 52 plate audi a4 1.9tdi in June of this year and had it remapped in July, the car used to fire straight away but lately it's taking approx 5 or 6 turns (of the engine, not the key) before it fires, this didn't happen straight after the remap though, is it likely to be the remap that's caused this and is this a cause for concern?

    Cheers

    Gary
    Hi there, have you thought about trying new glow plugs

    jay

  4. #3
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53
    Quote Originally Posted by jolly14 View Post
    Hi there, have you thought about trying new glow plugs

    jay
    No not yet, the cars got a 1 year audi warranty with it, so I'm trying to make sure it's not the map before I take it to the dealer.

    Gary

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I see no reason for it to be the map tbh - glowplugs or coolant temp sensor are the most likely possibles.
    Ingolstance Read about my A6 HERE.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    215
    Car battery?

    Battery terminals clamped on ok?
    2004 A4 2.5tdi Avant quattro Sport Tip, BOSE, Elec Heated Leather Seats with Memory, Sunroof, Black Optic Pack (Black Grill, Window Frame and Roof Rails), Front & Rear Electric Windows, Front & Rear Parking Sensors, Lighting Pack, Xenon Lights with Washers, Come Home Lights, Electric Retracting Mirrors, Auto Dimming Rear View & Side Mirrors, Under Seat Storage & 6 CD Changer

    Gone But Not Missed -

    2003 A4 Saloon 1.9tdi Sport Multi, Leather/Alcantara Heated Seats, Lighting Pack & RS4 Alloys

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    London
    Posts
    203
    try replacing the battery. i had similar problems with mine when starting and when i replaced the battery it started first time.
    2003 Black 3.0 Multironic Cabriolet
    18" RS6s, 6000k HID conversion, Led interior upgrade.
    ----------------------------------------------------------------------
    YE56 NDY reg for sale.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    UK
    Posts
    115
    Mines mapped and starts first time. Its not the map

  9. #8
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,270
    i dought the map is the fault but beware if you take it to audi they may well delete it and return it to standard
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  10. #9
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    surly if audi did that they woukld have to pay for it to be done again as they cant change any thing with out asking first

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    could be the same issue as me!!

    heres one for ya!!!

  12. #11
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53
    I spoke to the lad who remapped the car today and he said it wont be the remap that's causing the problem and assured me the dealer wont check or notice that the car's been remapped, so it's booked in to get checked out early September.

    Cheers for the replies

    Gary

  13. #12
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53
    Quote Originally Posted by stu_m View Post
    could be the same issue as me!!

    heres one for ya!!!
    WTF, mine starts straight away with the side lights on!!!!!!!!!!!!!!!

  14. #13
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    problem solved lol

  15. #14
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    Quote Originally Posted by steeleez View Post
    WTF, mine starts straight away with the side lights on!!!!!!!!!!!!!!!

    well let me know what audi say if they fix it tell me what the problem is lol :-)

  16. #15
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53
    I had the car into Audi today who said the starting issue is down to a faulty headlight switch, a new one has been ordered so I'll update as soon as it's fitted.

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    106
    A faulty headlight switch causing starting problems, now i really have heard it all!!
    Audi A4 B6 Avant 04 (1.8T 190 Quattro)
    Mods - CustomCode Stage 1, Cruise Retrofit, HID's, B7 Key.
    Wanted : Auto light switch, auto dimming mirror

  18. #17
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    seems odd!! hope it does the trick

  19. #18
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53
    i must admit i'm a bit sceptical, but it's back in tomorrow for the repair, so watch this space!

  20. #19
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    well i got up this morning and pulled my light switch out and disconected it!!

    stuck key in and first turn it fired!! turned it off reconected and took a few turns again!

    now its light and i have a lot of running about to do today im going to leave it disconected to see if it starts first time with it off!

    how much was your light switch if you dont mind me asking?

  21. #20
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    im thinking audi are on a fiddle if the light switch can make starting problems ;-)

  22. #21
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53
    Quote Originally Posted by stu_m View Post
    well i got up this morning and pulled my light switch out and disconected it!!

    stuck key in and first turn it fired!! turned it off reconected and took a few turns again!

    now its light and i have a lot of running about to do today im going to leave it disconected to see if it starts first time with it off!

    how much was your light switch if you dont mind me asking?
    Well went in today and the switch never turned up so it's back in on Friday, as for the cost I don't know mate it's a warranty item.

  23. #22
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    ah right looks like i will be ringing audi for a price then! not looking forward to that lol

    i removed my light switch yesterday and throughout the day it started first time everytime as soon as i put the light switch back it was back to turning over for a few seconds!!

  24. #23
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    steeleez when they have done yours can you ask how the light switch is making this problem im sure there are a few on here that would like to know

  25. #24
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53
    Quote Originally Posted by simon2004 View Post
    steeleez when they have done yours can you ask how the light switch is making this problem im sure there are a few on here that would like to know
    Yeah no problem, I'll also ask for the cost of the switch for stu.

  26. #25
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    good man ;-)

  27. #26
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    wtf light switch affecting starting, thats completely new to me too, have to consult the oracle wiring, did you try starting with switch in various positions?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  28. #27
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    it is mad isnt it NHN audi are stiffing us if they are linking the lights with the starting lol

  29. #28
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Stiffing is one word, I'd use another tbh.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  30. #29
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    Quote Originally Posted by NHN View Post
    wtf light switch affecting starting, thats completely new to me too, have to consult the oracle wiring, did you try starting with switch in various positions?

    i have tried with the switch in every position possible and it starts first time in any position except off!! also starts first time with switch removed too!!

  31. #30
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    WTFFFFFF lol, thats certainly a new one to me, very strange.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  32. #31
    steeleez's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    53
    Well new switch fitted and all is well, the technician said he's come across the problem before and the switch causes a short circuit in the off position. The switch from the dealer is 117.78 or free if you have a warranty

  33. #32
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Aha, or fiver on ebay, job done. lol

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  34. #33
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    hoooooooooowwwwwwwwwww much

  35. #34
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    Quote Originally Posted by NHN View Post
    Aha, or fiver on ebay, job done. lol

    a fiver!! you find me one for a fiver and i will have it!! lol

  36. #35
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,113
    Do your own research.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  37. #36
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    i have been looking but no joy!! missed one the other day at 25!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO