Monster MotorsportAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1

    Unhappy a4 avant 1.9 tdi 130bhp lack off power

    hi i have aa4 tdi 130 starts ok turbo kicks in about 1800/2000 rpm to about 3000rpm then stops pulling power seems to flatten out still keeps reving to redline any ideas turbo was rebuilt about 3000 miles ago is there anything else it could be thanks can you adjust the wastegate on the turbo?

    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    scott b's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Warrington, Warrington, United Kingdom
    Posts
    1,254
    check for any boost leaks

  4. #3
    deanski's Avatar
    wax on, wax off

    Status
    Offline
    Join Date
    May 2010
    Location
    Lancashire
    Posts
    374
    sounds like the MAF sensor. i had the same prob til i changed mine, pulls like mad after 3000rpm now.

  5. #4
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    Stop guessing and get it checked on diagnostic for actual values fault codes etc
    it will save you money and time in the long run
    and no you cant adjust the waste gate as they dont have one
    they have variable vanes which are set up in manufacturing of the turbo .

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO