Monster MotorsportBadger5
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    61

    Angry B6 2.5 V6 QS No gears

    i was out in my V6 QS last nite stopped outside a shop ,
    then when i came out
    CAR WOULD NOT ENGAGE ANY GEAR ????

    Had to wait 3hrs for a lift from RAC

    the pedal feels fine as it did before ,
    BUT CANNOT GET ANY GEAR WHEN ENGINE IS RUNNING

    when engine is switched off all gears feel fine inc reverse
    Can anyone shed any light on this major prob ?
    checked fluid level its fine

    any help much appreciated
    thx
    Cheech

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    auto? manual?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    215
    Mention of pedal so I guess its a manual
    2004 A4 2.5tdi Avant quattro Sport Tip, BOSE, Elec Heated Leather Seats with Memory, Sunroof, Black Optic Pack (Black Grill, Window Frame and Roof Rails), Front & Rear Electric Windows, Front & Rear Parking Sensors, Lighting Pack, Xenon Lights with Washers, Come Home Lights, Electric Retracting Mirrors, Auto Dimming Rear View & Side Mirrors, Under Seat Storage & 6 CD Changer

    Gone But Not Missed -

    2003 A4 Saloon 1.9tdi Sport Multi, Leather/Alcantara Heated Seats, Lighting Pack & RS4 Alloys

  5. #4
    AudiiduA's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Midlands
    Posts
    358
    Possibly clutch release bearing failure?? just a thought!!!!

  6. #5
    SerialAudiOffender

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Scotland
    Posts
    100
    Definitely sounds like a clutch failure .

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    61
    is there any way can be 100% its clutch without removing it from box ?
    how can i check master + slave cylinders ?
    thx
    to all
    cheech

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    61

    UPDATE 2.5 V6 NO GEARS

    HI TO ALL
    THE PROB WAS THRUST BEARING had broke from clutch fork
    all sorted 688.0 inc parts and Audi fitted

    thx
    Cheech

  9. #8
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    3hrs for the RAC? thought they supposed to get to you quicker than that or is that green flag?

  10. #9
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    Quote Originally Posted by cheech View Post
    HI TO ALL
    THE PROB WAS THRUST BEARING had broke from clutch fork
    all sorted 688.0 inc parts and Audi fitted

    thx
    Cheech
    that was an expensive trip to the shops!

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    61
    Quote Originally Posted by Turkster View Post
    that was an expensive trip to the shops!
    YES IT WAS
    also didnt get the Chinese i was on the way for

    Cheech

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO