Volks AutosSky Insurance
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    76

    traction control / esp light

    was driving along today and the esp light came on. tried pressing the button on the dash but it wouldnt go off. 30 secs later the light disappeared. On way home from work did it again, came on randomly and then went off about 30 secs later

    any ideas folks, have i got a problem?

    cheers
    52 Audi A4 Avant B6 1.9 TDi 130

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    It could be a few different things, its probably best to try and arrange a scan with VAGcom to diagnose rather than offering you random guesses.
    Ingolstance Read about my A6 HERE.

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    790
    As said above, best arranging a scan.

    My A3 had a similar problem, that may or may not have been the steering angle sensor. Can't say if thats what yours is, but who knows? Dunno if this forum has one, but most vag forums I'm on have a list of guys with vagcom, and its just a case of finding whoever is closest to you rather than paying the dealers.
    Looking for the right A4 Quattro. 1.9 TDI / 1.8T or 2.0T...
    My A4:http://www.audi-sport.net/vb/audi-s4-a4-a4-cab-b8-chassis/125399-my-brief.html



  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Yeah I think there's a sticky with VAGcom owners listed in the VCDS section.

    I don't know where the OP is?
    Ingolstance Read about my A6 HERE.

  6. #5
    sniffy_smiffy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    115

    traction control / esp light

    My ESP light is on permanently @ the mo. My VAGcom scan identified my brake light switch (under steering wheel) is faulty.

    Only 10 from the stealers, if your lucky! Could be lots I things though m8. Good luck.

    Vagcom is easy to use and is a free download for the "lite" version.
    Only about 15 for the USB KKL lead from flea-bay. Just search google or VCDS forums etc.

    Getting my switch done when I get my new Brembo Discs & Ferodo DS2500 brakes fitted.
    Audi A4 Avant 1.8T Limted Edition 2004 Manual (30k Miles) - Akoya Silver - S-Line Bodykit - RS4 17" Alloys
    Heated Leather/Alcantra Seats



    My Ex's (Some not so desirable !! ahemm...)
    VW Golf 2.3 V5 170BHP
    VW Polo 1.2 C Formel E - The Beast .....
    Ford Fiesta 1.6 Si

  7. #6
    paulsb's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    lanarkshire, Scotland,
    Posts
    138
    if you've had the tracking done or replaced any arms then that also bring the light on.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO