Sky InsuranceMonster Motorsport
Results 1 to 4 of 4

Thread: Coolant?

  1. #1
    Gee.'s Avatar
    The Dynasty

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Birmingham
    Posts
    151

    Question Coolant?

    Last couple days when I've left for work in the mornings, the "Coolant" logo flashes and beeps after 2 or 3 minutes driving. I've pulled over, turned the ignition off and started it up again and it seems to go.

    Any idea how serious this problem is?

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Have you even checked the coolant?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Gee.'s Avatar
    The Dynasty

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Birmingham
    Posts
    151
    Yeah, coolant levels seem to be fine.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    26
    Someone has the same problem about 10 posts down...
    http://www.audi-sport.net/vb/showthr...ant-Warning!-(

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO