EM TuningMonster Motorsport
Results 1 to 10 of 10
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    274

    Coolant Warning! :(

    Guys,

    Started the car this morning and about 1-2mins after startup I got the Coolant warning(?) on my DIS. not lights on the dash though...

    It stayed for a further approx 3mins and dissapeared before i had a chance to stop. I pulled over at my local supermarket and popped the bonnet.

    the level seemed to be above the min line, and I topped it up a little just to make sure.

    Nothing else happened after that and my temp guage was as per norm (in the middle, think its 90*?)

    Ideas?
    8P Audi A3 2.0TDI Quattro Sport - what a change from my 1.0L CorsaC!!!

    follow me on Twitter - Jonay1990 for #Photography #Aviation #Mil #Automotive #Subsea

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Ads
    Ads's Avatar
    License to drive

    Status
    Online
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Same happened to me about a year ago. Left the car for a while and the warning stopped. It never ever came back.
    Think the coolant sensor on A3's can be a bit weak/temperamental at times.

    Have you done any electrical work on your car recently? Even as minor as changing a bulb??
    I ask because I had been playing about with the rear lights/battery just before my coolant warning came on.
    Could have just been a coincidence but who knows!

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    26
    I have seen the same thing several times since owning my car and it always goes within a few mins. It normally happens to me when it's very hot or cold outside, but once the car is warm I don't see it, even after turning the engine on and off. Mentioned it at a service but they said the system was fine and that they couldn't get it to happen.

  5. #4
    robby's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    West yorkshire
    Posts
    455
    Keep an eye on the ground under the front bumper after a drive to see if there's any stains 9as well as checking coolant level) - mine started leaking and it needed a new radiator
    2.0 TDi 140 S-Line With - S3 Vents l S3 Alloy Pedals l S3 Gearknob I Aero Rear Wiper l X-Treme Bulbs l 09 Rear Lights l Custom Floormats l 18" TTS reps l LCR Splitter I Facelift Stereo

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    274
    Quote Originally Posted by aythreee View Post
    Same happened to me about a year ago. Left the car for a while and the warning stopped. It never ever came back.
    Think the coolant sensor on A3's can be a bit weak/temperamental at times.

    Have you done any electrical work on your car recently? Even as minor as changing a bulb??
    I ask because I had been playing about with the rear lights/battery just before my coolant warning came on.
    Could have just been a coincidence but who knows!
    Yeah I changed the front dipped lights about a week ago to brighter/whiter bulbs.. (which arent very good IMO!)

    double coincidence? or are we onto something here? :P

    is it even a warning as it only showed on the DIS but the dash light never came on? strange!
    8P Audi A3 2.0TDI Quattro Sport - what a change from my 1.0L CorsaC!!!

    follow me on Twitter - Jonay1990 for #Photography #Aviation #Mil #Automotive #Subsea

  7. #6
    Ads
    Ads's Avatar
    License to drive

    Status
    Online
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Quote Originally Posted by Jonay View Post
    Yeah I changed the front dipped lights about a week ago to brighter/whiter bulbs.. (which arent very good IMO!)

    double coincidence? or are we onto something here? :P

    is it even a warning as it only showed on the DIS but the dash light never came on? strange!
    Hmmmmm... could well be on to something!

    Yeah it's a warning, I don't there is a dash light for low coolant level.

    As for the brighter/whiter bulbs... which ones did you fit??

    I'd recommend these... http://www.powerbulbs.com/product_detail.asp?prod=81
    You won't be disappointed.
    Enter discount code ZXRCX111 at the checkout and you'll get 10% off.
    Last edited by Ads; 6th July 2010 at 09:15. Reason: Wrong link

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    274
    Will the H1 fit the A3?

    I'm not too clued up on how they differ etc.. I got these H7 bulbs, 25 for the two.. RING XenonMax "Bright White Light with enhanced performance for greater light output" my arse!

    "up to 100% more light on the road" yeah from having no bulbs at all!

    I'll go give them a go.. and if the coolant thing happens again I'll let you know!
    8P Audi A3 2.0TDI Quattro Sport - what a change from my 1.0L CorsaC!!!

    follow me on Twitter - Jonay1990 for #Photography #Aviation #Mil #Automotive #Subsea

  9. #8
    Ads
    Ads's Avatar
    License to drive

    Status
    Online
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Sorry mate, my bad. I linked to the wrong lights. H7 are the correct fitting.
    Link.. http://www.powerbulbs.com/product_detail.asp?prod=81

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,075
    Sensor would be my 1st port of call if continues to happen.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    Kriminal's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bristol
    Posts
    177
    Does the A3 have the same coolant checking system as the TT ?

    If so, take the cap off the coolant bottle, and you'll notice that there will be two probes going into the bottle. Try using a flat bladed knife to scrape off any furring that can develop on the probes, as the same thing happened to my TT 3 years ago and I've not had a single problem since.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO