Chris NottEM Tuning
Results 1 to 8 of 8
  1. #1
    4th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    781

    Time keeps resetting on A3 clocks...???

    Hi guys,

    Having a small problem with my A3. The time on the clocks sometimes goes dodgy. Not all the time, but at least 3 times now I have had to reset the time. Any ideas what could cause this?
    Looking for the right A4 Quattro. 1.9 TDI / 1.8T or 2.0T...
    My A4:http://www.audi-sport.net/vb/audi-s4-a4-a4-cab-b8-chassis/125399-my-brief.html



  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    have you checked for discharge on your battery i may be misinterpreting your post though, what about a vag come check?


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  4. #3
    Gee.'s Avatar
    The Dynasty

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Birmingham
    Posts
    151
    Same happens to mine. Sometimes the clock digits go all random, but when it does actually show properly; I set the right time, and then it resets again when I start the car up.

  5. #4
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Weak battery?
    VCDS USER

  6. #5
    Mick a3's Avatar
    Mellow Yellow

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Greenock,Scotland
    Posts
    269
    Most likely to be the battery, Happened with mine and eventually it got to the point the alarm kept going off. Stuck a new battery in it an had no problems since.

    My battery was almost 7 years old.

  7. #6
    sulaiman's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    London
    Posts
    283
    do you have an after market hid kit fitted? if so move the ballast away from the battery and that will solve the resetting clocks problem.

    A3 TDI Sport

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    781
    No after-market HID's so that's okay. She has been struggling a little to start recently, and the glow-plugs were changed last year, so shouldn't be that, so I did suspect the battery. Shame, don't really want to shell out on a new one. Just put on a heap of tax, bought new tyres and discs/pads, and I'm wanting to sell the darned thing...
    Looking for the right A4 Quattro. 1.9 TDI / 1.8T or 2.0T...
    My A4:http://www.audi-sport.net/vb/audi-s4-a4-a4-cab-b8-chassis/125399-my-brief.html



  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,029
    Get the better Varta Ultra Dynamic version from Audi mate, much better than the Varta Blue version that they fit & it only cost me 70 last year where as others were quoting 130.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO