Sky InsuranceEM Tuning
Results 1 to 4 of 4
  1. #1
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438

    Driver door wiring/window module

    i'm after some help from someone who knows there stuff on audi wiring. My problem is regarding the drivers side wiring and drivers window motor unit.

    Last week everything worked fine, now:
    From my drivers door, the passenger window switch works, all door lock buttons work, wing mittors buttons work, but the drivers window switch does not work.

    When the door card is off, clicking the drivers window switch makes the motor make a click sound, suggesting that the module is fine, but nothing happens.

    Could it be that the grounding cable is not grounding, and if so where would it be?

    Any other ideas?

    Much appreciated
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    Its only suggesting a relay is clicking mate, it maybe the motor is indeed goosed, but I would try removing the door module & have it in hand with wiring plugged in then operate the switch & see if the motor spins as it may have become latched in the window mechanism. therefore wont move, unlikely but certainly something I'd try 1st of.

    I will check back later as on way out so scuse quick reply.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438

    Re: Driver door wiring/window module

    I have tried the motor on a 12v circuit and it works fine.even taken the motor out of the housing and fitted it back in to make sure it hadn't jammed. tried the whole unit with the door card off and same thing, I hear a click but the motor doesn't move. vag Com says it's a wiring issue and to check wiring. Does anyone know where the unit is grounded?
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    Did you test the motor plugged into the car loom but not fitted to the door to see if a switch press etc would make that run?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO