EM TuningAH Fabrications
Results 1 to 5 of 5
  1. #1
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,634

    Question A3 2.0 tdi problems!!

    Hey guys, not usually posting on this section of the forum but im a vivid reader! A friend of mine has a 56 plate 2.0tdi and she's having a few problems with it. Starting off, she had problems where the car wouldnt pull, like the turbo would not kick in; like the car went into limp mode but after a while it was fine? After a while this never happened. She had another problem with oil leaking. She's not very sure about what the mechanic said in full but she says "there was a pipe that goes to the 'turbo' that should not have oil in it but it had. at the end it was a faulty clip to that pipe". Im not sure if those turbo's are water cooled or oil cooled? There was a leak never the less where oil was in a pipe where there should be water but apparently the mechanic fixed that by replacing a clip (I'll investigate this further for more information). Now that turbo problem has come back, sometimes its fine and it kicks in but others times the car would have to rev to 3-4k rpm to kick in. Im not sure if its spooling in this time because i have not driven it but this is happening quite often but its very intermittant. I don't really trust this mechanic she takes it to and neither does she. Could you guys have any ideas on what it might be? I want to have an idea before i book it into anybody.

    Much appriciated guys!

    Gops
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    I'd change the mechanic.
    VCDS USER

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    19
    Air intake sensor, by the air filter check that. Is it the MAF??

  5. #4
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    Might be the MAF but best thing to do is get somebody with VAG COM to scan the car or take it to a proper VAG independent garage who actually might know what they are doing.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  6. #5
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,634
    Thanks guys! I appriciate all of your help! So you reckon the MAF then.. I might get her to take it to R-Tech in hinckley, heard they were good? Anybody got any comments on their service?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO