Badger5Chris Nott
Results 1 to 9 of 9
  1. #1
    gazsutton's Avatar
    I MISS MY LCR!

    Status
    Offline
    Join Date
    May 2010
    Location
    Near Loughborough
    Posts
    39

    Exclamation new A3 owner few question, need some expert info

    Hi all,
    i have recently purchased an a3 1.6 special edition 04reg. had to sell my Leon cupra r so sad to see it go.....
    but i have to say im impressed how the a3 is built and drives. even tho its only a 1.6.
    i have a few ques to ask yall to see if you can help me on this.
    when driving i hear a rattle from somewhere at the rear could be exhaust wobbling but not sure is there a common issue with this. everything looks ok when still.

    also the traction control light came on once and i couldn't switch it on or off, restarted the engine and the light wasn't on. its done a it few times. i noticed my front tyre was a little flat so i pumped it up and it was fine for a while. it came on and i notice that id been driving the car for about 5 minutes and the temp gauge hadn't moved, it was still on 0'c. i stopped restarted the light disappeared and the temp gauge went up straight to half way. could this be the reason with the light is coming on its the caution light with the circle round it (yellow)

    it hasnt got front fogs but the light switch inside is enabled to, what will i need to fit fogs in. i mean, would the wiring loom already there, how will i know what is what.

    thanks in advance peops.
    Last edited by gazsutton; 8th May 2010 at 15:56. Reason: spelling

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    gazsutton's Avatar
    I MISS MY LCR!

    Status
    Offline
    Join Date
    May 2010
    Location
    Near Loughborough
    Posts
    39
    can any one help on this one.
    the caution light came on again half way through driving and the temp needle dropped to 50c this is definatly the reason why the caution light comes on. could this be a sensor problem or shorting of wires?
    "what u guna do with all that junk, all that junk inside that truck"

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    London
    Posts
    263
    Do you know anyone with a Vagcom/VCDS cable to do a scan?

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    East Sussex
    Posts
    617
    I can only assume you did not buy a new one?
    but you do need to find someone with with computer/VCDS to scan the fault codes to give them an indication what to look for

  6. #5
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    im pesumeing your at the 40-50k miles mark mate, hances are its the magnetic rings on your hubs that are causing the traction fault, had both rear ones go at this period of milage on my a3

    as for the fogs google kufatec they do the retro kit

    chances are the rattle is the exhaust as mine is the same!


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  7. #6
    Sarah's A3's Avatar
    MODERATOR V6 S3 Hybrid

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cheshire to Perth AU
    Posts
    5,923
    might be worth sending a PM to 1wheelonly, he knows his stuff with vagcom given where you are


    Mauritus Blue 3.2 V6 S Line Quattro DSG Xenons Sunroof Leather Sat Nav/Changer/TV/Text W8 & Int Light Pack Dark H/Lining Tints PDC S3 Kit '11 Rears Sachs/Eibachs & more... Build Thread

  8. #7
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    magnetic rings? The pick-up is a coil but the rings on the CV joints are just toothed and the sensor detects these teeth and translates them into pulses to measure the speed of rotation.

    The 1st thing (thats free LOL) is to examine the front CV boots to make sure they haven't burst & put grease all over the sensors/rings or just in general that they are clean & free of dirt.

    A vagcom check would def be a good idea as it sounds like it could be a fault with the wiring to the cluster more than a fault with the ABS.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  9. #8
    PH1L's Avatar
    Gievf Buckets

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Forfar, Scotland
    Posts
    3,863
    Quote Originally Posted by Khufu View Post
    magnetic rings? The pick-up is a coil but the rings on the CV joints are just toothed and the sensor detects these teeth and translates them into pulses to measure the speed of rotation.

    The 1st thing (thats free LOL) is to examine the front CV boots to make sure they haven't burst & put grease all over the sensors/rings or just in general that they are clean & free of dirt.

    A vagcom check would def be a good idea as it sounds like it could be a fault with the wiring to the cluster more than a fault with the ABS.
    not on the prefacelift 1.6 sport theyre not mate trust me i had to go through 3 different hubs to get a match, its a pure ring surprised me too, benifits being it comes on the hub and aint bad at 50 pretty quick and easy job too


    2007 S3 PhantomSchwartz

    Spec | Auto Lights | Black Headlining | RNS-E with 6 CD Changer | Phone Prep | Facelift Tails | MFSW | Cruise | Bluetooth | Adaptive Bi-xenon Headlights |

    Mods
    | MY10 Facelift | 75% LED's | Sepang Bronze Facelift Alloys

    Plans | LED 3dr tails | BBK Setup | Some BBS | Custom TBE |

    Quote Originally Posted by N8
    Yes, but they are OEM Phaeton Helios alloy wheels, not cheap ****e aftermarket piles of poop.

  10. #9
    gazsutton's Avatar
    I MISS MY LCR!

    Status
    Offline
    Join Date
    May 2010
    Location
    Near Loughborough
    Posts
    39
    thanks for the replies peop, im from loughborough well close to it.
    the ABS light isnt coming on its just the yellow caution light. ive only ever noticed when the temp gauge is half way(90c) then all of a sudden it goes down to 50C then the caution light is on. the car is done 34k.
    i imagine the rattle is the exhaust, any ideas on how to stop it.
    its the 1.6 spec edition 04 plate im not sure which model it definatly is the thread got moved to this section. my dad has an 09 a3 and the shape looks exactly the same but the bumper has the big mouth but mine doesnt and his is a 5dr n mines a 3dr.
    "what u guna do with all that junk, all that junk inside that truck"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO