Chris NottEM Tuning
Results 1 to 2 of 2
  1. #1
    waring192's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    North West
    Posts
    390

    Aircon not working

    Aircon has packed in I think, noticed it was not getting very cold and now when I press the button the light does not stay on? Vagcom is not showing any faults though.

    Any ideas?
    S3 Sportback - Ibis White
    Factory: Privacy Glass, Cruise Control, Heated Seats, RNS-E, Bluetooth, Bose, Ipod Dock
    Modifications: Revo Stage 2+, Forge CAI, APR HPFP, Milltek TBE - H&R ARB's & Springs - TV Tuner, Reverse Camera


    Wanted: Stock S3 facelift alloys

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Boydie's Avatar
    Boycie

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Greenisland, Co.Antrim
    Posts
    4,814
    Your's is facelift yeah?

    Take it to Audi straight away. Could just be a number of things as I think the aircon fuse runs off several other appliances within the car. Could be a flap problem, low levels.... in the TDI the throttle body was connected to the ECON by the same fuse but it is strange that nothing is coming up in vagcom!

    I wreckon the aircon needs topped up a bit!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO