Badger5Chris Nott
Results 1 to 6 of 6
  1. #1
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    496

    Unhappy DIS parameter display haywire

    On my 2006 TDI 140, I am pleased to be able to display the fuel used (kilometers/litre) and of course the averages. However on a recent long trip to the UK from France, the displayed figures were all haywire. The fuel-used display on computer 1, instead of giving a slowly changing number, kept on changing in a very erratic manner. Flicking from 18 k/l to 25, to 85, and then back to something like 22 in succession. It is supposed to take a reading every 30 meters. Previously it has worked very well. I am also suspicious of the numbers shown for average fuel used, which now seems to be far too low. Other displayed numbers such as trip times, fuel range etc, are working OK
    Has any member suffered this instability, and does anyone know what would bring this facility back to normal? Does this calculation need an input from a fuel-flow sensor, or is it just a computer calculation? The car has recently been serviced, so I assume it was checked with VAGcom for errors. Everything else on the car is working just fine, just these displayed numbers on the computer (1 and 2) are erratic. Would disconnecting the battery help to reset the onboard computer?
    Would very much appreciate any comments/suggestions from members.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    audi58's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Milton Keynes
    Posts
    149
    you sure you're not getting instant fuel consumption and average fuel consumption mixed up??
    A7 3.0 TDI 245 S Tronic --Google Maps Navigation Upgrade - Adaptive Lights - Lighting Pack - High Beam Assist - Tinted Windows - DAB Radio

    Previously Owned:

    A5 3.0 TDI 240 S Line -- 3G Navigation
    A4 2.0 TDI 143 S Line -- MMI Navigation - Tinted Windows - DAB Radio - Heated Seats -

    A3 Sportback 2.0 TDI 140 SE -- Remap (thanks to Shark Performance) -- Tinted Windows -- Chrome Roof Rails -- Full Leather Interior -- DIS Retrofit -- RNS-E --

  4. #3
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    496
    No, I don't think so. Previously, the kilometers/litre would be a fairly steady reading, which would increase when I was gentle with the throttle, and improved a lot while running on the motorway at constant speed. All very logical. Now. it keeps on changing, and does not settle down at all. The average fuel consumption figure has a little 'star' in front of it, and stays steady, but now seems too low.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  5. #4
    audi58's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Milton Keynes
    Posts
    149
    Okay, I think you've been getting mixed up. Possibly, not sure though.

    Computer 1 shows journey information and computer 2 shows info about the car until you reset it.

    To get what you're wanting, go to computer 1 and then scroll along to average km/l (the one with a circle and a line through it as the symbol.)
    A7 3.0 TDI 245 S Tronic --Google Maps Navigation Upgrade - Adaptive Lights - Lighting Pack - High Beam Assist - Tinted Windows - DAB Radio

    Previously Owned:

    A5 3.0 TDI 240 S Line -- 3G Navigation
    A4 2.0 TDI 143 S Line -- MMI Navigation - Tinted Windows - DAB Radio - Heated Seats -

    A3 Sportback 2.0 TDI 140 SE -- Remap (thanks to Shark Performance) -- Tinted Windows -- Chrome Roof Rails -- Full Leather Interior -- DIS Retrofit -- RNS-E --

  6. #5
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    496
    No, not mixed up. Have just reset the average KM/L displays on both computer 1 and 2. Taken the car for a short trip, and the normal KM/L value (not the average) is still hopping about all over the place. It looks like it is indeed trying to update the measurement every 30 meters. This fault has been seen before last year, but seemed to fix itself after the ignition had been turned off and then on again.
    Does any member know if these measurements are done within the instrument cluster itself, or are the displayed values calculated elsewhere in some other computer? Perhaps all I have is a poor connection somewhere and a key signal is not getting through. Is this the kind of fault that would show up on VAGcom? Any help appreciated.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  7. #6
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    496
    Bump..... Does anyone have a Vagcom in the south of France?
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO