Chris NottMonster Motorsport
Results 1 to 5 of 5
  1. #1
    tspar's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    24

    Oil issue.....any suggestions?

    My S3 seems to be using a lot of oil. The zausts are thick black with soot and i wondered if there is an easy tweak to fix this or is it just a trait of turbo cars. I never once had to put oil in my R32 in five years of ownership yet i was scooting down the A1 last weekend and the "You havent got much oil left" light came on !!. Luckily i had a litre loafing in the boot which sorted me out
    Silver '07 S3 - Practical, good looking and goes like stink !

    Previous mota's of note:

    Golf V6 4 Motion

    MK 4 .:R32

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Unless it's any more than 1 litre per 1000 miles VAG deem it to be acceptable.

    It can be to do with how the previous owner bedded the engine in , if it's no more than above i wouldn't worry

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    East Sussex
    Posts
    617
    Funny I was going to ask how much oil does S3's use on average, as my new one has used a bit of oil in its first 1500 miles, well not a litre, but was surprised it used any, thinking my RX8 was bad, it is about the same if it carries on gonna have to buy oil in bulk saves a fortune

  5. #4
    gingers3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    215
    my 57 reg has never used a single drop !
    S3 , CUSTOM CODE , NON RES MILLTEK , FORGE DV , 19" BBS CK (ANTHRACITE) , GREEN COTTON FILTER , ECS DOGBONE INSERT + EVERY AUDI OPTION

  6. #5
    tspar's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    24
    Many thanks for that. I think it may be more to do with Audi Hull not doing a proper service before putting it up for sale as "Used approved" to be honest as it shouldn't have run out after 5 months I wouldn't of thought.
    I shall keep an eye on it. Thanks again for your input Mark.

    Cheers
    Tim

    Quote Originally Posted by Byzan A4 View Post
    Unless it's any more than 1 litre per 1000 miles VAG deem it to be acceptable.

    It can be to do with how the previous owner bedded the engine in , if it's no more than above i wouldn't worry
    Silver '07 S3 - Practical, good looking and goes like stink !

    Previous mota's of note:

    Golf V6 4 Motion

    MK 4 .:R32

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO