Chris NottBadger5
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    11

    2.0 fsi (non turbo) hesitant revs

    Hi, wondering if anyone can shine any light on this on going problem i have with my car. (2.0 fsi non turbo 150. 2004)
    Basically when engine is running on light load i.e gentle throttle i can feel a slight hesitation. It can be seen by the needle also jumping around by 200-300 rpm. It only seems to show up when the revs are above 1.8k and engine has been running for 5 mins+ and will keep doing it until 3.5k ish. Also when holding the revs constant while stationary at around 2.5k the revs will just randomly drop down 200-300 rpm then slowly climb back up. I have replaced all the coil packs and this has not stopped it.
    Changed fuel filter. Had diagnostics on it and no faults show up.
    Dont no what else it could be?
    Thanks in advance
    Ross

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    It could be the mass flow air meter (MAF). It can mis-read & still be within the expected parameters so it doesnt log a fault. You can disconnect the multiplug to it & see if runs smoother without it. The only problem is if you dont have your own code reader you will left with an error though im not sure if it will show on the cluster or only if you scan the car, the old 8L didnt show on the dash but havent had to try it on the 8P model. The MAF can sometimes be cleaned with Isopropyl Alcohol if its just dirty.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    11
    Following problem above, I have had the car checked again for fault codes and one has come up.

    P0011; bank1: camshaft A (intake) retard setpoint not reached (over advanced)

    Could this be causing the problem? Where do i go from here?

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    North-East UK
    Posts
    95
    There's some details here that may help: http://wiki.ross-tech.com/wiki/index...5/P0011/000017
    MY2011 A1 TDI Sport
    Amalfi White, Sat Nav, Bose, Xenon Plus, Climate Control, Competition Line Trim, LED Interior Lights, Light & Rain Sensors, Polygon 18" Wheels. Retrofit Armrest, Cruise Control & Gauge Sweep. VCDS.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO