Volks AutosSky Insurance
Results 1 to 13 of 13
  1. #1
    bambam's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    South West
    Posts
    123

    New to forum and already have problems!

    Hi there,
    Recently picked up an A3 2.0 TDi Sport 140 as my Impreza + 3000 miles/m = the need for an oil refinery to follow me around!
    Had a look around a couple of forums and this ones seems to be the most lively / friendly place so thought I'd join.

    Got a couple of issues with the 'new' A3 though, first of which I'm going to tackle is the washer jets not working (front or rear).
    I've had a very quick search and not found much on windscreen washer jets not working, mainly just problems with the rear.
    Any suggestions of the best place to start looking?
    Is there a manual available for the 8P A3 - or even better an online manual available.

    Thanks very much.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,166
    Sounds like the pump (or the fuse for the pump) have failed to be getting nothing front and rear.

    Some cars on this platform have issues with rear wash wiper pipes popping off after big freeze, but for both sets seems unlikely.

    Not sure there is a manual about (certainly that I know of).
    Audi S5 3.0V6T Coupe Black Edition

  4. #3
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Welcome to the forum!

    Did you buy the car privately? Or was it from car dealers? You should get it fixed by the place that sold you the car, unless you knew about the fault from the seller and took the car .

    Get it scanned to see what fault codes it comes up with. One of the members with VCDS might be living in your area.

    Here's the link:

    ***VCDS Users Map***
    VCDS USER

  5. #4
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Elsawin electronic service manual for all VAG cars try here :-

    http://cgi.ebay.co.uk/ELSAWIN-3-7-VW...item3a5909e4b2
    Last edited by mike foster; 29th March 2010 at 10:40. Reason: link not working

  6. #5
    bambam's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    South West
    Posts
    123
    Thanks for the quick replies.

    Fuses was going to be my first port of call.
    I dont have the manual to hand, does anyone have a copy of the diagram to show which fuse controls washer motor. Does it control other functions also as I could diagnose if other items are not working correctly.

    Thanks for the VCDS link, is great that there is a community to help you out!

  7. #6
    bambam's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    South West
    Posts
    123
    Quick (newbie) question, whereabouts is the fuse box?
    Have read about a panel on the side of the dash but I dont seem to be able to locate it (either drivers or passenger side).
    Am I just being dense or is it located elsewhere on my car? It's a 2003 model 2.0 TDi 140 Sport.

    TIA

  8. #7
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,166
    I thought there was a fuse box under the bonnet next to the battery (passenger side near back of the engine bay). The back of the fuse box panel 'should' have a list of the fuses on it(?)

    The old 8L series A3 had fuses behind the end panel on the dashboard (driver side). You had to stick a flat blade screwdriver in and prize off the end of the dash panel (mounted on spring clips)
    Audi S5 3.0V6T Coupe Black Edition

  9. #8
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    It's still there on the 8P ! Drivers side dash end panel - carefully prise off with flat bladed screwdriver.

  10. #9
    bambam's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    South West
    Posts
    123
    Hmmm doesnt seem to be any end panel on mine...both end of the dash are the same and securely located...

  11. #10
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Both ends are the same but they will both pop off... the fuses are right hand end and will pop off with a screw driver..
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  12. #11
    3rd Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    south yorkshire
    Posts
    628
    its definately under the end panel on the drivers side, easy enough to prise it off with end of car key

  13. #12
    bambam's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    South West
    Posts
    123
    Thanks very much!
    Had a look last night.

    Dual washer pump - fuse missing
    Heated rear window - fuse missing

    Reinstated the relevant fuses and all sorted now.

    Rear washer doesnt work but am assuming this will be due to a split pipe or the pipe becoming disconnected somewhere so I'll have to locate that.

    Thanks again for your help guys!

  14. #13
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    If the pipe has come off you need to replace it before using the washers again. For obvious reasons the inside of the boot lid will become waterlogged !

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO