Badger5Chris Nott
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    80

    brake light prob!!

    Hi!

    I'v got a strange problem! The break light warning comes on and off all the time. Its been 3 days since last time but today it happend again. A red light in the FIS with the text: break failure. Sometimes the abs light goes on aswell.

    Audi have tried now 3 times to fix it. DAMN!!

    Anyone got an answer to this??

    Last edited by lundoz; 27th March 2010 at 02:29.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    phil76's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    SHEFFIELD
    Posts
    561
    Brake light switch on the pedal might be worth a try,ask the dealers if they sell many,if they do there is normally a reason


    Phantom Black S3,Giac stg 1,Evoms intake,Lamin-x
    (to do list,update signature pic)

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    80
    thanks mate! I'll ask them.

    They have tried to fix it for some time now without luck....

  5. #4
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    low brake fluid???????
    Full leather/19"wheels/cruise/

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    80
    Im going to my dealer tomorrow and get them to check the break fluid. Its so damn wrong that a audi dealer cant figure this out!! NOOBS!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO