Volks AutosEM Tuning
Results 1 to 22 of 22
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54

    HELP!!A3 trunk closing asistance activated by mistake

    I am new to vag com coding and while trying to activate leaving/ coming home lights I seem to have activated trunk close assist and have no idea how to stop this, everything works fine but when I open the boot it sounds like the latch is releasing 3 or 4 times which just really bugs me
    please help

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Have just spoke to audi they said the can put the codeing back to standard for 50 has any body got a 59 or similar a3 that they could give me the original code for to have a try
    many thanks

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54

    vag com error please help

    02364 closing Assistance
    008-implausible signal
    Freeze frame
    Fault Status:01101000
    Fault Priority:5
    Fault Frequency:1
    Reset counter:152
    Has anybody ever had this before? when i open the boot it make the noise as if it is unlatching several times, i think i have changed something on vag com by mistake please help

  5. #4
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,166
    Please try to keep your posts together mate rather than creating a new thread for the same thing. It's busy forum and people will help if they can but you may just have to be patient.

    Which modules did you go into when you tried to activate CH/LH?

    As a beginner you should really have saved a copy of your old setting before you started buddy

    It's probably worth you posting the long coding code for any module you think you may have changed. I have a bit of free time later so I may be able to compare it to mine.
    Last edited by Staz; 24th March 2010 at 17:17. Reason: I can I can't?!
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  6. #5
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Great typo staz
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  7. #6
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,166
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Sorry about the seperate posts mate just trying to get to grips with it, right I altered the following
    9.cent elec--- coding-----long code help
    the code I currently have is:
    a e e d 1 a 2 f b 0 0 5 f 0 0 0 2 0 7 0 4 1 e 0 0 0 0 0 0 1 4 c 4 3 1 a 2 3 a a 1 0 4 d c 1 2 9 e 4 0 0 0 8 8 0 0 0 4 0
    thanks alot for the help and advice

  9. #8
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,166
    Ok I'll have to have a look tomorrow or at the weekend but I'll get back to you if someone else hasn't susses it out before me.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Cheers mate very much appriciated, is there any chance that if you do get time to have a look at your coding would you be able see what byte/ bit are ticked so I can work out what I changed
    cheers

  11. #10
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,166
    Neil, are you in the USA? A few of your options are North America only.

    What I had planned to do was stick your coding into my central electronics module and see if I got the same symptom then gradually change it back to mine until the symptom went. I wasn't able to do that as VCDS told me it was out of limits

    There's nothing that stands out that might give that problem but what I can suggest it that you put my coding into yours one byte at a time and see what happens. If it's not fixed by the end then just put your back to how it was before.

    Do you have labels for bytes 24 and up? You have options selected but I can't see what they are as mine are blank.

    Here's my coding anyway: B58E0F27A028100008000000000000000009FF175A05020200 0000000000
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    No I'm not in the us mate what byte/bit are selected that are us only

  13. #12
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,166
    The NA ones are:

    Byte 22 - Bit 6 Rear Parking Lights as Blinkers active
    Byte 22 - Bit 7 Diagnosis Rear Brake Lights inactive

    Also Byte 23 - Bits 3-4 Turn lights via fog lights is selected, on mine this it's set to 'not active'.

    Other strange things are that nearly all of the cold diagnosis on your bulbs are disabled, you have DRLs through fogs enabled but Byte 1 bit 1 says that you don't have fog lights installed, you have rear seat recognition installed which I'm fairly sure is wrong and your options are set for having bi-xenons but you don't have the 'headlamp washer installed' ticked.

    Is it a sportback?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Rite I see pal, iv definetly only changed a couple at the most, maybe the set up has changed on 2010 cars not sure at all, I think I might get them reset by audi so I know it's all correct and not the codes down on future and have a fresh start do u think this would be wise? Thank you very much for your help

  15. #14
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,166
    Yep it's definitely possible that the label file is different for your car so things wouldn't necessarily correspond. Where abouts are you Neil?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  16. #15
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Top marks to you Staz. very helpful thread mate.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    In Lincolnshire mate, I think that I'm gonna get them all checked and reset at audi just so I know it's all right and start a fresh making sure to note down the original codes in the future

  18. #17
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,166
    Quote Originally Posted by paddy View Post
    Top marks to you Staz. very helpful thread mate.
    I just hate seeing people pay Audi so much money for a relatively simple fix!

    Quote Originally Posted by neilwaterhouse88 View Post
    In Lincolnshire mate, I think that I'm gonna get them all checked and reset at audi just so I know it's all right and start a fresh making sure to note down the original codes in the future
    That's fair enough mate.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Ye I feel the same mate, my main problem is that when I open cent elec then long codeing help it says no information avaliable for this ecu so I have no idea what each byte/ bit does therfore cannot look for errors this way, I have tried using a guide that says what they are but they don't match due to many more bytes on mine

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    Where abouts are you based?

  21. #20
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,166
    Quote Originally Posted by neilwaterhouse88 View Post
    Ye I feel the same mate, my main problem is that when I open cent elec then long codeing help it says no information avaliable for this ecu so I have no idea what each byte/ bit does therfore cannot look for errors this way, I have tried using a guide that says what they are but they don't match due to many more bytes on mine
    Oh right! Are you using the latest version of VCDS?

    Quote Originally Posted by neilwaterhouse88 View Post
    Where abouts are you based?
    Near Reading mate. Check out the VCDS users map for guys near you though: http://www.audi-sport.net/vb/showthr...S-Users-Map***
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  22. #21
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    54
    I took my car to audi today mate had it checked and the noise from the boot is being caused by a faulty fuel cap that is not locking with the car but when I open or close the boot locks and unlocks several times so getting a new one fitted under watrenty next week, got all the codes rest too

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Posts
    54
    So did Audi charge you?

    remember that at least Dick Turpin wore a mask...............

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO