Chris NottAH Fabrications
Results 1 to 12 of 12
  1. #1
    chris1988brown's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    middlesbrough
    Posts
    578

    No plate light fault

    Hi guys, my rear no plate lights have stopes working, I've checked the bulbs, they are fine but I have no power at the plug on the housing for the no plate lights, does anyone know if there is a fuse for them? And if so were are the fuses lol or is there a common fault with them? Any help will be great cheers chris

    MY S-LINE 2.0TDI HYBRID PROGRESS

    MY PROGRESS THREAD

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    The fuse box is at the end of the dash on the driver's side. Did you check the manual buddy?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  4. #3
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Strangely the manual dosnt list a fuse for the No. plate light....in fact it dosnt even list a bulb....Its probably in circuit with something else so check for example your rear wiper motor is working as thats next to it.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  5. #4
    chris1988brown's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    middlesbrough
    Posts
    578
    The rear wiper is also workin as is the boot release next to the lights, so strange, do you think it could be a broken wire were it goes through the boot hinge?

    MY S-LINE 2.0TDI HYBRID PROGRESS

    MY PROGRESS THREAD

  6. #5
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    On most cars it shares a fuse with the tail lights.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  7. #6
    gixxer600k4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    hampshire - UK
    Posts
    686
    what bulbs were in there? if they were LED ones, the car wouldn't recognise a bulbs being there and cut power, which would then show that there is not a circuit going to that bulb. its a bit strange really as there wouldn't be a fuse just for the no. plate lights as its such a small object. go over your car and find if anything is not working!
    rs6's, H&R 35mm, lamin-x, vinyl wrapped grill, cupra splitter, black wing mirrors, de-badged, bmc air filter

  8. #7
    chris1988brown's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    middlesbrough
    Posts
    578
    I did fit LEDs n they didn't work n turned them the other way and still didn't work so what ur sayin is right I'll fit normal bulbs again and see if they work, I've checked the fuses and there is non blown but there is also non for the the side lights if they were linked but if they were then they should be off which there not, I'll try the bulbs hopfully tha will sort it, just dnt fancy gettin pulled n point for stupid little bulbs lol

    cheers chris

    MY S-LINE 2.0TDI HYBRID PROGRESS

    MY PROGRESS THREAD

  9. #8
    gixxer600k4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    hampshire - UK
    Posts
    686
    yea give it a try mate, cos i had LEDS and they turned on for a sec obviously when car done the system check and as it found no resistance from the LED bulbs it assumed the bulbs had broken which then stops the circuit. i had to fit some resistors for it to work, i then went on ebay and brought a whole new LED no. plate light unit.
    rs6's, H&R 35mm, lamin-x, vinyl wrapped grill, cupra splitter, black wing mirrors, de-badged, bmc air filter

  10. #9
    chris1988brown's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    middlesbrough
    Posts
    578
    Ah defo sounds like that then mate, you got a link to the led kit you got ?
    Cheers chris

    MY S-LINE 2.0TDI HYBRID PROGRESS

    MY PROGRESS THREAD

  11. #10
    tdisportuk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    UK
    Posts
    459
    i didnt use the festoon bulbs and wire in a resistor - too lazy!

    i took this route

    http://cgi.ebay.co.uk/AUDI-LED-NUMBE...item2305839bd9


    that link get shipped from HK (not sure if you agree with buying things of ebay abroad. - however should be fine! i picked mine up for around 17ish whilst in shangai
    Audi A3 2.0 tdi sport..many mods to follow...just too fussy when it comes to making decisions!

  12. #11
    tdisportuk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    UK
    Posts
    459
    just found these mate - cant vouch how good they are as ive never used them! but are a better price!

    http://cgi.ebay.co.uk/Audi-LED-numbe...item2a05890a1c
    Audi A3 2.0 tdi sport..many mods to follow...just too fussy when it comes to making decisions!

  13. #12
    chris1988brown's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    middlesbrough
    Posts
    578
    Cheers for that bud will look into them, I fit two new normal festoon buls and there still not workin:-( any other sugestions? I'm gonna trace the wires back into the car to see if there is power fitter back if so I'll run a new wire in.

    Is there another fuse box other than the 1 at the right hand side of the dash? I know there is the 1 under the bonnet as well
    any help would be great

    Cheers chris

    MY S-LINE 2.0TDI HYBRID PROGRESS

    MY PROGRESS THREAD

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO