Volks AutosSky Insurance
Page 1 of 2 12 LastLast
Results 1 to 40 of 61
  1. #1
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148

    Question S3/2.0TFSI Weird Revving Problem

    A couple of weeks ago on one journey I noticed this problem but it disappeared on the next drive and I forgot all about it. Today my car has been into Audi for a four wheel alignment and as usual I took the Bluefin off before I took it over.

    So they finished with the car and I took it away with no problems but had a stop-off on my way home. I took the chance to reload the Bluefin while I was there and now the problem has reared its head again and it's a lot more prominent.

    A picture paints a thousand words so I took a video of it:



    There are no gear changes involved there by the way and it doesn't matter what gear I'm in. It normally happens somewhere in the 3-5k RPM area although I don't think it's exclusive.

    I'm assuming that since I have reloaded the map its been highlighted massively by the map learning mode and there's a bit more fuel being pumped in than usual. It certainly feels like a fuel problem, as if too much fuel is being injected, it's not being burned off fully so the ECU is then holding back on fuel delivery.

    Has anyone experienced this before? Or got an idea what it may be?

    Unfortunately I don't have my VCDS cable with me this weekend to check anything but can anyone suggest something for me to check/measure specifically which would be of use?

    Many thanks!
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3RYE's Avatar
    Interior Next!!

    Status
    Offline
    Join Date
    Apr 2009
    Location
    London/Essex
    Posts
    3,456
    clutch?? i remember someone mentioning this same hting and it being the clutch? somehing about being in a higher gear at lower revs and the throttle alomost slipping.. thats what that looked like in your vid, im prob wrong though!
    Gone but not forgotten......
    S
    3 - Phantom Black - Black Optics - Most Extras

    Mods: Revo Stage 2+ - 18" BBS ch/Michelin PS2 - Recaro OEM Buckets - Milltek TBE NonRes/Sports Cat - Evoms Intake - APR hpfp - H&R Springs/ARBS F&R - Sachs Clutch/Luk DMF - AP Racing 6 Pot BBK - 10mm Spacers - Black Rings
    Mods To Do: Full Retrim - MY11 RNSe - Coilovers- Plenty Carbon




  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    249
    when my clutch went on my previous car this is what happened however not sure if that is the cause for you,
    Now - A1 1.6TDI S-Line in Amfali White with comfort pack

    A3 2.0TDI gone but not forgotten

  5. #4
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    I did think about the clutch at first because initially it occurred directly after gear changes (short dual carriageway stretches). It's been a while since I had a car that had clutch issues and you can normally feel the problem during the actual gear change can't you? Would there be any noise too?

    The other thing that pushes me away from the clutch idea is that it had appeared suddenly (ignoring the first occurrence) after installing the remap and then remained whilst on the by-pass in 6th gear with only tiny accelerator inputs. I'd expect a clutch problem to show on low gear changes such as pulling away from a junction etc and that just doesn't happen.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  6. #5
    PaulAr's Avatar
    S3 (8P)

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tyne & Wear
    Posts
    4,043
    Staz, I will bet my shirt its the clutch mate. Or the DMF.
    Symptons are identical to those Ive had before.

    I would get an AUDI Tech out in it WITH the Bluefin on (it wont slip without) to get them to acknowledge the problem, then see if you can get a `goodwill` contribution from AUDI to replace it.
    I was lucky in the past (MK5 Gti) as my DMF was completely knacked which IS a warrnty item and the whole lot was done FOC!

    Good luck

    Cheers
    Now:
    -MK2 Golf Gti 16V/VR6, Oak Green, Shrick, Intake, Decat, Kish Retrim, Lenso BSX..
    -BMW 335d Xdrive, Estoril Blue, fully loaded.

    Before:
    S3 (8P), Ibis, DSG, Milltek, SHARK

    BMW 320d M Sport
    S3 (8P), Sprint, REVO, H&R Springs, BBS CHs,

    Golf MK5 GTi 20TFSI - REVO Stage1, Red.
    Golf MK5 GTi 20TFSI - Std, Shadow Blue
    Civic Type `R`
    Golf MK4 GTi 18T - 200bhp, MTM ECU, Forge DV
    Golf MK3 VR6 - Cat Back
    Corrado VR6 - JAMEX
    Corrado G60 - JAMEX, BRM Charger rebuild
    etc....

  7. #6
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Whats the mileage staz ?? a clutch and DMF should be good for the life of the car. Blue fin shouldnt be a real bother to a clutch....Towing that bloody great caravan of your might
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  8. #7
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Aha ok I'll give that a go then mate. It's going in for an oil change this week hopefully anyway (the countdown dropped from 300 to 100 miles while it was in the workshop )

    What shirt is it??
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  9. #8
    s3ollie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    749
    you will notice slip in the higher gears not lower ones
    8P S3

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Bristol. United Kingdom
    Posts
    232

    Unhappy Blimey, thats an odd co-incidence...

    So here goes with a bit of a post, sorry its long, but it should be helpful...

    I also had an irregular hard to recreate problem occurring with an 07 S3 for a couple of months. The problem was most pronounced when 'booting' the car (or 'giving it welly', 'making progress' - which ever you prefer).

    The scenario is not easily repeatable or quantifiable as it did not seem to be triggered or related to vehicle engine speed at the time, i.e. it did not always occur at 3500 to 4000 rpm in a specific conditions.

    The issue was observed as follows,
    - With the engine at say 3000 rpm in 4th.
    - Push accelerator to the floor - Normally the Engine revs pick up rapidly from 3000 to 3800
    - Engine revs will pick up but not related to the throttle position (pedal still pushed to the floor).
    - Engine revs pick up and suddenly peak from 3000 to 4100 then remain for a while (3-4 seconds) before decreasing (pedal still pushed to the floor).
    - At the same time the vehicle speed remains constant and then very slowly picks up speed (as you would expect) after the peak in revs has reduced.
    - No ESP or any other warning lights are ever shown on the dashboard.
    - There is no feeling of ESP being engaged, noticeable clutch slip, nor is 4WD power distribution being felt.
    - There were no diagnostics logged in the ECU (checked a couple of times by Audi) indicating the fault is mechanical, as no electronic diagnostics were reported.

    Additional details to reproduce the issue.
    - Firmly place foot on the accelerator pedal to the floor, allow speed to build, at some point the revs will increases suddenly without any additional increase in vehicle speed for a couple of seconds.
    - It was also possible to take your foot the accelerator pedal and then back onto the accelerator pedal to the floor and re-observer the same sudden increase in revs without any corresponding increase in vehicle speed (for a couple of seconds).
    - Once the increase in revs has occurred the situation returns to normal and placing the foot back on the accelerator pedal to the floor observes the normal expected linear increase in speed with corresponding revs.

    The problem could occur,
    - In many conditions and does not appear to be related to the road surface (i.e. snow or ice).
    - During dry days, wet days, nights, mornings, evenings, in straight lines, going around corners, up hills, down hills, etc.

    The issue did not seem to be related to temperature of the engine or other variables,
    - The car is never ever booted when cold, water is always at 90 and engine oil up to 80 (approx) before 'booting'.
    - Until at temp the car is driven under 4000 rpm in all gears.
    - The car is 'booted' fairly regularly, once warm, but never enough to engage ESP.
    - ESP is always enabled by default in the car and never deactivated.

    The issue was
    - Not very noticeable at high speeds, above 70 MPH.
    - Not noticeable at very low speeds, below 30 MPH.
    - Happening after changing gears or booting it in gear.
    - Increasingly noticeable when accelerating up to 70 MPH, with foot to the floor.
    - Best reproduced with prolonged periods of sustained speeds (50 MPH roadworks) then accelerating up to 70MPH with full throttle whilst leaving.
    - Not very apparent at very low revs, i.e. initially pulling away from lights, but did occur after pulling away whilst 'making progress' moving through the gears, when in higher gears 3rd, 4th, 5th for instance.

    So what was found?
    - After removing the gearbox normally a clutch would leave a powder residue of metal deposits as the surface wore away, in this case the powder was sticky indicating a very fine leak or mist which was sticking the powder together. Its not been confirmed this was the issue, but so far the fault has not re-appeared. I do not know if a leak was found on the part replaced.

    What was replaced (under warranty)?
    - A complete clutch assembly
    - The Hydraulic line and dampener
    - The intercooler Interchange Condenser (as at the time the chap noticed this had a fine mist on it indicating a leak (- but could not be related to the issue, but is responsible in the cars power delivery)

    Its a bit worrying that you have exactly the same symptoms on a similar age car, mine is now 2 1/2 years old with around 25000 miles on it. You do not mention the age of the car in question which would be useful to know.

    Regards,
    Steve
    12- A1 1.6TDI Sport Sportback Misano Red/Black, Black/Grey Tornado, Xenons, Tech Pack, Mobile Prep High, Bose, Rear Park, Cruise, Dim Mirror, Climate, LED Lights, Armrest
    07-12 S3 Sprint Blue, Leather & Buckets, Flat MFSW, Armrest & Phone Prep, Rear Park, Dim & Fold Mirror, Tyre Warn, Sunband, Interior Light, Cruise, Hill hold, Auto Light & Rain, Bose, Sat Nav+, iPod
    01-07 S3 Dolphin Grey, Blue/Black Alcantara, Bose, Armrest, CD, Cruise, Ali Mirrors, Heated Seats
    00-01 A3 1.8TQ Sport Red, Bose

  11. #10
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148


    I assume from the length and detail of your post you lived with the issue for a long time. I can't give as precise symptom occurrence details as it's only appeared today but you've helped convince me that's it's most likely a clutch problem.

    The car is 23 months old and has done almost 26k miles.

    Cheers
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Bristol. United Kingdom
    Posts
    232
    Quote Originally Posted by Staz View Post

    I assume from the length and detail of your post you lived with the issue for a long time. I can't give as precise symptom occurrence details as it's only appeared today but you've helped convince me that's it's most likely a clutch problem.
    Cheers
    I lived with the problem since just before Christmas, happened around 30 times or so, but was very intermittent. The length of the post is easy as I did a lot of diagnostics which was compiled into a couple of emails to give to Audi to find the issue (10 minutes to tidy up here and post for you today). Bristol Audi had my car for a couple of weeks and only saw the problem a few times when testing.

    Just want to clarify though that the clutch and flywheel were both OK, the presumption was actually the hydraulics that were faulty not the clutch mechanism or plate itself, both were changed under warranty as its easier after the 2 days to take out and put the clutch back in as there is a lot of quattro drivetrain to remove and re-align afterwards..
    Last edited by stevec; 6th March 2010 at 14:22.
    12- A1 1.6TDI Sport Sportback Misano Red/Black, Black/Grey Tornado, Xenons, Tech Pack, Mobile Prep High, Bose, Rear Park, Cruise, Dim Mirror, Climate, LED Lights, Armrest
    07-12 S3 Sprint Blue, Leather & Buckets, Flat MFSW, Armrest & Phone Prep, Rear Park, Dim & Fold Mirror, Tyre Warn, Sunband, Interior Light, Cruise, Hill hold, Auto Light & Rain, Bose, Sat Nav+, iPod
    01-07 S3 Dolphin Grey, Blue/Black Alcantara, Bose, Armrest, CD, Cruise, Ali Mirrors, Heated Seats
    00-01 A3 1.8TQ Sport Red, Bose

  13. #12
    KRL
    KRL's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    523
    Sorry to hear about this Staz. I agree with others that it does look like the clutch.
    Ice Silver S3 + every single option + REVO + BSH Street Can + Forge Twintake + Autotech


  14. #13
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    No need to be sorry KRL lol

    Sh*t happens and it's been pretty flawless up to now
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  15. #14
    akash_sky1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Glasgow (Sheffield occas.)
    Posts
    1,209
    Quote Originally Posted by paddy View Post
    Whats the mileage staz ?? a clutch and DMF should be good for the life of the car. Blue fin shouldnt be a real bother to a clutch....Towing that bloody great caravan of your might
    you've obviously been oblivious to all the people complaining of clutch/DMF issues on remapped S3s!
    A3 2.0TFSI quattro Sportback Lava Grey | | GIAC K03 Extreme Map | Autotech HPFP | RS4 Fuel Regulator | Neuspeed P-Flo | BSH PCV Fix | MV Sport DP | S3 Intake Cam | 285 BHP & 320 lb Ft Torque
    Votex Kit | TD Pro race 1.2 | Schwarze Audi Rings | Alu Rails | Sachs Clutch | H & R Now gone. Current- A5 Cab 2012


  16. #15
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Quote Originally Posted by akash_sky1 View Post
    you've obviously been oblivious to all the people complaining of clutch/DMF issues on remapped S3s!
    I knew there were issues but i didnt realise they were at 25k miles !!! I dont think a car should have a problem with a increase in power of 20% unless you are slipping the clutch off the line with big revs, taking into account that powerincrease is usually only evident at times when the clutch is out anyway
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  17. #16
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Quote Originally Posted by akash_sky1 View Post
    you've obviously been oblivious to all the people complaining of clutch/DMF issues on remapped S3s!
    Not oblivious no. I've been running a stage 1 remap for 25k miles and never had a problem and then today all of the suddenly I have symptoms which I clearly didn't recognise to be anything to do with a clutch problem. The last time I had a faulty clutch was on my 1.6 Fiesta SI in 2002 and it was nothing like this.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  18. #17
    warren_S3's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    6,133
    My first clutch went at 11k, but then they also found the rear diff was whining/leaking so replaced that too.

    Very similar to the issue I had. Way I was able to replicate it more easily was to load the car up with people and then boot it. Took 3 Audi service centres to admit there was an issue, then when they eventually took the gearbox off 'voila' the clutch was fecked. I've only ever had one other car with a clutch in my life, and that had done 110,000 miles!!! They wear out like they're made of cheese in these things. I've stroked my next clutch to 36k (25k miles on it, 10k with stage 2+), and I'm starting to feel signs of it starting to go again. Saving for a new one as we speak
    Audi S3 Panther Black [2011] Build Thread
    Mods: Revo Stg2, Blueflame TBE, Eibach Pro springs, R8 oil cap

    On order: Audi S5 3.0V6T Coupe Black Edition, Phantom Black [Due 26 May 2014]

    Planned Mods: Revo Stg1+ with DSG map, Revo CAI, custom exhaust, H&R Trax spacers, EM Tuning LED interior lights, R8 oil cap, Porsche coolant & brake fluid cap

  19. #18
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Quote Originally Posted by warrencox View Post
    Saving for a new one as we speak
    Wouldn't it be worthwhile to upgrade while you're at it, especially as you're running more power now. Is there much of a price difference?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  20. #19
    warren_S3's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    6,133
    Quote Originally Posted by Staz View Post
    Wouldn't it be worthwhile to upgrade while you're at it, especially as you're running more power now. Is there much of a price difference?
    Yes, I'm in two minds whether to get the Sachs clutch, or whether to go full on and get the one JonnyC had in his car (seem to remember he quoted it was the last clutch you'll ever need). About 1600, but it's cheaper than 2 normal clutches.

    However, if my wife gets her new job in the next few months I may just chuck a normal one in and wait for a second hand TT-RS to come up at the right price. Saw one in Suzuka grey in Waitrose car park this afternoon and I got all giddy. And they sound like this which is nice:

    Audi S3 Panther Black [2011] Build Thread
    Mods: Revo Stg2, Blueflame TBE, Eibach Pro springs, R8 oil cap

    On order: Audi S5 3.0V6T Coupe Black Edition, Phantom Black [Due 26 May 2014]

    Planned Mods: Revo Stg1+ with DSG map, Revo CAI, custom exhaust, H&R Trax spacers, EM Tuning LED interior lights, R8 oil cap, Porsche coolant & brake fluid cap

  21. #20
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    How much is a normal replacement?

    I've not heard anything good about the RS that'd make me want to spend the cash on one, especially as used TT-Ss are coming down in price. It does sound the nuts though yes
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  22. #21
    warren_S3's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    6,133
    Quote Originally Posted by Staz View Post
    How much is a normal replacement?
    OEM I would imagine has got to be over 300, as the Sachs is over 400. Problem is all the associated labour and hassle with the OEM one. Particularly as I only got 11k out of one of them. If that was to happen again I'd get the right dog on.

    RS-TT supposedly (like S3) benefits no end from a good mythering of modifications!
    Audi S3 Panther Black [2011] Build Thread
    Mods: Revo Stg2, Blueflame TBE, Eibach Pro springs, R8 oil cap

    On order: Audi S5 3.0V6T Coupe Black Edition, Phantom Black [Due 26 May 2014]

    Planned Mods: Revo Stg1+ with DSG map, Revo CAI, custom exhaust, H&R Trax spacers, EM Tuning LED interior lights, R8 oil cap, Porsche coolant & brake fluid cap

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    99
    Think the clutch is around 230 mark from Audi and the flywheel (which you will probably need too) is 400 from Audi although ive just sourced one online for 270 for the same unit LUK.
    Mines hopefully getting fitted this week ive upgraded to the Sachs Organic clutch as i dont want to have to replace it again ever! lol !
    SILVER S3.......GIAC ECU & FLASHLOADER.....ITG INTAKE.....SACHS ORGANIC CLUTCH........ROLLING @ 328bhp...321lbs/ft

  24. #23
    david_phillips95's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    538
    i had my clutch and DMF changed about 1000miles ago. I had the same problem you have shown in the video. I went for the uprated sachs clutch plate and uprated disc with the OEM LUK DMF. Initially the clutch had slight judder but now after the first few hundred miles it kept getting better and better. Feels bulletproof now it has settled in and has a far better pedal feel than OEM. This clutch kit is rated to 480NM so is more than capable of coping with Stage 2+ power. I went Stage 2+ on Friday and i can confirm with B9 T5 F6 the car pulls like a train with ZERO clutch slip.

    Cheers Davie

  25. #24
    akash_sky1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Glasgow (Sheffield occas.)
    Posts
    1,209
    What happened to the days of over engineering? Like in the 80s and early 90s when german and also most jap cars were bulletproof, such as the W124 E-Class and the 2JZ s-6 in the mark 4 Supra which could handle over 500 bhp on stock internals.
    I'm slightly cautious to really give it the beans from a stand still because mines a daily driver and i dont want my clutch to go or shell out for a sachs one.
    David I wouldnt mind a ride in yours now its Stg2+ !
    A3 2.0TFSI quattro Sportback Lava Grey | | GIAC K03 Extreme Map | Autotech HPFP | RS4 Fuel Regulator | Neuspeed P-Flo | BSH PCV Fix | MV Sport DP | S3 Intake Cam | 285 BHP & 320 lb Ft Torque
    Votex Kit | TD Pro race 1.2 | Schwarze Audi Rings | Alu Rails | Sachs Clutch | H & R Now gone. Current- A5 Cab 2012


  26. #25
    gaz m's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    NORTH WEST
    Posts
    148
    Hi Staz

    Just a quick one mate before you splash out your cash!

    I had a simillar experiance late last year and was thinking the clutch had given up the ghost but the Audi guy's checked it out and changed the hydraulic oil and a rubber boot on the master cylinder which folds over itself aparently happens when cold or wet weather is about, the hydraulic fluid had small particles of dirt or rust in it making it stick a bit.
    I have not had a problem since even with 2+, The slave cylinder was just not letting go of the clutch the last little bit so it would slip just like your video!

    I think a lot of people will miss this as clutch fluid would be changed with a new clutch fitting as a matter of course.

    Give it a go and change the clutch fluid first before you spend out on a complete new clutch mate as a few hours work could save you a fortune or just prove that it realy is the clutch?
    Mine is absolutly fine now (touch wood) 36,000miles

    Gaz
    Last edited by gaz m; 7th March 2010 at 12:27.

  27. #26
    PaulAr's Avatar
    S3 (8P)

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tyne & Wear
    Posts
    4,043
    Quote Originally Posted by Staz View Post
    Aha ok I'll give that a go then mate. It's going in for an oil change this week hopefully anyway (the countdown dropped from 300 to 100 miles while it was in the workshop )

    What shirt is it??
    Pink with sequins and killer collars, its a smasher, so happy Im right
    Now:
    -MK2 Golf Gti 16V/VR6, Oak Green, Shrick, Intake, Decat, Kish Retrim, Lenso BSX..
    -BMW 335d Xdrive, Estoril Blue, fully loaded.

    Before:
    S3 (8P), Ibis, DSG, Milltek, SHARK

    BMW 320d M Sport
    S3 (8P), Sprint, REVO, H&R Springs, BBS CHs,

    Golf MK5 GTi 20TFSI - REVO Stage1, Red.
    Golf MK5 GTi 20TFSI - Std, Shadow Blue
    Civic Type `R`
    Golf MK4 GTi 18T - 200bhp, MTM ECU, Forge DV
    Golf MK3 VR6 - Cat Back
    Corrado VR6 - JAMEX
    Corrado G60 - JAMEX, BRM Charger rebuild
    etc....

  28. #27
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Quote Originally Posted by gaz m View Post
    Hi Staz

    Just a quick one mate before you splash out your cash!
    I'll bear it in mind Gaz cheers but mine is still under warranty so it won't cost me anything anyway.

    Quote Originally Posted by PaulAr View Post
    Pink with sequins and killer collars, its a smasher, so happy Im right
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  29. #28
    gaz m's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    NORTH WEST
    Posts
    148
    Mine was too mate

    I could make it slip in 3rd, 4th,5th and 6th mate just by accelerating slightly and overpowering the clutch as the slave cylinder had'nt quite let go and disengaged!

    It is perfect now and has never slipped since the fluid and rubber were changed mate.

    Gaz
    Last edited by gaz m; 7th March 2010 at 17:14.
    Black 996 C4S
    B6 S4

    Black S3 Revo 2+ sold
    All options + Miltek TBE, Revo 2+, HPFP, RNS E, Bose, Alpine Ipod interface, TTRS Brakes

    For sale unfitted Forge catch can kit, open to offers?
    also standard S3 factory exhaust?

  30. #29
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    That does sound exactly the same as mine mate yeah. So did you have to pay for it??
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  31. #30
    gaz m's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    NORTH WEST
    Posts
    148
    No mate
    All under warranty just some new fluid and some rubber boots inside the master cylinder which caused the piston to stick in the master cylinder and did not allow the slave cylinder to fully disengage, mind it was not a constant problem so took them a while to see the fault in action as it where!

    Gaz
    Black 996 C4S
    B6 S4

    Black S3 Revo 2+ sold
    All options + Miltek TBE, Revo 2+, HPFP, RNS E, Bose, Alpine Ipod interface, TTRS Brakes

    For sale unfitted Forge catch can kit, open to offers?
    also standard S3 factory exhaust?

  32. #31
    PaulAr's Avatar
    S3 (8P)

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tyne & Wear
    Posts
    4,043
    Quote Originally Posted by Staz View Post
    Now:
    -MK2 Golf Gti 16V/VR6, Oak Green, Shrick, Intake, Decat, Kish Retrim, Lenso BSX..
    -BMW 335d Xdrive, Estoril Blue, fully loaded.

    Before:
    S3 (8P), Ibis, DSG, Milltek, SHARK

    BMW 320d M Sport
    S3 (8P), Sprint, REVO, H&R Springs, BBS CHs,

    Golf MK5 GTi 20TFSI - REVO Stage1, Red.
    Golf MK5 GTi 20TFSI - Std, Shadow Blue
    Civic Type `R`
    Golf MK4 GTi 18T - 200bhp, MTM ECU, Forge DV
    Golf MK3 VR6 - Cat Back
    Corrado VR6 - JAMEX
    Corrado G60 - JAMEX, BRM Charger rebuild
    etc....

  33. #32
    PaulAr's Avatar
    S3 (8P)

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tyne & Wear
    Posts
    4,043
    Quote Originally Posted by gaz m View Post
    No mate
    All under warranty just some new fluid and some rubber boots inside the master cylinder which caused the piston to stick in the master cylinder and did not allow the slave cylinder to fully disengage, mind it was not a constant problem so took them a while to see the fault in action as it where!

    Gaz
    Mmmm very interesting.

    Not heard of this fix before.

    Coincidently a had some odd symptons again at the weekend, slighty transmission vibration then slight clutch slip.
    Then 5 mins later, back to normal.
    This the first time in ages its done it.

    Gaz - Im assuming you werent running the car on std settings when you replicated the fault for an AUDI Tech??
    Or did you get it to slip running std settings?

    Cheers
    Paul
    Now:
    -MK2 Golf Gti 16V/VR6, Oak Green, Shrick, Intake, Decat, Kish Retrim, Lenso BSX..
    -BMW 335d Xdrive, Estoril Blue, fully loaded.

    Before:
    S3 (8P), Ibis, DSG, Milltek, SHARK

    BMW 320d M Sport
    S3 (8P), Sprint, REVO, H&R Springs, BBS CHs,

    Golf MK5 GTi 20TFSI - REVO Stage1, Red.
    Golf MK5 GTi 20TFSI - Std, Shadow Blue
    Civic Type `R`
    Golf MK4 GTi 18T - 200bhp, MTM ECU, Forge DV
    Golf MK3 VR6 - Cat Back
    Corrado VR6 - JAMEX
    Corrado G60 - JAMEX, BRM Charger rebuild
    etc....

  34. #33
    gaz m's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    NORTH WEST
    Posts
    148
    No mate I left the Revo map on, which just got me a big grin from the mechanic who came through to explain what they had found and done to rectify the fault.

    They actualy sugest the problem with the rubber boot in the master cylinder is common and know to Audi, This was confirmed by the Audi assist guy who came out when it happened to the wife as well. He went straight to the master cylinder and played about until it was moving freely again!

    I have done about 7000miles since the fluid was changed and not a single slip from the clutch so it has at least extended the time scale before I need to upgrade the whole clutch as it will need to be changed at some point due to the way I drive as I hate hanging around.

    The main problem is there are not many proper old school mechanics around anymore and so they change a whole list of parts with out working through a problem diagnosticly and you end up with a big bill for a load of parts that just did not need changed at that particular time! They quite often fix the fault but dont have any clue which part was truly at fault.
    It is worth a try as not much cost for a litre of clutch fluid and a master cylinder repair kit for maybe 10k miles more from the clutch.

    Gaz
    Black 996 C4S
    B6 S4

    Black S3 Revo 2+ sold
    All options + Miltek TBE, Revo 2+, HPFP, RNS E, Bose, Alpine Ipod interface, TTRS Brakes

    For sale unfitted Forge catch can kit, open to offers?
    also standard S3 factory exhaust?

  35. #34
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    I've just booked my car in but it's not until next Friday so I'll just have to wait and see.

    Cheers guys
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  36. #35
    1st Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Bristol. United Kingdom
    Posts
    232
    Quote Originally Posted by gaz m View Post

    The main problem is there are not many proper old school mechanics around anymore and so they change a whole list of parts with out working through a problem diagnosticly and you end up with a big bill for a load of parts that just did not need changed at that particular time! They quite often fix the fault but dont have any clue which part was truly at fault.
    It is worth a try as not much cost for a litre of clutch fluid and a master cylinder repair kit for maybe 10k miles more from the clutch.

    Gaz
    Guess you saw my post above then. Thankfully the parts and labour bill were under Audi warranty. Got a new clutch which seemed to me a big bit to change, but if thats what Audi wanted to change, given the amount of time to drop the gearbox and drivetrains then its great for me as it fixed the issue. Bit bored of a new clutch though, hope its not too long before it beds back in
    12- A1 1.6TDI Sport Sportback Misano Red/Black, Black/Grey Tornado, Xenons, Tech Pack, Mobile Prep High, Bose, Rear Park, Cruise, Dim Mirror, Climate, LED Lights, Armrest
    07-12 S3 Sprint Blue, Leather & Buckets, Flat MFSW, Armrest & Phone Prep, Rear Park, Dim & Fold Mirror, Tyre Warn, Sunband, Interior Light, Cruise, Hill hold, Auto Light & Rain, Bose, Sat Nav+, iPod
    01-07 S3 Dolphin Grey, Blue/Black Alcantara, Bose, Armrest, CD, Cruise, Ali Mirrors, Heated Seats
    00-01 A3 1.8TQ Sport Red, Bose

  37. #36
    Neutral

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    32
    Hi All,

    I was wondering do these clutch problems only occur on the S3's or do they happen on the A3 2.0TFSI Quattro and A3 1.8TFSI?

    Cheers.
    K.

  38. #37
    warren_S3's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    6,133
    Quote Originally Posted by k3nnis View Post
    Hi All,

    I was wondering do these clutch problems only occur on the S3's or do they happen on the A3 2.0TFSI Quattro and A3 1.8TFSI?

    Cheers.
    K.
    I seem to see less threads for the 2.0/1.8T's relating to clutches failing than I do for the S3, but that doesn't necessarly mean it doesn't happen (we may just not hear about it if people aren't posting). the excessive torque from heavily modified cars must be gorging them where the standard S3's just eat them!
    Audi S3 Panther Black [2011] Build Thread
    Mods: Revo Stg2, Blueflame TBE, Eibach Pro springs, R8 oil cap

    On order: Audi S5 3.0V6T Coupe Black Edition, Phantom Black [Due 26 May 2014]

    Planned Mods: Revo Stg1+ with DSG map, Revo CAI, custom exhaust, H&R Trax spacers, EM Tuning LED interior lights, R8 oil cap, Porsche coolant & brake fluid cap

  39. #38
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    A bit of an update:

    After weeks of waiting and phone calls trying to get an answer from Reading Audi I decided to pop in there today. The girl checked and today an answer came back from Audi recommending that the ECU is re-flashed!

    I have spoken to the service guy at Bedford Audi (as they always seem to be pretty genuine to me) and told him the full story and he said that I could book the car in with them by all means, but if I did it with the remap on I may get the same response from Audi.

    Any suggestions??
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  40. #39
    warren_S3's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    6,133
    Quote Originally Posted by Staz View Post

    Any suggestions??
    Horse $hit

    Reflash the ECU my @r$e. Must be their standard response as they did it to mine when I had a spark plug issue!

    Are you still (mostly) in Berkshire? Happy to meet up and check out a few things that caused my car to suffer on idle (which are now fixed - thanks Storm Developments!)
    Audi S3 Panther Black [2011] Build Thread
    Mods: Revo Stg2, Blueflame TBE, Eibach Pro springs, R8 oil cap

    On order: Audi S5 3.0V6T Coupe Black Edition, Phantom Black [Due 26 May 2014]

    Planned Mods: Revo Stg1+ with DSG map, Revo CAI, custom exhaust, H&R Trax spacers, EM Tuning LED interior lights, R8 oil cap, Porsche coolant & brake fluid cap

  41. #40
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Quote Originally Posted by warrencox View Post
    Horse $hit

    Reflash the ECU my @r$e. Must be their standard response as they did it to mine when I had a spark plug issue!

    Are you still (mostly) in Berkshire? Happy to meet up and check out a few things that caused my car to suffer on idle (which are now fixed - thanks Storm Developments!)
    Yep agreed about the equine excrement. So they re-flash the ECU and then the symptom has gone, great!

    I am indeed still here mate, I'm busy at the weekends but if you have an evening the week after next I can pop over your way
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO