EM TuningBadger5
Page 3 of 4 FirstFirst 1234 LastLast
Results 81 to 120 of 144
Like Tree2Likes

Thread: Audi 55reg quattro load vibrating at 2 thousands revs

  1. #81
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    its not just as simple as that. You need to drop the exhaust down to allow you to remove a heat shield and give you access to unbolt the centre bearing housing. I would strongly suggest doing it over a pit or on a ramp rather than on axle stands in your gargen tho lol

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #82
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    274
    apart from a bit of mank thats on the old one, what's wrong with it? where is it worn etc?
    8P Audi A3 2.0TDI Quattro Sport - what a change from my 1.0L CorsaC!!!

    follow me on Twitter - Jonay1990 for #Photography #Aviation #Mil #Automotive #Subsea

  4. #83
    ste
    reverse gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    west midlands
    Posts
    121
    hi did you find any wear/damage on the old damper? looks ok from the pic

  5. #84
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    The outer ring is supposed to move independant of the inner ring which acts as the damping.
    Mine had siezed up completely hence the vibrations.
    It would appear that the rubber goes hard and doesnt allow any movement.
    You can check for this movement while its still on the car.
    When you push it the outer should move circa 5mm then return to its original place.
    To be honest i was more than happy to get it fixed for 250 after the stealer quoted me 1k+ for a new prop!

  6. #85
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    274
    **unless they are different face side up**

    How come old one has 3 holes on outer ring, and new one only has 1?
    8P Audi A3 2.0TDI Quattro Sport - what a change from my 1.0L CorsaC!!!

    follow me on Twitter - Jonay1990 for #Photography #Aviation #Mil #Automotive #Subsea

  7. #86
    antmax7's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    sheffield
    Posts
    300
    just a guess but i would think that would be to balance the part as it rotates similar to wheel balancing but instead of adding weight they have drilled some out

  8. #87
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    Quote Originally Posted by Jonay View Post
    How come old one has 3 holes on outer ring, and new one only has 1?
    Yeah thats just how they balance them.

  9. #88
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    2
    good to hear the info helped Crunchie. My Octavia 4x4 was fixed by dealer under warranty, they fitted a complete propshaft to new design with no centre bearing. Disappointing when cars have had propshafts for around 100 years, that audi group seem unable to make one that works reliably and right first time.

  10. #89
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    155
    Quote Originally Posted by octadave View Post
    Disappointing when cars have had propshafts for around 100 years, that audi group seem unable to make one that works reliably and right first time.
    I agree!!!

  11. #90
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    4
    when you say that you should be able to move the bearing between faces 5mm is this by hand
    I have the same vibration, but it feels more up the front than the rear, was suspecting the DMF as it is more engine load speed around 2200 revs.
    Having read your thread, I can not move the doughnut by hand, but it easily moves around 5mm if you put a screwdriver against the rear face and axle, so how do you tell if they are knackered, do you need to take it off and check by hand?

  12. #91
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    should move a good 5 mm by just pushing on it with your thumb, it should then return quickly. my old one only moved 1mm max using my whole hand, but then again i had left it for 7k or so until i knew exactly what the prob was before forking out 1K+ on a new prop like Audi INSISTED i needed. W@*KS!!

  13. #92
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16

    haldex damper

    Quote Originally Posted by crunchie View Post
    GOODNEWS GUYS!!!!! Fitted my new haldex coupling today and all vibrations have gone!!

    Audi part no. - 1K0521307A @ 201 + vat.

    I bought the 6 bolts that hold it on also just to make the job easier.

    Took two of us just under an hour to fit and the best thing is that you dont need to split the prob at the centre bearing either. DODDLE!!

    Thanks to "octadave" who pointed me in the right direction.



    hi mate i contacted audi glasgow with reference to the rear damper. i gave them the part number you quoted and they told me this is not an audi part number, the damper that is on their system it is not available an individual part which can be ordered, an entire shaft needs to be ordered at 990+vat ,is there any chance you could let me know the name and phone number of the dealership you got your damper from so i can get it direct from them. i really am desperate as the rumble / vibration is really getting on my nerves.

  14. #93
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865

  15. #94
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    3
    Hi guys. I have has the same problem.. Bought an 06 170 quatrro wit the vibration noise. Firstly, can l just say that all the threads on here have really helped me so thanks guys.

    Ive took my car to an audi specialists and they say they have never seen the problem before!!! after having the car for 5 days, l have managed to make them order the part number as stated earlier on in this thread, the garage just called to say its fitted and the car is 90 percent better but not 100 and stated that the front damper might need doing aswell???? I have no ideas about prop shaft problems so could anyone shine some light on this one?

    Is it possible that they both need replacing at the same time??

    thanks alot

  16. #95
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    Hi. Glad it was of some help. There is a similar damper at the front of the prop also, see if theres any movement in the outer ring.
    Now:
    TTS, Leon Cupra R, MK2 Golf GTi 16v BB 3dr & MK4 Golf "GTi" 2.0 8v


    Past:
    S3 8P3
    A3 2.0T
    S3 8L REVO
    306 Rallye
    Impreza STi8
    Leon Cupra R REVO
    S3 8L REVO
    Impreza T2000
    306 Rallye
    MK3 Golf GTi 8v
    & more in between

  17. #96
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    3
    Crunchie.. Top man.

    Back on the ramps next week, and more pay out, l cant wait...... Only had it 3 weeks, garage just told me both the back 18" alloys are buckled too, might fire it lol....


    Cheers for the prompt reply and will let you know how l get on

  18. #97
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    Just realised my pics of the coupling had gone, here they are again for peoples reference.



    Now:
    TTS, Leon Cupra R, MK2 Golf GTi 16v BB 3dr & MK4 Golf "GTi" 2.0 8v


    Past:
    S3 8P3
    A3 2.0T
    S3 8L REVO
    306 Rallye
    Impreza STi8
    Leon Cupra R REVO
    S3 8L REVO
    Impreza T2000
    306 Rallye
    MK3 Golf GTi 8v
    & more in between

  19. #98
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    Hi everyone!

    I have similar problem on my audi A3, 170PS, quattro, 2009 year - "booming noise" during acceleration (2200-2400rpm) on 4, 5, 6 gear.
    I have visited my audi dealer and they told my that I need to buy whole drive shaft (part number 1K0521101H)- see the picture bellow.
    kardan.jpg

    This drive shaft with joints isvery expensive... So I made some "investigation".
    I noticed when I change model year to eg. 2007, then the joint can be buy separately.
    kardan2.jpg
    Does everyone know if this part (1K0 521 307A) from 2007 year audi (or older) would be fit in my model (2009 year)?

    Best, Simon
    Attached Images Attached Images

  20. #99
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    21
    Quote Originally Posted by 10gler View Post
    Hi everyone!

    I have similar problem on my audi A3, 170PS, quattro, 2009 year - "booming noise" during acceleration (2200-2400rpm) on 4, 5, 6 gear.
    I have visited my audi dealer and they told my that I need to buy whole drive shaft (part number 1K0521101H)- see the picture bellow.
    kardan.jpg

    This drive shaft with joints isvery expensive... So I made some "investigation".
    I noticed when I change model year to eg. 2007, then the joint can be buy separately.
    kardan2.jpg
    Does everyone know if this part (1K0 521 307A) from 2007 year audi (or older) would be fit in my model (2009 year)?

    Best, Simon
    Sorry i can't be of help, but i am experiencing exactly the same problem myself, mine is a late 2007 car.

    The parts look slightly different on the diagrams, in that the older style has a chamfered edge wheres the new ones don't.

    I would also really appreciate any help on the matter, my local parts dept have said they are going to investigate it further for me but i haven't heard anything yet...

  21. #100
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    Hi "Crunchie"

    I am glad than you resolve you problem. I have the same problem and it makes me...

    You wrote that you bought a part number "Audi part no. - 1K0521307A" - for what car you bought it? (I your profile are many cars ). I have audi a3 2009 year, 170ps (after face lift) so I wonder if this prat is proper?

    Could you also describe the possible movement of the outer ring of new haldex coupling? This movement is back forward (about 5mm) or rotation movement?

    Thank for reply.

  22. #101
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    I resolved my problem. I cleaned the haldex coupling and no more booming!!!
    Here is the picture:
    20130209036.jpg

    Thank for directions!
    Last edited by 10gler; 12th February 2013 at 22:43.

  23. #102
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    21
    Quote Originally Posted by 10gler View Post
    I resolved my problem. I cleaned the haldex coupling and no more booming!!!
    Here is the picture:
    20130209036.jpg

    Thank for directions!
    What did you use to 'clean' it? did you remove it first?

  24. #103
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    Quote Originally Posted by bennyball View Post
    What did you use to 'clean' it? did you remove it first?
    Because there is a corrosion so first, I used this:
    WD-40 - Wikipedia, the free encyclopedia

    Next I used silicone with talk for increase slip between white plastic and outer ring.

  25. #104
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    21
    Ok thanks, may have to give that a go. I have just found this:
    Universal Joint UJ Propshaft Joint Vw/Audi/Seat/Skoda 19528 | eBay
    It is listed as being compatible, anyone able to confirm?

  26. #105
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    Quote Originally Posted by bennyball View Post
    Ok thanks, may have to give that a go. I have just found this:
    Universal Joint UJ Propshaft Joint Vw/Audi/Seat/Skoda 19528 | eBay
    It is listed as being compatible, anyone able to confirm?
    I don't know what car you have - there is no information in your profile.
    For my car (audi a3, 2009 year, sportback, 170PS, quatro) the part number is 1K0521307A.

    You can buy this part here:
    eCAT - Article detail - 19.02.2013 23:56:22:0820 / e3dionb1jbi1402currifqre / 173ab708-30e5-4b95-9861-bda9fc357319

    Just click on "Vehicle application" tab - then you see the to which the part match.
    Do you see?

  27. #106
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    279
    When you say clean it up do you mean free'd it off so you can get movement between the two sections? How much movement did you get before you cleaned it?

    Got the same problem with my late 2007 S3 but I can't find out if 1K0521307A will fit so need to try saving the original first.

  28. #107
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    Quote Originally Posted by bmh.01 View Post
    When you say clean it up do you mean free'd it off so you can get movement between the two sections? How much movement did you get before you cleaned it?

    Got the same problem with my late 2007 S3 but I can't find out if 1K0521307A will fit so need to try saving the original first.
    The outher ring should moves forward and backward about 5-7mm, but rotation movement a little less.
    I had no movement before canning.

    Give me the engine symbol (number) I'll check it.

  29. #108
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    279
    Its a BHZ but I believe i'm using the later design prop, October/Novemeber 2007 build.

  30. #109
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    Quote Originally Posted by bmh.01 View Post
    Its a BHZ but I believe i'm using the later design prop, October/Novemeber 2007 build.
    Przechwytywanie.jpg

    As you see on the picture (in 2007 year) the part number is: 1K0521307A.
    Letter also the part number is 1K0521307A (I have this one in 2009).

  31. #110
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    160
    sorry to bring this thread back up but on my quattro a3 there is 2 of these one at the front one at the rear.

    do i need to replace both?
    and are the both same part numbers or is one for the rear/front different?

  32. #111
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    279
    They are both different, I believe its only the rear that seizes. Mine hadn't siezed anyway it was the exhaust flap causing it.

  33. #112
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    160
    anyone know the part number for the front one? I have the rear part number 1K0521307A

  34. #113
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    Quote Originally Posted by bigal23 View Post
    sorry to bring this thread back up but on my quattro a3 there is 2 of these one at the front one at the rear.

    do i need to replace both?
    and are the both same part numbers or is one for the rear/front different?
    I think you don't need replace both. Only the rear part. The front one is surrounded by engine and it is protected against the bad weather.

  35. #114
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    10
    Quote Originally Posted by bmh.01 View Post
    (...) Mine hadn't siezed anyway it was the exhaust flap causing it.
    Could you explain it? Show some picture of this part?
    What car you have? (engine, model year)

  36. #115
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    21
    Hate to Bump this but im having the same problem, does anyone know where to buy this rubber donut from in the uk? and also what I need to do if I need to try cleaning it? I recently had my diff removed and replaced and think the garage didnt refit it correctly

  37. #116
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Borders, Scotland
    Posts
    404
    Hi Seebee, I have just replied to your PM, sorry for delay, been away or a few days and guess your car's now been to the garage. You should be able to buy it from Audi but others above have had problems. The E.Bay one looks pretty good to me but I would need to check my car for compatibility to be sure. If your car was OK prior to the garage working on it they have probably not fitted back on the way it came off, which would throw out the balance. I have tried freeing mine off in the past but I think the rubber has become brittle like others have said and I really just need to replace it now. I did get it moving an bit better but still got the vibration noise. My Wife has a similar car and an Audi specialist fitted a damper when it was in for service and it is perfect now, just need to get mine to follow.

  38. #117
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    21
    Still have yet to fix mine however ive orderd the part, my local stealership wanted £260 however if anyone else is having similar problem and needs to buy a new donut i've found a website selling them for £140 car spare parts - Axle Drive - Propshaft - 123spareparts.co.uk - Joint, propshaft
    Vorshprungdork likes this.

  39. #118
    bmh.01's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Nuneaton
    Posts
    279
    Can you post up when you recieve it, need to buy one for mine and was going to pay the almost £300 the stealers want but if that site works out will order it from there.

  40. #119
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    21
    yes no probz ill give an update within a week

  41. #120
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Borders, Scotland
    Posts
    404
    Yes me too, great piece of info Seebee, thanks for that.
    I contacted the E Bay place that was selling them mentioned further up this post and they said they would try to get one to suit my car but no word yet.

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO