Monster MotorsportVolks Autos
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    173

    Can anyone help with these faults...

    The ESP light has come on twice (won't turn off) without turning the car off & on again...also the temp needle stayed at 0 even though the car was fully warmed up, after I turned it off & on again the needle went to 90...dodgy sensors? Would it be a good idea to hook it up to a vag com? Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Florida (previously Liverpool)
    Posts
    655
    It's ALWAYS a good idea to hook it up to a VAG-Com.

    Never any other kind of good idea, when you're diagnosing electronic/sensor-related issues.

    Keith

  4. #3
    JonRola's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Belfast
    Posts
    48
    It does sound like sensor problems but it might not be that complicated. Before going for an expensive system diagnostic give the connections to the temp sensor on the rad a clean. It could save you a few quid.
    Has the ESP light only stayed on twice. The control system can, very occasionally, temporarily switch off the ESP and switching the ignition off and on again will reactivate it. If this problem persists then a diagnostic is recommended.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO