JMB RetrofitsSky Insurance
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    7

    ALARM IS A PEST (common fault?)

    Over the past few weeks my alarm has been going off after i have used the remote keypad to lock it, also my rear wiper has stopped working and on the dashboard display keeps saying the boot is open (when it is definatley shut). Due to this my battery went flat over night as the courtesy light stayed on, Mr AA came to jump the car and said it is a common fault with a3's as there is one unit in the boot that operates all of the above. Has anyone else come across these problems as it is driving me nuts.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Fast As's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    8
    Had the same problem myself,very annoying waking everyone up at 3am,did a search on here and found the problem,water leaks in from wiper motor into the boot switch,makin the alarm think someones messin with the boot,hence alarm goin off all the time,i went to audi and got, 1x boot latch 8P3827505, 1xrear wiper motor 8E9955711,cost just over 100 to fix and have not had any problems since,hope that helps.......
    08 GOLF GTI EDTION 30-STEEL GREY-3DR - (STANDARD LoL)
    05 AUDI A3 2.0T QUATTRO-DOLPHIN GREY-3DR - H&R ARBS,EIBACH SPRINGS,ATM

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    20
    This happened to me. I'm in the process of writing up a how to with pictures. I got all the symptoms that you are experiencing apart from the wiper motor failure.

    Basically remove the boot lining x 2 torx bits, the rest is just held on by clips.

    Remove the electrical connection from the lock.

    Remove the lock from memory it was 2 x 13mm bolts and there should be a pool of water in the connection.

    Dry out, i used compressed air(I was at work)

    Obviously this is a short term fix but it saved me having to buy parts.

    PM me if you want the pics emailing or more info

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    7
    Thanks for that ive had a look at it myself today and the water pipe at the wiper must have come loose at some point as it was soaking inside. dried it all out and checked all the connections and still no joy so.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    7
    Hi again if you have any pics of removing the lock i would be most greatful as the alarm has just gone off AGAIN!!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO