AH FabricationsVolks Autos
Results 1 to 10 of 10
  1. #1
    gixxer600k4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    hampshire - UK
    Posts
    686

    help needed (COOLANT WARNING)

    hiya guys, i have recently started to get coolant warning lights flash up at me, first time it happened i pulled over straight away, checked under bonnet and there was plenty of coolant, opened the coolant tank lid and re-fitted it and for some reason, the warning disappeared. this has happened a few times and every time the warning has gone.

    when the warning is up, the engine temp is not being read, and the coolant fans are on. im a bit confused as to why it does this because, if it were the engine temp gauge then why do i get a warning about coolant being low or if it was low coolant, why cant the engine temp be read!!!!

    my car is starting to fall to pieces, the EGR valve needs replaced, both of my keys dont seem to be working even when re-synced!!

    all help appreciated

    thanks,

    matt
    rs6's, H&R 35mm, lamin-x, vinyl wrapped grill, cupra splitter, black wing mirrors, de-badged, bmc air filter

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I have heard of the sensor in the expansion tank becoming faulty & going off when fluid is not required. EGR seem Audi's weak spot!
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,146
    I had exactly the same problem.
    One day I turned my car on, received the coolant warning in DIS, and on came the fans.
    Turned car off, checked coolant levels they were not even close to being low.

    Turned car back on, warning still there and fans still going.

    Turned back off, left it for about 10-15 mins, turned back on and everything was back to normal. No warning, no fans.

    Has never happened since, and that was about 10 months ago.

    I've heard of quite a few people with the same problem, and as Khufu said, it was down to the sensor in the expansion/coolant tank.
    Some are lucky enough to not need a replacement as the problem only happened once or twice (a glitch??), other's had to have a new coolant tank fitted.

    If the problem doesn't go maybe try a battery disconnect for half an hour to see if resetting helps.

  5. #4
    gixxer600k4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    hampshire - UK
    Posts
    686
    it turned off again while i was driving after about ten mins, fans turned off, warning went and then the temp popped up to around 70 and increased to 90 where it normally is.
    could this be because the water was warm and the sensor was able to read the water being there. i have no idea, all these electrics just cause more problems.

    thanks for the help guys, will get that checked out!
    rs6's, H&R 35mm, lamin-x, vinyl wrapped grill, cupra splitter, black wing mirrors, de-badged, bmc air filter

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    7
    Hi there,i had the exact same problem last year on my A3 and it turned out it was the coolant temperature sensor.

    I replaced this myself and that cured all the problems of the fans coming on,coolant warning light and the temperature guage fluctuating.
    The sensor was about 15

    btw. my egr valve needs sorting out as well!

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Swindon Wilts
    Posts
    170
    Hi All,
    My coolant light came on this morning as soon as I started it. Turned it off and back on came on again! Turned off, checked the level (which was just above minimum) and restarted but now it stayed off!
    Suspect it looks from above to be a sensor. Can these sensors be bought without needing to replace the tank? I know they can on Golfs as its a typical problem on those! BTW my ride is A3 2008 2.0 TDI 170 SE Sportswagon
    thanks

  8. #7
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    933

    Re: help needed (COOLANT WARNING)

    Scrape the two metal rods in the coolant tank with a knife and see if that helps. It may help with your problem.
    VCDS USER

  9. #8
    tdi-man's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    1,587
    This happened to me I fitted a new bottle and was sorted never happened again
    Full Leather / heated Seats / 18" Speedlines / AP coilover kit / R32 Rear 310mm Brakes / window Tints / Auto lights / Xenons / Cruise control / R32 Front 345mm Brakes / Full milltek system / Led side lights / Bose / brushed aluminium inlays / panal filter / Full Egr delete / custom map with hot start fix / Hybrid Turbo / Sachs Racing clutch / 10mm Rear spacers / 10mm Front spacers / A5 LED number plate bulbs / Oil catch can

    233 bhp - 309 ft lb - 419 nm

    FLYWHEEL + HELIX CLUTCH KIT FOR SALE



  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Swindon Wilts
    Posts
    170
    Garage I bought the car from have said to book it straight into Audi Swindon and they will fix this and the droning issue I have - reeeeesult!

  11. #10
    TDI140's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    1,293
    i had this yesterday morning 7am drove down the road for 5 seconds and it went then didnt come up after that i checked the sensor wire they seem fine, cant be an expensive or difficult repair to swap for new sensor ?
    A3 2.0TDI FWD sportback with GT1756 225bhp 351ft lb, forge boost hoses red, milltek decat system, BMC panel filter, golf gti edition 30 full front brakes brembo pads, black honeycomb grill, full oem s line kit + cupra r lip, LED side lights, OEM xenons, LED interior lighting, LED A8 number plate lights, boost gauge, alloy catch can with red hoses, FBSW, windows tinted, de-badged, now on air ride with chassis notch

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO