JMB RetrofitsChris Nott
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Watford
    Posts
    70

    Intake Flap Motor......

    Some advice needed on what I should do....

    2005 2.0T A3 8P. Revo Stage 1.

    Car started to idle very fast when warm about a week ago, got worse over the week to the point where it was idling at 1400rpm and hunting badly when cold. No real performance loss then Engine Management Light came on.
    Car has been to an Audi Specialist (where I bought it) and they read 5 fault codes out of the computer. They found a split hose, have replaced and car not idles correctly. Still 2 error codes which, the Audi diagnostics have lead to "Replace Intake Flap Motor". Sounds simple....

    Err - Part is 350, labour is 4 hours.

    Now I did some googling and there was a TSB listed for the VW GTI 06-08 recommending a software update as the values from the motor can sometimes be wrong. If a software update did not resolve the problem then replace motor.
    Audi dealer knows nothing of this and even went as far to say they have never replaced an Intake Flap Motor on a 2.0T....

    Engine Managment Light is now out....but garage warn it may come back.

    Anyone had any similar issues? I'm inclined to just run with it as the car and I will be parting company in August. Reading what the motor does the only consequence of failure is drop in mpg and loss of some torque..... Or shoudl I just stop being stupid and cough up the cash!! I'm just worried that the replacement motor won't actually fix it!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    Can you post up the 2 errors for us to see as bit hard to advise without this info aswell, also I'd consider a 2nd user one 1st & see if any difference mate, save you possibly dropping 350 on a part thats not even faulty & maybe that will do until august huh.

    Also hound them about the TSB, do you have the update number as without this its like needle in hay stack mate for the dealer.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Watford
    Posts
    70
    Ok.....This is a VAG Forum article about the issue - http://forums.fourtitude.com/zerothr...3702992&page=1

    Haven't got descritptions about the TSBs but think it is one of:

    TSB-01-08-33 - AUDI: SOFTWARE VERSION MANAGEMENT(SVM) OPERATING INSTRUCTIONS. ITS A PROCESS TO UPDATE THE PROGRAMMING IN FLASHABLE (REPROGRAMMABLE) CONTROL MODULES AND/OR TO DOCUMENT CHANGES IN SOFTWARE LEVELS IN ALL AUDI VEHICLES. *PE

    24 08 10 - MIL ON (DTC P0642, P2004, P2008, P3137, P3138 IN ECM). *NJ

    Any ideas on where to source a 2nd user bit?

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    ebay & with that tsb info you can request them to look at it mate.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    akash_sky1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Glasgow (Sheffield occas.)
    Posts
    1,209
    I thought intake baffle flap problem was a common one in 20 tfsis, due to the EGR and it fouling the intake?
    A3 2.0TFSI quattro Sportback Lava Grey | | GIAC K03 Extreme Map | Autotech HPFP | RS4 Fuel Regulator | Neuspeed P-Flo | BSH PCV Fix | MV Sport DP | S3 Intake Cam | 285 BHP & 320 lb Ft Torque
    Votex Kit | TD Pro race 1.2 | Schwarze Audi Rings | Alu Rails | Sachs Clutch | H & R Now gone. Current- A5 Cab 2012


  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Watford
    Posts
    70
    Hmmm.... Not according to Audi Watford...... But I've found them chocolate teapot'ish before.

    Think I'll just collect the car tomorrow, pay my dues and see what happens with the light. If I can pick up a secondhand one I might get it done else just leave it.

    Cheers for the info. Might email Cust Services to see if they can help with the TSBs.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Watford
    Posts
    70
    Ok, car back. Pipe replaced, motor, allegedly still faulty.

    Just done 320 "hard" miles and no light.....fingers crossed :o)

  9. #8
    Roady's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Hereford
    Posts
    42
    Any progress on this dean?

    I've got the same fault (Intake flap motor v157 faulty) on my 2.0 TDI Quattro... Quoted 445.22 for the part from Audi.

    Have a friend who used to service Audi's and has how own garage, he'll do it for 368.84 - which will be my perferred option!

    I've no symptoms apart from the engine management light coming on...

  10. #9
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Here a site that lists TSBs though it doesnt give solutions.

    AUDI A3 Technical Service Bulletin ID:10336- Vehicle Information for AUDI A3
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO