EM TuningAH Fabrications
Results 1 to 18 of 18
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13

    Unhappy Urgent Help Needed! ESP Fault

    Hi Guys,

    I have officially been a dunce and had an attempt at putting the facelift lights on the rear of 2007 sportback.

    I completely forgot about the coding part and attempted to start the engine. Now the whole lights flicker and the car will not start and I now get:

    ESP Fault - See Owners Manual.

    I cant get to work in the morning and was wondering if there is a quick fix. Is there an override to the warning system to get me to work or is the only option to tow it to an audi garage?

    Please help

    Thanks,
    Jon.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    173
    Did you disconnect the battery? Is it just the ESP light? Or is it the steering light uswel?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    The Steering light comes on as well. I then put the old lights back on and it is saying those warnings as well rear fog light and rear reverse light. Even though i have put them back as they were. I have not disconnected the battery. Is that the best thing to do?

    Thanks

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    I just disconnected the battery - same issue

    I wired the fog lights into the number plate lights. Do you think this could be causing the issue? I didnt think it would cause this problem.

    Thanks,

    Jon.

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Until you get vagcom on there mate we cant really advise to much, have you returned it all to pre-install?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    I have except for un wiring the number plate light add on, but all that is, is a transfer of power.

    So there is no way to start the car? Does this mean mobile mechanic?

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Is the battery flat, have you got vagcom to scan the car?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    Sorry, No VAG Com. Battrey isnt flat. but all the interior lights just flicker and the elctric motor sounds but the enginer doesnt start. then the ESP warning comes on. I just want to be able to drive it to Audi, but thats looking doubtful.

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Disconnect everything you did before mate, check the battery anyway.

    I sell the genuine vagcom, but wouldnt be able to get to you until before 1pm the following day, but it would certainly help you with this fault & the mods you're doing for sure & would most likely point you towards whats the issue here that you may be possible to fix yourself, PM if interested.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    It wont even start though. I dont think the battery is flat as thats a diff set of issues. So there is no way to override this issue ?

  12. #11
    10blazin's Avatar
    HYPERDRIVE NEEDED

    Status
    Offline
    Join Date
    Dec 2008
    Location
    gorton
    Posts
    3,272
    Are you sure you have wired the inner lights to the right place i never had any of these problems it sounds like your car is shorting out maybe cos you have wired the inner lights it to the wrong place ..

    Aswell the lights do work with out any coding its just the brake lights are lit and get brighter when you press the brake i drove for a week without any problems before kaz kindly done my coding for me ....

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    That sounds ok. So it could be the wiring. However i did follow the instuctions fully. I will go out now and take the wiring off and see what happens Thanks

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Ok remove all the wiring & return it to as was before, then try & start it, if doesnt wanna start then stick a charger or jack it up to another car & try & start, if this fails then you need to scan it, this will advise what the issue is as it would of logged some codes to show the issues at hand.

    Always check the things you least think is the issue, thats why I said check the battery, if its ok then no loss for you is there.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    10blazin's Avatar
    HYPERDRIVE NEEDED

    Status
    Offline
    Join Date
    Dec 2008
    Location
    gorton
    Posts
    3,272
    Im pretty certain it's the wiring mate , when i wired mine if i can remember its was a plug going to the numberplate light and the both went on to one wire i think it was brown , not sure ...

    I got the how to off an american site i think it may of been audizine and there was a pic of the wire you wire it to....sort your wiring out get the coding done and get your fault codes cleared and you in business

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    I have rolled everything back and un did the wiring and checked for shorts and nothing. Still just fizzes on me and wont start.

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    I do appreciate all the comments guys Im just a little stressed. Spent so long on it I have undone the wiring and checked the battery it must be the coding now. Ill have to find someone near me with VAGCOM I guess my only option is a mobile mechanic.

  18. #17
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Mobile mechanic will probably check it with a scanner mate, not looking to make money out of you, I'm trying to help you in 2 ways, 1st to scan the car with the best tool for the job, 2nd it will enable you to properly finish the lights with coding & anyother future issues/mods you may do, mobile mechanic will charge you a whack anyway, when it might be something you can resolve yourself.

    Check your fuses aswell, maybe you've inadvertedly blown 1 or more on the right side of the end of dash & the fusebox under the hood thats covered up.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    13
    Quote Originally Posted by NHN View Post
    Mobile mechanic will probably check it with a scanner mate, not looking to make money out of you, I'm trying to help you in 2 ways, 1st to scan the car with the best tool for the job, 2nd it will enable you to properly finish the lights with coding & anyother future issues/mods you may do, mobile mechanic will charge you a whack anyway, when it might be something you can resolve yourself.

    Check your fuses aswell, maybe you've inadvertedly blown 1 or more on the right side of the end of dash & the fusebox under the hood thats covered up.
    Heya,

    I am interested of course, but it would be my dad paying as im not paid till next week and he will want to pay a mechanic and not let me buy vagcom. but i do want to get it and i will PM you tommorow about getting it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO