Volks AutosChris Nott
Results 1 to 7 of 7

Thread: Lack Of Power

  1. #1
    jacko

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1

    Lack Of Power

    When driving my A3 2005 2.0 TDI everything is ok until i get to motorway or when overtaking. Then my engine power dies making it impossible to accelerate unless i stop car and turn off engine and restart car,then all is ok till the next time it happens. Any Ideas what problem is?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    You need to get somebody to scan your car with VAG COM as your car is going into limp mode for some reason.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  4. #3
    leach76's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    sheffield
    Posts
    304
    Normal causes are normally : maf sensor,boost reg or selenoid,turbo vanes sticking,but wouldnt think turbo vanes if it is curing once the igntion is turned on and off

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    3

    Unhappy 2005 A3 SE TDI 2.0 140 bhp Sportback, same issue

    Quote Originally Posted by jack009 View Post
    When driving my A3 2005 2.0 TDI everything is ok until i get to motorway or when overtaking. Then my engine power dies making it impossible to accelerate unless i stop car and turn off engine and restart car,then all is ok till the next time it happens. Any Ideas what problem is?
    Yesterday I noticed the same issue Have you figured out why your engine losses power yet?
    I'm going to get a VAG COM asap...
    Last edited by Zeppelin; 15th February 2010 at 18:00.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    3
    ok,
    there is my log below:
    16618 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition)
    P0234 - 000 - -
    Freeze Frame:
    RPM: 2520 /min
    Torque: 138.0 Nm
    Speed: 132.0 km/h
    Load: 32.2 %
    Voltage: 14.52 V
    Bin. Bits: 00101000
    Absolute Pres.: 1499.4 mbar
    Absolute Pres.: 2182.8 mbar

    Readiness: 0 0 0 0 0
    any ideas what I have to do now?

  7. #6
    devonmikeyboy's Avatar
    As far from JBS as possible !

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    1,257
    The turbo is over boosting for some reason. Usual suspects are the VNT turbo vains sticking,actuator rod sticking or a faulty N75.
    06 Audi 2.0 PD140 Sport TDI Quattro S-LINE.
    Old engine 330 bhp @ flywheel 263 bhp @ wheel 490 lb torque. Audidriver write up HERE
    Now stripped and playing with an uprated Cryo treated engine fitted with bigger turbo,water/methanol,uprated injectors etc etc.Wanting 400 bhp and 500 lb torque.

    Other car 500+ bhp MK4 Golf R32 turbo.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    3
    ok. in my case it was one of vacuum hoses. just fell off.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO