AH FabricationsChris Nott
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    3

    Urgent Help needed with Audi 2.0FSI..

    Hi there,

    Im new to this forum so here it goes..

    I bought my Audi 2.0FSI back in October and its been fine until around December. it started to play up the first symptom was that the engine coolant light kept beeping at me, so i topped it it went away.. the next problem was that when i was driving it activated the "Get me Home mode" so after reading a few forums online i reset the ECU / reset everything and that problem went away.. now the next problem..i was driving a few weeks ago and then the Engine Management light came on, so i kept driving and it disappeared the next thing i know the light comes on solid, so i drove it home and checked everything out everything seemed ok.

    Started it up again and now it Jerk's when idle.. i read online and decided to purchase a VAG com with software etc.. and the VAG com come up with the following errors.

    5 Faults Found:
    16395 - Bank 1: Camshaft A (Intake): Retard Setpoint not Reached (Over-Advanced)
    P0011 - 008 - Implausible Signal - Intermittent
    16500 - Shareware Version. To Decode all DTCs
    P0116 - 008 - Please Register/Activate - Intermittent
    16575 - Shareware Version. To Decode all DTCs
    P0191 - 008 - Please Register/Activate - Intermittent
    16711 - Knock Sensor 1 (G61): Signal too Low
    P0327 - 002 - Lower Limit Exceeded - Intermittent
    17439 - Shareware Version. To Decode all DTCs
    P1031 - 004 - Please Register/Activate - Intermittent
    Readiness: 0000 0000

    I also read online that the problem could be related to the Coilpack's so i have purchased a new set of these..

    Can someone please shed any light into my Audi Problems its driving me crazy and i dont want to get shafted by Audi if i take my car into them to get it serviced when i can complete most of the work myself..

    Many thanks and sorry for the essay,

    Carl.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    You only have 2 faults as the 3 shareware faults were generated by using a shareware version of VAGCOM.

    16395 - Bank 1: Camshaft A (Intake): Retard Setpoint not Reached (Over-Advanced)
    P0011 - 008 - Implausible Signal - Intermittent

    16711 - Knock Sensor 1 (G61): Signal too Low
    P0327 - 002 - Lower Limit Exceeded - Intermittent

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  4. #3
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    On Ross-Tech Wiki I have found the following:

    16395/P0011/000017 - Bank 1: Camshaft A (Intake): Retard Setpoint not Reached (Over-Advanced)

    Possible Symptoms

    • Power Loss
    Possible Causes

    • Camshaft Adjustment Valve 1 (N205) faulty
    • Fuel Pump Relay (J17) faulty
    Possible Solutions

    • Check Camshaft Adjustment Valve 1 (N205)
    • Check Fuel Pump Relay (J17)
    Special Notes

    • When found in Engine: 4.0l W8
      • Check TPL 2010059(RoW)
        • Check/Replace Oil Sieve in Timing Case (Camshaft Adjuster)


    16711/P0327 - Knock Sensor 1 (G61): Signal Too Low

    Possible Symptoms

    • Irregular rpm
    • Drivebility problems
    • Loss of power
    • Engine damage
    Possible Causes

    • Circuit G61 short to Ground
    • Circuit G61 open
    • G61 loose
    • G61 damaged
    • Control Module damaged
    Possible Solutions

    • Tighten Knock Sensor 1 (G61)
    • Check wiring and connections
    • Check Knock Sensor 1 (G61) and Knock Control
    Special Notes

    • This feature search for unusual (spontaneous) combustion. The sensor detects unusual vibrations and based on that it generates a voltage. Is this voltage outside a certain limit a dtc will be set.




    Hope this helps you in some way mate,

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    You really need to get it scanned by a proper VCDS lead, not the cheap ebay pirated ones as you have seen they dont work too well. Where are you located, maybe a fellow member might be close enough to help.

    It could well be the coilpacks. Im assuming you haven't fitted them yet?
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  6. #5
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    I get that cam fault code all the time.....I did put a new fuel pump relay in but it didnt make any difference.

    The trouble is it could be a problem anywhere down the line that shows up as a cam fault and not the cam at all. the diagnostic system is only as good as Audi were willing to buy off the part manufacturer.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    3
    Hi there thanks everyone for the reply's really appreciate it.

    Khufu.. your right i think the cheap cables are no good at all they dont bring up the correct information at all..
    Im located in the Surrey Area, and can travel to where ever anyone is located to try and pin point this damn problem.

    You are Correct, as for the Coil-pack's i have them arriving hopefully tomorrow so once i have fitted them hopefully they will resolve the problem.

    Fingers crossed.. would you recommend resetting the ECU? after fitting the coil packs? then see if i get any error codes via VAG com?

    Carl.

  8. #7
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Yes, clear the codes and try again.

  9. #8
    akash_sky1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Glasgow (Sheffield occas.)
    Posts
    1,209
    did the new coil packs clear the problem? I have a similar problem with jerky/lumpy idle after my timing belt was replaced.
    A3 2.0TFSI quattro Sportback Lava Grey | | GIAC K03 Extreme Map | Autotech HPFP | RS4 Fuel Regulator | Neuspeed P-Flo | BSH PCV Fix | MV Sport DP | S3 Intake Cam | 285 BHP & 320 lb Ft Torque
    Votex Kit | TD Pro race 1.2 | Schwarze Audi Rings | Alu Rails | Sachs Clutch | H & R Now gone. Current- A5 Cab 2012


  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    3

    Coil packs

    Hi akash_sky1,
    Correct the coil packs sure did solve the problem after installing them i reset the ECU and she was good as new, i would recommend resetting your Ecu first akash_sky1 before purchasing the coil packs and see if that clears the problem, if you still get faults i would recommend scanning with a VAG COM to take a look at the error codes as this will help you pin point your problems.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    28
    Quote Originally Posted by l33tgama View Post
    Hi akash_sky1,
    Correct the coil packs sure did solve the problem after installing them i reset the ECU and she was good as new, i would recommend resetting your Ecu first akash_sky1 before purchasing the coil packs and see if that clears the problem, if you still get faults i would recommend scanning with a VAG COM to take a look at the error codes as this will help you pin point your problems.
    my car has now developed this same fault..

    2 Faults Found
    17811 - EGR System: Regulation Deviation
    P1403 - 008 - Implausible Signal - MIL ON
    16395 - Bank 1: Camshaft A (Intake): Retard Setpoint not Reached (Over-Advanced)
    P0011 - 008 - Implausible Signal - Intermittent
    Readiness: 0000 0100

    how can i reset the ECU? also any chance anyone can shed any light on the EGR System fault?

    i have a A3 2.0 FSI 2003

    thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO