Chris NottAH Fabrications
Results 1 to 4 of 4
  1. #1
    Ads
    Ads's Avatar
    License to drive

    Status
    Online
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223

    I've got a bit of a limp!!

    Yesterday my car decided to not rev past 3,000 rpm. Happened when accelerating and when revving in neutral.

    I was VERY low on fuel. DIS was showing between 0 and 5mph left. I don't usually let it get that low, but have been guilty of it twice in the past week or so.

    Switched car off for about 10 minutes and then everything went back to normal, revving past 3,000 rpm.
    I've filled up now and everything has been fine ever since.

    Can very low fuel cause the car to go into limp mode???

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Joe90k's Avatar
    Speed doesn't Kill!

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    229
    This has happened to me, however not with low fuel. After a long drive on the way back from Amsterdam with 4 boys and a full boot travelling slightly faster than I should have been on the motorway and limp mode kicked in. It happened again on a hot day last year with four people in the car. I would more likely think you have either a boost leak or if your car is a manual perhaps strained the turbo?


    Click above for my A3 Build thread!

  4. #3
    Joe90k's Avatar
    Speed doesn't Kill!

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    229
    Also I see you have VCDS, do a scan it will have logged if it was in limp mode with a reason.

    Joe


    Click above for my A3 Build thread!

  5. #4
    Ads
    Ads's Avatar
    License to drive

    Status
    Online
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Should've mentioned, I don't have a turbo. Just a straight FSi.

    Just done a scan and get:

    Address 01: Engine Labels: None
    Part No SW: 06F 906 056 BT HW: Hardware No
    Component: MED9.5.10 00 5340
    Coding: 0000072
    Shop #: WSC 06435

    Part No: 06F 907 807 A
    Component: NOX 0309170119 004 3608
    06F907807A NOX 0309170119 004 3608

    2 Faults Found:
    16575 - Fuel Pressure Sensor (G247): Implausible Signal
    P0191 - 008 - Implausible Signal - Intermittent
    16825 - EVAP Emission Control Sys: Incorrect Flow
    P0441 - 008 - Implausible Signal - Intermittent
    Readiness: 0000 0000

    Not sure if it's any of these that caused car to go into limp mode as these faults have been present for almost a year. Never has affected the way the car drives.... up til now maybe!?!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO