AH FabricationsSky Insurance
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    2

    Front wiper problem. Not working

    Hi all good to join your community my first post here so thought I would try and get some help.
    I have an audi a3 sport 2.0tdi and today the front wipers decided to pack up. I have checked the fuse that relates to them and its ok. Is this a common problem or any ideas what I can try to do to fix or what it could be and how expensive its going to be,
    Thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Mine have done it twice in last 2 years. 1st time they started a few mins later, the 2nd time I thought they had packed in completely onlf for them to start working fine the next day. No error codes reported either. Been fine for last 6 or so months. I did read that early models did have few problems, also fitting after market xenon light kits can often kill the wiper motor.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    2
    thanks, for your advice. my car is a 53 plate but registered in 2004 so think its the newer shape. I have checked the fuses giving them a bit of a wiggle trying to pursuade them to work I havnt got any aftermarket xenons or anything. I will keep tryin but its a pain without wipers. cant drive everywhere with my head out the window .
    I just hope its going to be nothing to expensive. A friend of mine who works for seat said he had one in a while ago with a faulty bonnet catch that caused them to stop working to.
    hopefully there may be a few people on here that will give me some pointers.

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Yes, the wipers wont work if the bonnet is open on the A3. My is the same age as yours. I believe its the linkage seizing that causes the problems.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Plymouth, Devon
    Posts
    71
    Hey I work in my local vw dealer and see this problem all the time with mk5 golf (electrically same as A3) and it's the bonnet switch on the catch packed up the best way to test it is to disconnect it at the plug near the top of the rad area left hand side as you look at it with that disconnected it puts then into failsafe then you can use them hope that helps bud

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO