Chris NottJMB Retrofits
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    65

    Heated windscreen washer jets?

    Hi,

    Is this model of A3 supposed to have the above? I always thought it did, my previous A3's never had a problem spraying water onto the windscreen in even the coldest of weathers, but the one I have now never seems to work whenever it is cold.

    I can spray a small amount of de-icer on the jet nozzles and that sometimes helps.

    Just curious before I go asking Audi if it's a fault... :-)

    Ta
    G-man

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    448
    They do have heated jets, if you open the bonnet and unclip the jet you will see 2 wires connected to the jet as well as the hose.

    You could try putting a volt metre across them to see if they're working.

    I had this problem too, but it turned out that I didn't have enough screenwash to water mix. Works fine now.

    Hope this helps.
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  4. #3
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Ehh, dont you find that although the washers spray it just freezes on the screen ? i run neat screen wash and have no luck with it at all. that said i did buy some Halfords spray de icer and that froze on the screen too.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    65
    Quote Originally Posted by paddy View Post
    Ehh, dont you find that although the washers spray it just freezes on the screen ? i run neat screen wash and have no luck with it at all. that said i did buy some Halfords spray de icer and that froze on the screen too.
    It does when the car is still cold, one the heater kicks in then it works fine. My 2.0TDI takes around a mile of driving straight after starting to get warm air from (pretty quick really), once the warm air hits the windscreen, the water doesn't freeze.

    Worked today anyway when it's -7 outside. Brr!

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Stroud
    Posts
    249
    How are the heated jets activated ?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    65
    I guess they are on whenever the ignition is on, probably just a very mild heat applied. I would imagine that the water pipe from the tank has a jacket with a thin wire through it with a small charge applied to prevent it freezing.

    Thanks for all the info, I'll check the mixture is right and/or fill it up. Definitely think they are freezing up as when I went to the car tonight, they worked straight away, but it was slightly milder.

  8. #7
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Telford
    Posts
    2,488
    Is the motor working? mine froze solid yesterday so no chance of getting them to work! Its freed up today though, can hear it working now but the pipes must be frozen inbetween the bottle/jets

    Its only the actual jet thats heated, fine for normal UK -1 temps but when it gets to -8 like it is now, everything starts to freeze!
    B6 1.8T Avant s line gmbh

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    65
    Yeah, I can hear the motor working. Just no water from the jets..

  10. #9
    wesley's Avatar
    Giac Extreme+!! Lovin it

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Manchester
    Posts
    323
    Maybe the water in the pipes had frozen, it was -17 here yesterday and even my spray de icer had frozen in the bottle!!!!
    07 Suzuka Grey S3, Giac Extreme plus map, Autotech HPFP, VF Engineering CAI, 18" black rims,factory tints,fbmfsw,Mk 2 RNS-E,CH-LH lights.puddle lights,Bose,Shark fin, Lamin x lights & Fogs.Full TBE miltek, 09 White DIS,Buckets,LED conversion,TPMS.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO