Sky InsuranceJMB Retrofits
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    3

    VAGCOM code inside. No warning buzz (fuel / door / light / indicator noise)

    Hi guys,

    Merry Christmas to everyone! :-)
    I recently got my partner an Audi A3 2.0FSI Sport 2004. Very nice car. I own a Polo GTI with lots of mod making 180kw... and it's my track car.

    I briefly scanned the car with VAGCOM before purchasing the car. The car was in good condition with very nice colour and mileage... did not show any faults on engine / gearbox etc. Had one fault so just purchased vehicle.

    After a couple of days realised that there is no warning buzz from the instrument cluster. Like, light on warning buzz / indicator / hazard light / door open / low fuel etc.

    VAGCOM shows one single failure.
    Address 17: Instruments Labels: 8P0-920-xxx-17-MY7.lbl
    Control Module Part Number: 8P0 920 930 G HW: 8P0 920 930 G
    Component and/or Version: KOMBIINSTR. VDO H25 0110
    Software Coding: 0000923
    Work Shop Code: WSC 51800 741 68739
    1 Fault Found:

    00003 - Control Module
    014 - Defective
    Freeze Frame:
    Fault Status: 00000011
    Fault Priority: 1
    Fault Frequency: 1
    Mileage: 4939 km
    Time Indication: 0
    Date: 2005.11.22
    Time: 11:05:35


    My question is:

    1) is it anything to do with a fuse that can be replaced? (I don't understand why the previous owner would just drive around without fixing it as it would have been under warranty - unless deliberately got the sound removed

    2) is there a setting from VAGCOM I can fix this? or turn the sound back on?

    3) I have warranty but I still need to pay about 100 pound excess fee, may try to get the dealer to sort it out.

    4) I tried clearing the code through VAGCOM, but it would come back straight after clearing and registers on re-scan. (without replugging)

    Thank you very much for your help guys!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    3
    Any ideas?? bump

  4. #3
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    If it was a coding issue it wouldnt come up as a error. My guess is the actual cluster is faulty rather than being a fuse or wiring issue. Is it not still covered under the sale of good act or whatever its called?
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,083
    Try coding it as a UK RHD & see if anything changes as that error is from 2005 which is long time back huh, also has USA seat warning setting.

    http://wiki.ross-tech.com/index.php/...rument_Cluster

    As for warranty there shouldnt be any excess if its there since bought, show dealer the error & date so they know its been there for a longtime mate then they can see they sold you the car with this fault, its for them to resolve without any charge to you at all as was present at sale point.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    3
    Thanks guys. Hope it's not too cold on the other side of the world. I am from New Zealand. This is actually a Japanese import vehicle.

    I am going to check all the fuses, and go through things first.

    Since we got the car second hand, I dunno how good they will be to rectify this problem. May need to pay the excess.

    The car goes well overall, apart from little shock absorber noises on right rear side (it's done 32000km only), it's good.

    VAGCOM was useful when purchasing the car, but should've checked it more carefully. The car was in great condition overall, so this was looked over. Just couldn't find the car in good colour or condition.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,083
    Did you clear this error anyway given date, also do an adaptation scan, maybe the buzzer has been disabled somehow, but TBH I didnt think that could be turned of.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    tdi-man's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    1,611
    ive got the same fault
    Full Leather / heated Seats / 18" Speedlines / AP coilover kit / R32 Rear 310mm Brakes / window Tints / Auto lights / Xenons / Cruise control / R32 Front 345mm Brakes / Full milltek system / Led side lights / Bose / brushed aluminium inlays / panal filter / Full Egr delete / custom map with hot start fix / Hybrid Turbo / Sachs Racing clutch / 10mm Rear spacers / 10mm Front spacers / A5 LED number plate bulbs /

    233 bhp - 309 ft lb - 419 nm (NEEDS A NEW MAP)




 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO