Sky InsuranceMonster Motorsport
Results 1 to 4 of 4
  1. #1
    dramirez's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Mexico
    Posts
    26

    Question Enabling both rear fogs problem

    2-door 2009, for some reason whenever I try to enable both rear fogs I get this error:

    Monday,21,December,2009,10:48:22:32969
    VCDS Version: Release 908.1

    Address 09: Cent. Elect. Labels: 8P0-907-279-30-H.lbl
    Control Module Part Number: 8P0 907 279 N HW: 8P0 907 279 N
    Component and/or Version: Bordnetz-SG H54 2801
    Software Coding: F58E1F21901413802F00000A4F00000000094F056406020F00 A000000000
    Work Shop Code: WSC 06314 000 08192
    Additional Info: 8P1955119F Wischer AU350 H10 0040 8K0910557 REGENLICHTSENSORH04 0003
    1 Fault Found:

    01506 - Bulb for Rear Fog; Right (L47)
    012 - Electrical Fault in Circuit
    Freeze Frame:
    Fault Status: 01101100
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 56
    Mileage: 31699 km
    Time Indication: 0
    Date: 2009.12.21
    Time: 10:48:00

    Freeze Frame:
    ON
    Voltage: 12.00 V
    OFF
    ON
    OFF
    OFF
    OFF

    Only the left rear fog lights up. Right light is in good condition (reverse light works).

    Car did't have switch with the rear fog position, so I got the same one I saw in a 2008 TT, part number: 8J1 941 531 A 5PR

    I'm changing:
    Byte 3, bit 1, unchecked (0=2 rear foglights)
    Byte 4, bit 4, checked (activation of both rear fog lights

    I'm I doing something wrong?

    And please spare me the legal issues... I drive a lot at night, and there are to many idiots with their high beams behind me...

    Thanks in advance guys!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Sep 2007
    Location
    North-East UK
    Posts
    93
    I'm not sure about the specification for Mexico, but here in the UK the 2-door A3 only has one rear foglight on the off-side.

    Have you checked to see if there's a bulb in there?
    MY2011 A1 TDI Sport
    Amalfi White, Sat Nav, Bose, Xenon Plus, Climate Control, Competition Line Trim, LED Interior Lights, Light & Rain Sensors, Polygon 18" Wheels. Retrofit Armrest, Cruise Control & Gauge Sweep. VCDS.

  4. #3
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    It can't be done AFAIK mate. There's no wire to power the bulb. It's not as simple as the car simply switching the feed from the reverse light to the fog.

    I tried it myself when my car was registered in Germany. Ended up running wires across between the clusters.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  5. #4
    dramirez's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Mexico
    Posts
    26
    After checking the wiring I found the problem... the coding only applies for the 5 door.

    The 3 door doesn't have a right rear folight, period.

    So I guess my only option is to run a cable between the left & right bulbs, and loose the warning if one of them blows... or run the missing cable as in the 5 door version, and just to be sure include a diode in the line.

    Thanks guys!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO