Sky InsuranceVolks Autos
Results 1 to 11 of 11
  1. #1
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47

    3.2 Engine Management Light

    Bugger !!!!!!!!!!!!!!!!!!!!!!!!
    Lets hope it gets diagnosed correctly 1st time !!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47
    Light reset , no issues
    Well happy , thought it was gonna be expensive !!!!
    It had a couple of error codes , one being "Glow Plug Warning" !!!!! ??????
    Wierd !!!!!!!!!!!!!!!

  4. #3
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Yea...I have that on my 3.2 glowplugs ???

  5. #4
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47
    Strange one to say the least !!!!!!!!!!

  6. #5
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47
    Well , light has come on a couple more times , went back to my local garage first , they couldn't find anything wrong and suggested taking it to main dealer , Audi said it "could" be the cam chain sensor , they reset it , checked it and said it was ok and keep my eye on it . 3mls later , it's back on !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  7. #6
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47
    Now they say it needs cam chain / tensioners & rollers - Ł2300 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  8. #7
    DSG

    Status
    Offline
    Join Date
    Sep 2009
    Location
    yorkshire
    Posts
    22
    just had mine done parts came in at Ł850... the problem will only get worse and its best to get it done or sell the car while you have the chance.

  9. #8
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Something odd here....Cam chain is engine out. I know..Audi have mine at the moment so think Ł5k +
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  10. #9
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Also Mat...mine has just had new Cam sprockets ( chain was fine) and tensioner etc and the light came straight back on the next day. Tensioner and sprockets fitted was Ł4300. Audi have had the car 3 weeks now and still cant find the fault..
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  11. #10
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,147
    Huddersfield Audi quoted me Ł2200 for the chain doing, that included engine out etc. but not all of the other bits and bobs i.e. vvt's bottom chain etc.
    It was eventually done by Harrogate Audi for Ł3300 but that included absolutely everything except the sensors which were already new.
    Dealers are quick to say "chains" though when they don't know the actual cause so tread carefully.
    E93 335i

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  12. #11
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    Yes I think alot of chains are replaced for no reason!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO