Volks AutosMonster Motorsport
Results 1 to 17 of 17
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    21

    HELP A3 3.2 4WD NOT WORKING ONLY FWD

    hi after buying my a3 3.2 quattro a couple of weeks ago i started hearing a slight whine which has got worse. anyway today took it over to put her up on the ramps got her up and its only driving the front wheels?? it looks like the prop shaft has come out of the gear box but i cannot get it back in.
    has anybody heard of this? or no what the problem could be? how it goes back together? or anything which could help in any way would be very much appreciated. thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    21
    anyone

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Staffordshire
    Posts
    1,235
    give people a bit longer mate and I'm sure you'll get some answers...

  5. #4
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    Any pics?

  6. #5
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Is it DSG ?

  7. #6
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    The prop shaft is attached to the gearbox via a bolts and a rubber coupling. sounds like yours has fallen off


  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    21
    thanks for the replys. its a manual. i will get under and have another look tomorrow. That diagram was very helpful where did u find that i searched and searched somthing like that.
    does anyone no what the part numbers would be.
    and possible damage that could have been caused. thanks

  9. #8
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Shame you never got a pic of it.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    21
    will scramble under tomorrow as i dont have the use of the ramp and take some pics. cant understand though if its not in why would it whine unless maybe the gearbox is dry.

  11. #10
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    its not uncommon for rear diffs to die on the A3 quattro and the Golf R32 due to lack of maintenance (haldex oil change regularly etc).

    I had to change the rear diff on our R32 as it wasn't going into 4wd when required. Changed the following before changing the whole diff: oil and filter, hadlex control unit and haldex priming pump.

    Did the diff change on the driveway myself, was quoted 800 from a specialist to do the job so i decided to do it myself so i bought a working 2nd hand diff from ebay for 100 and that solved the problem!

    If it is the diff that is dead on your A3 then don't worry too much, its not a massive job if you have the right tools etc. If you do need a new diff fitting and don't wanna pay stupid money to have it fitted let me know!

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    21
    ok thats brilliant thanks mate. will investigate further tomorrow. where abouts do you live.

  13. #12
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    cheshire..............

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    21
    ok thanks will post up pics and what i find tomorrow.

  15. #14
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    If your your prop is disconected it will still turn with the wheels hence the whine.

  16. #15
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I'm finding it hard to understand how it has come out - snapped maybe but dislodged? Did you stretch you car in length???? Robin is sounding best answer.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  17. #16
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    The prop is conected via a rubber ring like a silencer mount. If it breaks up then the prop becomes detached. the area in the dia i posted blue is rubber :-)

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    21
    i couldnt think how this has happend either however i dont no what the previous owner has done. if the blue bit is the rubber coupler then that could well be my problem as i cant even remember seeing anything rubber around there. i will post up the pics tomorrow see what you guys think. thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO