Monster MotorsportSky Insurance
Results 1 to 14 of 14
  1. #1
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    443

    An issue with my DIS

    Some of you maybe aware that recently I had my cluster changed under warranty due to some dead pixels (which turned out to be a perfectly working cluster )

    Well since getting the car back I have been back to the dealer twice over a couple of issues. Firstly, when I turned the ignition on with the original cluster the car would go through the process of telling me 'service due xxx miles', then 'passenger airbag on/off', then my dis would come up with the message 'press clutch to start car' and this message would stay on the dis until the car was started.

    Now since having the new cluster fitted this message does not appear unless you try to start the car without the clutch in. Just wondered if anyone else's car does the same as mine did originally (2008/57 A3 SB TDi 140 if this helps)? Also is there anyway with Vag-Com to get my cluster to go through the process the original cluster did as my dealer just looks blankly at me.

    Although my local dealer does not feel me with much confidence as it took them a whole day to decide the cluster needed changing in the first place, then once they changed it they left them in Kilometres and I now have the cluster lit up all the time Oh and they broke my gear gaiter whilst the car was in their care and have yet to fix it!

    I would just like to have the car as it was when I bought it.

    Apologies for the rant....
    Last edited by ryanstewart9; 16th December 2009 at 00:47.
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    david_phillips95's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    538
    I find it hard to trust dealers handy work, i usually get nothing but hassle when my car has been anywhere near them ha, not sure about your problems but im sure someone will be along shortly to answer your questions

    Davie

  4. #3
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    You want those warnings BACK!?

    By the sounds of it yours new one runs the same as mine. I get no warnings whatsoever when I turn the ignition on, the depress clutch warning only appears if you try to start without pressing it and I quickly got used to pressing the clutch every time
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  5. #4
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    443
    Just want the car as it was when I took the it in to them, but they dont seem to know how to turn the warning back on?

    Yeah it sounds like the same as yours now Staz, only comes on if I turn the key without pressing the clutch.
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  6. #5
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Quote Originally Posted by Staz View Post
    You want those warnings BACK!?

    By the sounds of it yours new one runs the same as mine. I get no warnings whatsoever when I turn the ignition on, the depress clutch warning only appears if you try to start without pressing it and I quickly got used to pressing the clutch every time
    My 59 does this as well!!

    Ryan - Did you know that you can cycle through the menu in the DIS and you can see the service in xxxx miles?

  7. #6
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    443
    Yeah thanks cruiser89. That message is only flashing up at the moment because the oil service is due in 200 miles.

    I still get the passenger airbag message, the only message that is different & the one Audi dont know how to replace is the 'Press Clutch to Start Car'.

    At the moment it is the same as Staz's and only flashes up if I try to start the car without using the clutch, but when I bought the car that message would come up on the dis and stay there until I started the car.

    Anyone else's car due the same as mine use to?
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  8. #7
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    Ahh okk..

    Just out of interest do you really want it to display that you gotta push the clutch to start....?

  9. #8
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    443
    It makes it easier for the thief when they nick the car

    Just want the car as it was when it went in to Audi. Anyone know if this can be changed through Vag-Com as the dealer is telling me it's not possible?
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  10. #9
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    443
    Ok a little update.

    Been back to the dealer who have now replaced my gearstick due to them damaging it. They claim they have no idea what I'm talking about when it comes to the message on the dis so I guess I'll have to let that one go.

    Now whilst the car was in, they have managed to turn off the sensor on my dials as during sunny periods the dials longer illuminate (I shone a torch on it to make sure).

    I'm guessing I may need your services again one day Staz as I have no faith in this dealer getting anything right....
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    You should of in hindsight done an adaptation channel list of the original cluster & coding & then compare it to your new cluster to see whats different, this could be done in the main menu of vagcom, this might have shown which adaptation channel was different as it can only really be this.

    What they do when they change the cluster is via VAS & germany is to download the data of your cluster & the skc, hold it in the air or cloud as we call it, swap the new cluster over & ideally code to your car & upload your current clusters channel info into the replacement, now this is where it becomes fun given some audi techie's arent aswell trained, 1st hand experience of that comment trust me, if they see it isnt working for some reason, they just upload the data thats stored for your car in Germany that may be slightly different to your current cluster, therefore thats maybe why you've lost your info.

    The other reason is, your cluster has been superseded or the firmware has been updated to remove that option for your version of cluster, shame you dont have the original cluster to check anymore, I might go & play with some adaptation channels.

    Also its probably setup now just to highlight the airbag light in console when disabled as mine is & I've got an 08/09 cluster, I just tried this but no change in my DIS, but have you got the passenger airbag deactivation lock in the glovebox, if so then turn it of & see if the DIS shows a message then, doubt it but worth a check.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    443
    Ah....like you said Nigel, hindsight is a wonderful thing. Problem is I am yet another member who doesn't have direct access to VCDS (hence I will need the services of Staz to get the cluster sensor working with the dial lighting again).

    I still get the airbag on message when I turn the ignition on and I do have the deactivation lock in the glovebox so I will give it a go turning it off and see if I still get a message come up on the dis.
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  13. #12
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    Why not invest in VCDS mate, hint hint.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  14. #13
    ryanstewart9's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Surrey/Hants/Berks
    Posts
    443
    Funny Nige the wife said the same thing, but I must admit I'm a little concerned as I'm not exactly gifted when it comes to computers.

    On another note I switched the passenger airbag off and I still get the message on the dis.
    "If you ain't first, you're last!" - Ricky Bobby

    2008 A3 S-line 2.0 TDI PD140 (Pre-facelift)

  15. #14
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,777
    Dont be daft mate, trust me sold vagcom to some people who openly admitted they were useless with pc's, not one has come back with a problem, so no excuses now fella, pm if interested.

    I will play with adaptations, gotta be careful though, report if get anywhere.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO