Volks AutosChris Nott
Results 1 to 8 of 8
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    166

    Hello nice to meet you! I need some help

    Hi i'm new here. I live in san francisco and own a 07 a3. I wanted to ask you guys some help that i've been getting from my baby which i can't seem to be figuring it out!

    buzzing sound issue i've been getting from my right front side of the speaker. I've tried different things....(it sounds like when you put your phone near your computer speaker and makes the electrical interference sound)

    1. took off my aftermarket hid kit
    2. disconnected speaker from the front right side near the front windshield on the frame pillar?

    Today it was raining in San Francisco, so i had to defog my rear window and guess what? whenever i press the switch the sound comes on even worse....
    when i press the button to turn on and off and when it's on.... ZZZZZZZZZ sound....

    srsly what could be the issue? Any audi tech on the forum that can kinda help me?

    Some things that i have changed in the past on my car or done to it that i can think it's related to somewhat electrical?
    -AWE boost guage
    -Try to swap front seats with a sports one but didn't work out well so put my premium one back due to sports seats not being powered seats.
    -Changed my headlight switch to audi TT ones with chrome trims
    -Dice for my bose syp

    As far as i know the sound has been there i think...

    It seems to be the buzz sound comes on more and more esp when my gf is in, sitting in the front pass seat. I tell her my car is trying to talk to you~

    could it be b/c i once tried to swap seats? so when my girl is in the seat and the air bag is activated the sound gets worse? This is driving me crazy......





  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    dan1973's Avatar
    OCD clean

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    301
    First of all welcome along, sorry i cant help you with that one but i am sure somebody will be able to on here. That's a very nice looking a3 you got there. Is it on coilovers?
    99 Audi a3 tdi sold....
    56 Audi a3 2.0 tdi sline dsg sportback sold
    06 Audi a3 2.0 tdi sport sold
    2001 Audi a3 1.8 20v turbo sport ( new project draining my wallet )

  4. #3
    phil76's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    SHEFFIELD
    Posts
    559
    Hello and welcome mate,nice car


    Phantom Black S3,Giac stg 1,Evoms intake,Lamin-x
    (to do list,update signature pic)

  5. #4
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Have you tried swapping the speakers over to check for sure that it's not the speaker at fault/partly at fault? You shouldn't be getting anything that makes it worse when switched on but I think you should just check it anyway.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  6. #5
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    hard one, sounds like some 'leakage' of power or a bad earth. Maybe AndyMac could help?

    sorry dont know what this means : Dice for my bose syp ???
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    166
    Quote Originally Posted by Khufu View Post
    hard one, sounds like some 'leakage' of power or a bad earth. Maybe AndyMac could help?

    sorry dont know what this means : Dice for my bose syp ???
    http://enfigcarstereo.com/shopsite_s..._I_AUDI_R.html

    My front tweeter near the right front windshield is already disconnected. Still makes the sound atleast 2+ a day when i'm driving.

    From another forum someone mentioned this to my post

    "
    sounds like you have a grounding issue.i had the same issue but with the back driver side speaker.
    i had to get a better ground for my head unit plus redo some wiring as it was pretty ****ed up.
    maybe you hit a hard bump and a wire is now pulled out a bit and getting interference?"

  8. #7
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    have you tired it with the Dice out? Maybe there is a bad connection in the adaptor loom etc?

    On my old A3 (the model you never got state side) I swapped out the original head unit & replaced with a Kenwood and the OEM amp for the rear speakers & bass in the N/S rear would buzz unless I put original HU back in
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  9. #8
    crypric23's Avatar
    Never satisfied

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    583
    Cant help at all but , car looks really sweet !

    .Ps. love san francisco.

    Rainy Manchester Uk sucks compared !

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO