Sky InsuranceJMB Retrofits
Results 1 to 9 of 9
  1. #1
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47

    A3 3.2 Idle question

    Hello all ,
    my car has developed an annoying high idle fault when coming to a standstill , idles at approx 1100rpm for a minute or so then drops to the normal 800rpm .
    Any ideas ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Hellz's Avatar
    Geordie Racer

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Newcastle
    Posts
    372
    On startup mine can idle at 1000-1100rpm for a short time before settling at 800rpm - I dont think it idles at 1000+rpm for a minute or so though...

    I think a slighty higher idle for a short time on startup is normal...
    AUDI S3 2007 Dolphin Grey

    PREVIOUS:
    AUDI A3
    3.2 V6 Quattro S-Line DSG
    AUDI S3 8L
    AUDI A3 1.8T Quattro
    8L

  4. #3
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    From cold it revs at 1000-1100rpm then settles to about 700ish on mine.

  5. #4
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47
    This isn't from start-up , it's when at normal running temperature , driving along then coming to a junction for instance .

  6. #5
    gixxer600k4's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    hampshire - UK
    Posts
    686
    only thing i can think of is possibly your thermostat isnt reading properly, and always thinking your engine is cold, but if this was the case, it then wouldn't drop back down to normal revs
    rs6's, H&R 35mm, lamin-x, vinyl wrapped grill, cupra splitter, black wing mirrors, de-badged, bmc air filter

  7. #6
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47
    Anyone ?

  8. #7
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,199
    Sounds like you need a vagcom scan to see if there are any faulty sensors showing up. Have a look to see if there is anybody near to you on the locations list.
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  9. #8
    matzxr's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    47
    Cheers fella

  10. #9
    mark bo's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    1
    hi there did you find out what was wrong with the idle problem ? mine also does this ,usaly when im stopped at traffic lights , very irritating any info would be great

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO