AH FabricationsChris Nott
Results 1 to 17 of 17
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Bexley, Kent
    Posts
    31

    Exclamation Gearbox fault please help!

    My A3 has developed a fault and although its intermitent it is very annoying and can be downright dangerous.

    First off car is a 2004 A3 2.0ltr petrol n/a with an automatic 6 speed gbox.

    Basically every now and then, usually at lower speeds below 40 and especially when puling away, the car loses all power and the accelorator pedal dowesnt do anything, no revs either no matter how hard down I push. Then suddenly 2 or 3 seconds later it all kicks back into life.

    Like I said this can be quite dangerous when pulling out of junctions or onto roundabouts as the car just stops dead for a few seconds!

    Any help would be greatly appreciated cheers guys.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    smudge_don's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Sutton, Surrey
    Posts
    2,941
    Sounds fun :|
    Currently driving a 55 plate Ford Mondeo ST. But as Arnie once said...


    I'll be back!!!

  4. #3
    HotboxDeluxe's Avatar
    automatic

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Heidelberg, DE
    Posts
    1,127
    Sounds like a bit-worse version of what they're normally like

    'Mechatronic' unit?
    Still loving the 130i like the sideways dirtbag I am

  5. #4
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    Get it on vagcom mate but it does sound like whats been said below
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Bexley, Kent
    Posts
    31
    So does this mean I have the 2k fault? Someone told me my gearbox wasnt a DSG?

    It really is very intermittent, sometimes I can go a week without it happening, then it will happen 2/3 times on one journey

  7. #6
    HotboxDeluxe's Avatar
    automatic

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Heidelberg, DE
    Posts
    1,127
    Quote Originally Posted by Danny Scott View Post
    First off car is a 2004 A3 2.0ltr petrol

    Missed that bit! Which means it's not DSG, and I'm an arse
    Still loving the 130i like the sideways dirtbag I am

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Bexley, Kent
    Posts
    31
    Quote Originally Posted by HotboxDeluxe View Post
    Missed that bit! Which means it's not DSG, and I'm an arse
    lol thats good to know I suppose as I was starting to worry I had a dreaded faulty DSG and started seeing 2000 bills floating in front of my eyes lol.

    Life was much simpler when I had a ford just replace 20 sensors till its fixed lol

  9. #8
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Why do you think its gearbox ?
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  10. #9
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    If a car loses throttle response and loses power when pulling away and the accelerator pedal no longer does anything then rather than gearbox i would be looking at the "link" between pedal and engine !
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  11. #10
    mattandrew's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Up in the hills, Derbyshire
    Posts
    970
    you need to get it scanned with vagcom/VCDS as there may be some errors in the ECU. I had to have my Mechatronic unit replaced
    Previous
    S
    3
    Ibis White - 2007

    Current
    A5 Ibis White - 2007
    S3 Black - 2001

    VCDS user

  12. #11
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I agree, a scan may help. Where are you situated?
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  13. #12
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    It sounds more engine related tbh

    When you say the accelerator does nothing are we to assume the engine doesnt even rev up?
    Engine speed sensor or similar. Only a scan will reveal all?

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Bexley, Kent
    Posts
    31
    When i put my foot down the revs dont change, then suddenly it kicks into life like its dropped a gear. Im in dartford, nearest dealer is bexley. How much is a diagnostics check?

  15. #14
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I'm thinking along same lines as Byzan. It could even be a faulty accelerator pedal?
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Bexley, Kent
    Posts
    31
    But if it was an accelarator pedal surely it would be like it all the time?

    how much do audi want to do a diagnostics check?

  17. #16
    HotboxDeluxe's Avatar
    automatic

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Heidelberg, DE
    Posts
    1,127
    As I understand it the accelerator pedal is also an electric magic gadget, so it wouldn't be unheard of for such a device to play up intermittently...
    Still loving the 130i like the sideways dirtbag I am

  18. #17
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Audi will want 90 i expect. You need to find someone with Vagcom or a more local garage that will scan it for you and tell you.

    The fault sounds intermittant so whatever is causing it is probably borderline hence not doing it all of the time.

    Call by a garage and ask if they can help, i am sure a few quid thrown at them will help them make thier mind up, after all its only a simple plug in job to read the codes.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO