Chris NottAH Fabrications
Results 1 to 9 of 9
  1. #1
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    100

    2009 RNS-E but no TMC?

    Hi there!

    With the help of all the information posted up here I pulled the trigger on a 2009 Chrome RNS-E, installed and coded myself a few hours ago, in to my 09 A3 BE Cabrio.

    All seems to be working well but I cannot get or indeed set anything relating to TMC, the icon on the screen has a line through it and in the setings menu I cannot manual select a reference station.

    The unit FW=650 and was supplied with a 2007 disc 1 and a 2008 disc 2.

    Was wondering if anyone might be able to shed a little light on this issue?

    Thanks in advance for any help!
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    Welcome to the site.

    Does it showup with the 08 dvd in the unit & tmc in UK isnt that great tbh from all reports & I've never actually used it even if I get the symbol up ok everytime.

    Where you based?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    100
    Thanks for the welcome and fast reply!

    To be honest I have not tried the 2008 disc as it's for Eastern Europe, just been using the 2007 UK one for the moment.

    I got the unit 2 weeks back but never intalled it as my A3 was going back in to Audi to have some issues sorted out. While it was gone they gave me a Q5 with Nav/MMI to run around in and found the TMC to work really well, so was kinda hoping it would be the same via the RNSE.

    Am based in North London
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  5. #4
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Push info, push setup, select TMC on
    Push info select source, select Auto. ??
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  6. #5
    pns2007's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    626
    I've sent you a pm DJAlix

    If I can change tact slightly, does the A3 BE Cabriolet come with the wind breaker that you put up across the back seats?
    2013 A5 2.0 TDI (177) Black Edition

    [s]2012 A1 1.4TFSI (185ps) Black Edition[s]

    [s]MY2010 A4 1.8T (160) S-Line executive in brilliant Red[/s]

    [s]2008 A3 TDI S-Line Cabriolet 8P3[/s]


    A4 (B8) Door warning light and Glovebox retrofits. A1 Heated Mirrors Retrofit

  7. #6
    VRStu's Avatar
    Just Looking

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Hampshire
    Posts
    1,064
    TMC is provided under licence via the software (Map) disk. I don't know that all disks have it.

    I like TMC myself and have found it quite useful.
    Stu.

    A4 3.0 TDi S-Line Quattro, 7 Speed S-Tronic, Quartz Grey, 19" Twin Spoke Alloys, Alcantara with Silver Stitching & Heating, Nav High, B & O, AMI, DAB, Parking Advanced & Rear View Camera, Advanced Keyless Entry, LED Interior Light Pack, Hill Hold Assist, Heated Electric Folding Mirrors, Through Load.

    Previous MY11 S3 Sportback Black Edition, S-Tronic, Ibis White.

  8. #7
    JohnS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    3,021
    TMC came in from SW550 onwards. Are you sure you can't change the settings?


  9. #8
    DJAlix's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    100
    Thanks for the reply's!

    Paddy: I have been playing around with the TMC setting / Auto thingy and cannot get anything I set to stick. If I try to use manual mode I do not get a list of any kind.

    pns2007: Yup, it comes with a wind deflector. A pain in the ass thing but it works, even if I do keep getting my fingers trapped in it! lol

    Johns3: Have been playing around with all the settings on the unit, from Sound through to Engineering Menu but the TMC items are the only ones I cannot get working.

    Could it have something to do with signal strength? The radio signal is not great, due to the car being supplied with the newer Ariel amps (i think) and the RNSE wanting to use the older system. Could this be the issue?

    On a side note, as I have seen a lot of talk / confusion around SD card types and sizes I pulled the trigger on x2 4GB Transcend SD (non HC) cards (amazon.co.uk) and they work really well!
    A3 1.8TFSI Saloon S-Tronic S-Line Quattro 8V - Jan2014 (63)
    Glacier White with 19" 5 Arm Wing Wheels, Panoramic Roof, Black Fine Nappa Leather with White Stitching, Heated Seats, Storage Pack, Folding Mirrors, SD Nav, Aluminium Pedals + More!

    Previous: A3 (8P) 1.8TFSI Cabriolet S-Tronic Black Edition - Ibis White with Black Roof, Revo Stage One Plus with SDS, RNSE MKII with AMI, Cruse Control + More!

  10. #9
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    My TMC is on but sometimes has a line through it expecially when i first switch on while it finds a signal and down loads. It is very possable you problem could be a poor signal. but i can only guess ! My car dosnt have the newer ariel amps but then the signal in the south/UK is very strong.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO