Sky InsuranceEM Tuning
Results 1 to 5 of 5
  1. #1
    smudge_don's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Sutton, Surrey
    Posts
    2,941

    Central locking a bit dodge

    Sometime my central locking from the key fob is a bit dodge

    It usually works fine and locks and unlocks straight away, but other times it just wont lock/unlock and i have to use the key

    Usually i would think that the battery is on the way out, but then it starts working fine again.

    So could it be something to do with the receiver in the car at all?

    Anyone else had this problem?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    Convenience module, battery in remote, have you got a spare key, if so then try that one & see if its both, then its definitely car related, vagcom would help in these circumstances cause you can test if the cars seeing the remote clicks or not.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Not heard of this one but it might be worth just changing the battery anyway. If it fixes it great, if not then you have a spare battery and you know the fault is somewhere else.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  5. #4
    smudge_don's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Sutton, Surrey
    Posts
    2,941
    Very true Staz

    Nige i don't have a spare key, so i think ill change the battery 1st and see what that does

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    the convenience module can sometimes get confused & the locking stops working of remote, had it many times on the A3 when doing electrical work & locking/unlocking when I was testing my folding mirror/closure system months back, so had to disconnect the module or battery for car & it came back after a few minutes, seems earlier modules can be a pita at times & vagcom has an issue with the original module in 46 where it loses the long coding tick boxes, then vagcom has to be removed & reinstalled to get them back, but then it goes again after one coding session, still not fixed by RT but will be changing mine for newer anyway so sod them

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO