Monster MotorsportBadger5
Page 9 of 9 FirstFirst ... 23456789
Results 321 to 351 of 351
Like Tree4Likes

Thread: Retrofit Rear Parking Sensors?

  1. #321
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    9
    retainer (holder) (2), buzzer (6) and these plastic pins (3), (7)

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #322
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,200
    Just resurrecting this thread rather than starting a new one.
    I'm doing this retrofit and up to press I have everything fitted apart from the final connections to the car. However when I've removed the fuse box I don't have any live feeds to fuses 8 and 18 as detailed in the Kufatec instructions, I do however have no.14 spare and it does state "fuse 14 automatic gearbox/park assist" on the fuse cover. Can I just wire into here with both of the wires or do I need to put them into separate, if so I don't have another spare in the fuse box without creating one.
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  4. #323
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    iirc I didn't use the exact location either. I used a free slot that I could actually feed the connector into without ripping half the wires out to get access. I then marked it in the panel label.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  5. #324
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,200
    I'm sure I'll be ok using 14, just not sure if I can stick both feeds to that or not

    Sent from my Atrix using Tapatalk
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  6. #325
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    lol you did it better than me! i just tapped into the rear canbus connections and tapped off power there... all working perfectly for a year now
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  7. #326
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,200
    Took both feeds to fuse 14 and bingo it all works
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  8. #327
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,200
    Just to add, taking both feeds to fuse 14 does work however it does throw a fault code. The confusion comes in that Audi have changed the fuse box fuse allocation a few times since the kufatec instructions were done and from 07 on, the correct fuses are 14 and 4, 14 being a blank and 4 a splice into the loom. All working now with no faults
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  9. #328
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cambs, UK
    Posts
    66

  10. #329
    MTRL's Avatar
    Split Grill!

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    463
    Has anyone installed this type of parking sensor?

    sliced likes this.
    ....................I'll make a build thread one day.

  11. #330
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,383
    Quote Originally Posted by Mattroll View Post
    Has anyone installed this type of parking sensor?


  12. #331
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  13. #332
    Kelza's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Cumbria
    Posts
    2,551
    Thats brilliant .lol

  14. #333
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cambs, UK
    Posts
    66
    Haha nice!

  15. #334
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    1

    Fitting parking sensors

    Hi
    Do you fit the OEM genuine kits to VW's as well?
    I want an 8 sensor kit fitting on my golf if you are interested..

    Darren

    Quote Originally Posted by NHN View Post
    Welcome to the site firstly.

    Hey I've done it with genuine kit & looks oem, well will when painted the sensors but as is they look spot on.

    Dealers use the aftermarket type kit with reverse wire activation, not the proper canbus connected system as per factory which is why they're �300, if they used oem would be double knowing there prices.

    How desperate are you to get done as I'm in Italy atm, but back end of sept & could for a price fit a system once parts sourced & if you need some reviews of me ask anyone in 8P if I'm ok to do the work.

    3dr or sportback & what year of car?

  16. #335
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    Sorry for dragging this up again.

    I bought a PDC kit off eBay which is made up of 8P0 919 475 M, 4x sensors PN - 1S0 919 275 A and I bought both looms off Kufatec.

    PDC Park Distance Control-Rear Sensor Harness-Audi A3 8P& 8P-34478_M

    and

    PDC Park Distance Control -Central Electric Harness-Audi A3 8P &-34479_M

    Now the power loom has a ground, plug for the buzzer, CAN hi and CAN lo, a power connector pin like the end of repair wire and a single bare wire.

    I assume the single wire is part of the two feeds for the power? I've read this thread about 3 times now and I think I have digested everything to the best of my knowledge.

    CanHi and CanLo tapped into the CCM CanHi and CanLo and Ash seems to have got the power from there too?

    One thing that bugs me is that the sensors are stamped 2012 but with a VW logo and the PDC module is stamped November 2010 - hopefully these are correct.

    Could someone advise if I'm on the right track? Won't be jumping into this btw so appreciate any answers/advice given

    Btw anyone who can guide me through the above, can have some beer tokens for their time

    I can solder and heatskrink, just need to get everything sorted first. Have ordered a copy of elsa off ebay.
    Last edited by a6-chris; 19th August 2013 at 21:04.

  17. #336
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,200
    Sounds like you have everything in hand, it is a fairly easy job tbh although I remember the Kufatec intructions were a little awkard to understand, a bit like Ikea instructions lol.
    I took the power all the way to the fuse box as I was happier doing that but I know others have tapped in elsewhere
    How are you fitting the sensors I take it they are the later type i.e. the smaller ones? Mine were the earlier type and I bought the correct bumper and had it sprayed up.
    Other than fitting everything I take it you have access to VCDS for the coding?
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  18. #337
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    Yep I have genuine VCDS and the sensors are tiny, about 17mm in diameter.

    Could someone with etka check the sensors part number above are compatible with the module? The loom fits them fine.

    To save running wires to the front, could I do what Ash has done and got power from the CCM? Or would it be better just to do it the proper way and fusebox them?

    I have an ugly aftermarket kit fitted atm which I'll be taking out so won't know if the holes for them are bigger than 17mm as they sit on top of the bumper and aren't flush.

    I might need a new bumper or I might be lucky and the holes aren't as wide as the current sensors.

    Ignore the blue line.


  19. #338
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    Audi retrofitted the same ugly sensors to mine - I had to have a new bumper.

    Here is my thread:
    Got my OEM style parking sensors installed.
    a6-chris likes this.
    S3 Sportback

  20. #339
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    Quote Originally Posted by Wicked666 View Post
    Audi retrofitted the same ugly sensors to mine - I had to have a new bumper.

    Here is my thread:
    Got my OEM style parking sensors installed.
    Disaster! Time to get looking then

    Is the hole the same diameter as the sensor then? The first owner had these fitted, I'm the second owner and I wouldn't of fitted these monstrosities if they paid me!

  21. #340
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,200
    Yep as above they look like the retrofit kit that Audi dealers fit, had them on my first Audi. Not the most attractive looking and almost certainly will leave the holes too big!
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  22. #341
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    Rats! Well my main priority is to get the wiring sorted and deal with the bumper later as I can leave them unconnected anyway.

    If I post my CCM details up could someone kindly look up on elsa which wire is which please?

  23. #342
    a3Shakey's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    6
    At risk of proving myself a philistine with my second post, I have just bought a £65 Dolphin kit with four sensors, a control unit and buzzer. This is powered from the 12V feed going to the reversing lamp so doesn't have al the functionality of the OEM stuff but then you get what you pay for.

    I'm going to have to drill the bumper and tap into the reversing light. If that interferes with the canbus lamp warning, I already have some cabus resistors to solve that.

    Can anyone tell me the colour code for the reversing lamp 12V feed?
    2010 A3 Sportback 1.8 TFSI

  24. #343
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    its the blue and red cable on the tail lights loom... usually on the passenger side iirc
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  25. #344
    a3Shakey's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    6
    Quote Originally Posted by Ash187 View Post
    its the blue and red cable on the tail lights loom... usually on the passenger side iirc
    Many thanks Ash :-)
    2010 A3 Sportback 1.8 TFSI

  26. #345
    a3Shakey's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    6
    Quote Originally Posted by apoc_reg View Post
    I'll let you know - I've decided the no-drill option is far preferable so I've ordered one of these kits.
    2010 A3 Sportback 1.8 TFSI

  27. #346
    a3Shakey's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    6
    Well that's one abortive attempt to remove the bumper!

    As well as the obvious torx screws etc. there's also two nuts buried deep in the bodywork behind the two lower little trim patches and there must be a very special tool needed to undo them. Time to get googling I think.


    UPDATE;
    *blush* I found this
    A3 Sportback rear bumper removal...

    hey ho!
    Last edited by a3Shakey; 28th September 2013 at 15:47.
    2010 A3 Sportback 1.8 TFSI

  28. #347
    Breezey's Avatar
    2nd Gear
    Hexxagon Champion

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Bridgwater
    Posts
    433
    Quote Originally Posted by a6-chris View Post
    Rats! Well my main priority is to get the wiring sorted and deal with the bumper later as I can leave them unconnected anyway.

    If I post my CCM details up could someone kindly look up on elsa which wire is which please?
    Weren't red by any chance? i think you'll find that part number relates to the new OPS sensors not the retrofit ones never mind

  29. #348
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    Never updated this,

    Got everything fitted, painted and coded. Very happy with the result.

    Needed a new module though as the original one died.

    Code:
    Address 10: Park/Steer Assist (J446)       Labels: None
       Part No SW: 8P0 919 475 C    HW: 8P0 919 475 
       Component: PARKHILFE 4K  H06 0101  
       Revision: 11001001    Serial number: --------------
       Coding: 00010B
       Shop #: WSC 06751 128 28888
       VCID: 3E774636A9B799EEA6F-806B
    
    No fault code found.







  30. #349
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    East Yorkshire
    Posts
    207
    Did you buy a new bumper or fit brackets to the old one in the end??

    Nice looking job by the way
    a6-chris likes this.
    Audi A3 S-Line Sportback Black Edition
    White, 2009 2.0d 140bhp.
    DRL's, Xenons, RNSE, Bluetooth,

    to do
    Cruise, OEM Parking sensors, footwell lights, ambient light


  31. #350
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    Quote Originally Posted by Walts2782 View Post
    Did you buy a new bumper or fit brackets to the old one in the end??

    Nice looking job by the way
    Thanks!! Yeah bought a new bumper for £40 with factory PDC holes so no messing about.

    I'll post some better pics tomorrow in the light.
    Walts2782 likes this.

  32. #351
    a3Shakey's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    6

    Question

    Quote Originally Posted by Ash187 View Post
    its the blue and red cable on the tail lights loom... usually on the passenger side iirc
    It turns out that's the feed to the red tail lights. I interpreted "on the passenger side" to mean the loom behind the main light cluster but it's apparent that there's no reversing light in the main cluster; it's all in the tailgate mounted cluster.

    so it's installed but for the moment not working until I can find a way of identifying the correct trigger wire

    Can anyone help me please?
    2010 A3 Sportback 1.8 TFSI

 

 
Page 9 of 9 FirstFirst ... 23456789

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO