Chris NottAH Fabrications
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    15

    Is this normal for a 2005 A3 DSG!?!

    Hi there. Have placed a few other posts about similar matters however i thought i had sorted them out!

    Spoke to just017 about a stuttering sound coming from the engine when the car first started and when it was stationary in P (as its a DSG) and someone mentioned that it could be the alternator tensioner. I had this replaced today and the noise has virtually gone away but earlier i started it from cold and it stuttered for 3-4 secs and then went! Does anyone know whats wrong if there is anything wrong? A friend of mine said is could be the flywheel as this is common with DSG's but he said it not worth changing as he has changed it before and the noise dint really go away ... Any info would be great as im lost on the matter.

    Also .. whenever i started the car the fan to the right of the engine always came on and kept switching on and off even when the car was stone cold! Again speaking to some peeps on this site they mentioned it was probably the thermostat sensor. This was replaced today and the fan doesnt constantly switch on and off , but it did come on the first time the car was switched on from cold but it dint really come on after that. When the car was warm and parked up it fan came on a couple of times then went off. Just so everyone knows the air con is working perfectly fine so if anyone can help me that would be brilliant! cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Florida (previously Liverpool)
    Posts
    655
    Quote Originally Posted by AJ-S3 View Post
    Also .. whenever i started the car the fan to the right of the engine always came on and kept switching on and off even when the car was stone cold! Again speaking to some peeps on this site they mentioned it was probably the thermostat sensor. This was replaced today and the fan doesnt constantly switch on and off , but it did come on the first time the car was switched on from cold but it dint really come on after that. When the car was warm and parked up it fan came on a couple of times then went off. Just so everyone knows the air con is working perfectly fine so if anyone can help me that would be brilliant! cheers
    Just a question... is the Air-Con switched on or off?

    Air-con will require a fan to run on & off... on ANY car.

    Keith

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    15
    Air con is off when the fan on the right side of the engine keeps coming on ...

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    15
    just an update ... turned the car on tis morning and the fans didnt come on! so fingers crossed the thermostat sensor could be working now. However the stuttering noise is still there but a lot quiter than it was .... dunno what thats is!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    15
    i tell a lie .... they are still coming on!!!!!!!!!!!!!!!

  7. #6
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438
    When my car came out the garage, the guy seems to think the noise is coming from the gearbox, he said theres a gearebox specialist down the road who i should see, so i'm going there at lunch and will let you know what they think
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  8. #7
    RGC
    RGC's Avatar
    I void warranties"!

    Status
    Offline
    Join Date
    Aug 2008
    Location
    NORTH EAST UK
    Posts
    146
    i get the stuttering sound most of the time when in park ticking over,

    when i was last under my a3 doing a gearbox oil change i located the noise and it was coming from the gearbox itself and all i can put it down to is its just the components inside getting shook back and forward with the tick over of the engine.

    my a3 is coming up to 93000 on the clock so i guess its all down to wear and tear,
    but who knows changing the engine mounts may solve this problem

    hope this helps

    Richy
    1998 AUDI A4 1.9TDI BLACK -LIMO-

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    106
    You have to physically turn the air con off. Default is on.
    Dave
    A3 2.0Tfsi D.S.G Sportback. Leather, light and rain pack, Interior light pack, bose, bluetooth, 6cd, multifunction wheel, cruise, Heated front/rear seats, Folding mirrors, rear parking sensors , ipod connection in glove box, open sky roof, dual climate, sun blinds, electric drivers seat,

  10. #9
    just017's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    438
    Well guys, i went to the workshop today, and the guy sat in, had a listen and played around with the throttle. Hes sure it's not the gearbox, but thinks its a management problem with the car not idling properly. What he notice was that if you keep the car at about 1200rpm (as Dave has also noticed), the car shakes you and shudders. He thinks the problem is being caused by that. Well a guy on the industrial estate does alot of VAG engines, and i'm going to see him tomorrow about the shudder, hopefully solving the stutter too!
    Audi A3 2.0TDi S-Line - Bose - AMD Remap - Pipercross Performance air filter - RNS-e Retrofit - RS4 style Alloys

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    15
    nice one pal. keep me updated

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO