EM TuningSky Insurance
Page 2 of 3 FirstFirst 123 LastLast
Results 41 to 80 of 99
  1. #41
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    5
    Thanks for your reply c-w , come to think of it its probably more like 5 or 6 seconds , I got carried away and exaggerated a bit, but because there are no fault codes I really need to try something , thanks again .

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #42
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,050
    I would go with people's suggestions/experience then and try a starter (after trying the temp sensor disconnect which is free!). That's the problem with AUDI is that they rely on fault codes, if there are none then they don't know where to start!

  4. #43
    Richy_C's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Derbyshire
    Posts
    453
    We had the same problem on my partners mk5 TDI golf, it went in the garage about 4 times until they gave up and swapped the car for a new scirrocco.

  5. #44
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Starter, as they suffer from heatsoak from the gearbox therefore affecting the solenoid operation, proved this on 2 8P's both of which are mine still in use, the new starter makes an unreal difference.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #45
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    5
    Thanks , im going to book it in with Audi as they quoted me 312.00 all in plus you get a two year warranty on the part . My local indipendent was only twelve quid cheaper so it makes sense to stick with Audi , I will post the results once ive had it fitted so it might some other poor soul with the same problems , thanks again for all of your input .

  7. #46
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Mate just do it yourself & note the exchange starter is about 130 from my dealer, so save yourself a few hundred as it isnt that hard to do at all tbh & the part is still warrantied for 2 years.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #47
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    Hi NHN, as u know I am having the same issue. How easy is it to DIY the starter: what is required & how long does it take.

    I may have a go at this over the weekend if it's easy enough.

    Hope ur well btw mate, was reading your daughter done you proud at the hospital the other day

  9. #48
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Easy, just remove your airbox parts which is 10 minutes, then disconnect the connector to the starter, then disconnect the main thick wire with a spanner, use a hex socket to undo the 2 bolts, lift out the back end at an angle then up & out she comes, piece of piss on a bkd 2.0 tdi tbh, make double sure those bolts are done up tight, but dont try to be mr universe and snap them & its gearbox out possibly to replace.

    Yes she did her papa very proud, she's a frigging star mate she really is, she's gonna be a real devil to control I reckon in the next year, she's already moving allot & almost standing, I'm truely shocked.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #49
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    Cheers for that... I lol'd when I read your escapade at the hospital Glad to hear she's coming along well, I told you she would keep ya fit didn't I

  11. #50
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    She's got daddies wickedly evil sense of humour, I did whisper "do papa a favour whilst there" lmfao

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #51
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    5
    Thanks NHN , I think im gona have a go my self and will let you know how I get on , cheers mate

  13. #52
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    Nige have u been taking comedy classes cause u've had me pissing myself this morning, RS3 thread in particular, lol...

    I am gonna pick up a starter over the weekend and see if that gets the job done. One thing is when cold starting first thing in morning, it sounds like the battery is bad... Sure the tech would have tested this considering starter probs, but will ask for clarification. The car will start near immediately but the first turn of the starter sound like a dead battery. Not seen others mention this in their posts.....

    Anybody who does change the starter please do post results in the thread so we can see if this does the trick.

  14. #53
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    One tries ones best dont you know :P

    Check your chassis neg cable as these have a habit of getting rusted below the battery area iirc, some sandpaper & a socket will allleviate that issue, I did mine as it was minimally affected, but made no difference, but has helped others, your 1st turn maybe is maybe waking the starter up a tad & 2nd turn is alive as such, if its a worn out unit then this is more than possibe mate, I mean think about it 5-6yr old car & given these 8P's & reliability at times, not beyond possibility, also battery same situation, stick a varta silver dynamic in, audi can supply as I did mine & was half or more of the price of everyone else, truly shocked me.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #54
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Online
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    715
    Starting problems when the engine is warm is a well known issue with VAG's TDIs.
    I also have this problem. While searching the web for a fix I found two ways of doing that.
    1) remap; I don't know exactly what is changed
    2) replacing the two contacts of the starter engine. I don't know how they are called in English. They are the two black charcoal things

    While replacing them, also take a look at the plastic bush on which the rotor is sliding. It wares off.
    I am going to do this operation in short while.
    Since the starting problem occurs only when the engine is warm, it is clear to me that is a hardware problem. I think the remap is only a temporary solution.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  16. #55
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Online
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    715
    Two days ago I had to change the battery. It was 5 years old and started to have real problems on cold mornings.
    I've replaced the old battery with a Varta Blue Dynamic with 74Ah and 680A for starting.
    Huge difference. Absolutely no problem when starting the engine. No problem when cold, no more problems when warm.
    So, before remap or changing the brushes of the starting motor, consider changing the battery if it is old.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  17. #56
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Varta Blue is the oem replacement for the car, the Ultra Silver however is a better battery that is used on cars with more tech so I'm told by Varta, of which I have 1.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  18. #57
    4th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    760
    My car just wont start when it cold. So I don't know if it will start when warm as I cant get it warm. When I try to start it, just nothing, but then a rapid clicking sound from the engine somewhere. I changed the glow plugs as during a scan this came up as a problem, so changed them all. Car started fine twice, then back to not starting at all.

    Tried re-charging the battery fully, this made no difference, tried a different battery, still the same. Would this be the starter motor then? And is there a guide for changing it? Obviously I cant get the car somewhere to fix it if it wont even start.
    Looking for the right A4 Quattro. 1.9 TDI / 1.8T or 2.0T...
    My A4:http://www.audi-sport.net/vb/audi-s4-a4-a4-cab-b8-chassis/125399-my-brief.html



  19. #58
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    The remap did improve starting slightly on mine. Not as much as my new battery though... Now will start with 2 turns until engine is over 70. Then it takes a few cranks, still a few more than I'd like sometimes. I got a Bosch S4 from eurocarparts said to be the same as a Varta silver dynamic @ 70.

    In the morning it still sounds like the batt is flat though! Weird as new battery... Wonder if my alternator is to blame or if the starter is still to blame - that's the next bit to change for me. It's a ballache as all else is running fine.

  20. #59
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    The rapid clicking you hear is the starter solenoid kicking in.

    Sounds likely that the motor is on the blink I'm afraid.

    Sorry - Can't help with the replacement procedure because I've never done it but good luck anyway !

  21. #60
    4th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    760
    Cool. At least that gives me something to go on. Cheers. Will try to source one next week and get back on here with the results.

    Doing the Glow plugs was a pretty scary procedure for me to attempt, never opened up an engine that much before on my own. But got it done, will have a go at doing this myself also, but I aint mechanically minded usually. Saying that, I have no choice, because its not like I can take the car anywhere to get it done.
    Looking for the right A4 Quattro. 1.9 TDI / 1.8T or 2.0T...
    My A4:http://www.audi-sport.net/vb/audi-s4-a4-a4-cab-b8-chassis/125399-my-brief.html



  22. #61
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    So the glowplugs are easy? I have to change one of mine as well. Showed up fault quite a while back

  23. #62
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    If you read the thread, my post 48 gives a run down how to swap starter, fairly straight forward.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  24. #63
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Quote Originally Posted by ~RS~ View Post
    So the glowplugs are easy? I have to change one of mine as well. Showed up fault quite a while back
    Rocker cover of mate, not a hard job, just take time & make sure you put any parts in a bowl or sort & dont rest things on the car or down into the engine compartment they'll go, remember where everything went lol & mostly of all, take your time & patients or something will go wrong.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  25. #64
    ~RS~'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    1,463
    down into the engine compartment they'll go
    Like the screw for my battery holder... ahem... **** did I say that out loud!

  26. #65
    4th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    760
    Yeah, it was easy enough, but a bit daunting once the rocker cover was off (well for me anyway). I am not mechanically minded at all, and even I managed it, so couldn't possible be that hard.

    As said, don't rest anything near the car, take it all away once removed, else there could be trouble.

    And your as well doing all them at the same time. If one has gone, the rest probably aint far behind, so best just to get them all done at once.
    Looking for the right A4 Quattro. 1.9 TDI / 1.8T or 2.0T...
    My A4:http://www.audi-sport.net/vb/audi-s4-a4-a4-cab-b8-chassis/125399-my-brief.html



  27. #66
    4th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    760
    .
    Last edited by xs2man; 12th January 2011 at 22:03.
    Looking for the right A4 Quattro. 1.9 TDI / 1.8T or 2.0T...
    My A4:http://www.audi-sport.net/vb/audi-s4-a4-a4-cab-b8-chassis/125399-my-brief.html



  28. #67
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    23

    What was the solution?

    Hi All,

    I have been having the same issue with my 2004 A3 2.0 tdi. Its random really so its a bit hard to say if its the battery. It only has 32k on the clock and I went to halfords as they check the battery for free and they said it tested fine.. but someone else said that the testing is not too accurate. I was stuck in traffic today and the ride was not very smooth at all so I am starting to think it might be the injectors so might start with some cleaner stuff that you put in the tank when you fill up. I will be a bit pissed if its the injectors that have gone as I mentioned it to audi when I purchased the car in August last year and they said there was nothing wrong with it but it has got worse over time . So .. injector cleaner.. then battery.. then starter motor.. then injectors.. then skint.

    Cheers


    Mike

  29. #68
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Is the problem hot starting or cold starting ?

  30. #69
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    23
    Hi Mike,

    Its both TBH mate.. did a good 50 mile run today and switched her off.. went to start her again and there was a good 4 seconds with the key turn before she fired up. I think its the alternator but to be safe (i cant be caught out at some randon point in the middle of nowhere) I might just replace the bettery and the alternator.

  31. #70
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    23
    sorry for those poor typo's.. i have had too much red wine

  32. #71
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Quote Originally Posted by mikeyc_123 View Post
    sorry for those poor typo's.. i have had too much red wine
    Must be a trade mark of people called Mike lmfao

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  33. #72
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Quote Originally Posted by NHN View Post
    Must be a trade mark of people called Mike lmfao
    Lmfao - well spotted mate !!

  34. #73
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Quote Originally Posted by mikeyc_123 View Post
    Hi Mike,

    Its both TBH mate.. did a good 50 mile run today and switched her off.. went to start her again and there was a good 4 seconds with the key turn before she fired up. I think its the alternator but to be safe (i cant be caught out at some randon point in the middle of nowhere) I might just replace the bettery and the alternator.
    Forget battery and alternator mate - replace the starter motor. Common fault if you check out the threads - particularly of that age.

    And ignore my mate NHN with the red wine comment - private joke but seems like spot on!

    Trouble is I haven't had any tonight !!!

  35. #74
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    1
    hello, im new to this forum. just bought a GOLF MKV 20 tdi and it seems to have this problem when cold it fires straight away but when engine is hot it takes around 3-4 seconds to start, i was thinking to make a service and ask my vw mechanic about this, but seems its a starter motor problem reading this thread!, i was going to have a try first with a better amp battery as the actual is 60amps and was going to replace with a 75amps is the easy way than change a starter motor .what you suggest please?
    thanks
    chris

  36. #75
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Forget battery and alternator mate - replace the starter motor. Common fault if you check out the threads

    If you think about it, as the car starts first time from cold when it's the heaviest cranking load then it won't be the battery or alternator.!

  37. #76
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    2

    tryed all

    Quote Originally Posted by mike foster View Post
    Forget battery and alternator mate - replace the starter motor. Common fault if you check out the threads

    If you think about it, as the car starts first time from cold when it's the heaviest cranking load then it won't be the battery or alternator.!
    ive tried nearly all these as i have the same problem with my audi a3 2.0tdi ive replaced the starter moter the problem was still there so that was 130 down the drain then chenged the cooling temp sensor anothe 17 down the drain plus a remap and guess what another 200 down the drain, while the remap was getting done they told me cylinder one glow plug fault came up one the vag-com so im going to change that but i carnt see that been the problem as its only for cold starts not warm starts any way i will give it a go but this is starting to do my head in. anyone has any other ideas tell me or if there anybody really knows what the problem is come on let me know as i feel like driving it off a cliff

  38. #77
    Neutral

    Status
    Offline
    Join Date
    May 2009
    Posts
    52
    I had a similar problem with my starter - changed it only for the problem to still be there. Was forced to buy a new battery as the temps over the christmas period killed it dead - and hasn't had a bother since. Doesn't start instantly, but a 4sec crank when the engine was warm has been reduced to 0.5>1.0sec. Just my tuppence!

  39. #78
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Starters after a while do seem to suffer from the heat generated of the gearbox, known as heat soak, the solenoids & coils seem to not like it after some long periods of usage, but these issues can be a combination of several components, batteries, starters, coolant senders & possibly alternator not charging battery aswell, its one of those suck it & see faults.

    I personally upgraded my battery anyway before the issue arose on mine, but stuck a newer version starter on & it starts immediately everytime, so for others maybe 1 or all of the above.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  40. #79
    SimonAshley's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Location
    South East (Dover)
    Posts
    88
    How do you upgrade a battery? Just increase ampage rateing?
    Also what newer version starter did you use? Part number?

    Thanks
    Simon
    2009 - A4 S-line 2.0TDi

  41. #80
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    I used a better rated one, Varta Silver Ultra Dynamic, standard for A3's are Varta Blue which is the entry level & starter for your car you need to check with audi as they vary, can supply new probably & deliver.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO