Badger5Chris Nott
Results 1 to 11 of 11
  1. #1
    crypric23's Avatar
    Never satisfied

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    583

    no NAV voice volume...

    Out the blue today , the NAV voice has just gone i have had the audi RNS-E sat nav dvd in many cars and never had this before. I can not get it to work at all tried everything , any help would be grateful

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    When you say everything, does that include pressing the right roller switch on the MFSW and rolling it up?

  4. #3
    crypric23's Avatar
    Never satisfied

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    583
    Just tried pushing it in and rolling it up and nothing , tried with guidance on and off.
    When i go to nav volume and move it nothing at all

  5. #4
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Bang goes that theory (something I did myself). Sorry mate, sounds like your going to need the experts on this one. Seem strange that only the SAT voice has gone.

  6. #5
    crypric23's Avatar
    Never satisfied

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    583
    I knows it so bloody annoying ! , yesterday works today just silence.
    RUBBISH. Thanks any way.

  7. #6
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    i've found that you need to turn up the volume knob AS she(?) speaks to get it back up.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  8. #7
    crypric23's Avatar
    Never satisfied

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    583
    I have tried that , but again nothing.Its doing my head in must be either a simple thing or the units knacked

  9. #8
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    ^^^

    [Insert Khufu's post]

    Does that just not do the same thing as pressing the volume roller on the MFSW? I press that when in Nav mode and she pipes up the next instruction, you then roll up the volume.
    Last edited by AuldReekie; 22nd August 2009 at 23:11. Reason: should have quoted.

  10. #9
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Quote Originally Posted by AuldReekie View Post
    ^^^

    [Insert Khufu's post]

    Does that just not do the same thing as pressing the volume roller on the MFSW? I press that when in Nav mode and she pipes up the next instruction, you then roll up the volume.
    You could very well be right, i will know that next time, cheers (when my MFSW arrives this week)

    i have only had one issue with my RNS-E when the radio stopped working - disconnected power for 5 mins & it sorted it... may work?
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  11. #10
    crypric23's Avatar
    Never satisfied

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    583
    Dissconect the battery , will it then require re coding ?

  12. #11
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Quote Originally Posted by Khufu View Post
    ...i will know that next time, cheers (when my MFSW arrives this week)
    Ah ha, sorry mate. Didn't factor that in.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO