Badger5EM Tuning
Results 1 to 16 of 16
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Solihull
    Posts
    12

    HELP!!! Car won't start

    Good morning all. I took delivery of an '07 plate A3 170 TDi DSG Sportback last Friday - 28k on the clock.

    200 miles of driving this week (no problems at all) a mixture of motorway and around home. No problems at all.

    This morning I went to start the car, it turned over, didn't catch :-(

    Left it a few minutes, turned ignition off, tried again - same result.

    Any suggestions???
    Last edited by Staz; 16th August 2009 at 10:33.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    does it sound like its actually trying to start but doesn't or is it just turning over? Is the immobilizer light on the dash staying on? Tried a different key?

    Hard to diagnose over the internet, was it a private sale or did you get it from a garage?
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Solihull
    Posts
    12
    Sounds like it is trying to start - giving it a rest for a bit, no immobilizer light issue.

    It is an ex fleet vehicle and it had an Audi service before it came to me. It is under warranty so if it doesn't start then a call to Audi Roadside Assist and then to the Stealers will be in order.

    Just wondering if there is a DPF problem? Also the driveway has a slight incline (front of the car parked higher than the back) so wondering if there is a fuel supply issue?

  5. #4
    chill14's Avatar
    Newbie

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Staffordshire
    Posts
    79
    I had issues like that up until January this year. Mines a 140 though on an 05 plate. Had the head changed, software etc, and it turned out to be a knackered fuel pump in the fuel tank. Took Audi ages to find out it was that. I nearly got rid of the car because of it.

    Does it just turn and turn as if no fuel, or is it attempting to fire as if its getting a bit of fuel but not enough to fire? If it is like that I suspect you may have a dodgy pump too. The odd thing you will find is that once it is running the damn thing is fine - never misses a beat.

    If you can, try to get it on the flat (ie road if your road is flat) and see if it coughs into life.
    Dave

    Audi A3 2.0 TDI Sport (140) 3dr 2005 (05)

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Solihull
    Posts
    12
    Thanks - that's exactly what it sounds like.

    Left the car for an hour then cranked it for about 10 seconds and just as the warning low oil pressure came on it started.

    Drove it straight down to Birmingham Audi and thanks to Gary for having a look at it. He couldn't suggest anything that was immediately wrong but said to book it in for a hook-up with the Vagcom to see if there are any error messages.

    Took it out for a drive on some country lanes just to get back that "loving feeling" - the DSG really is a fantastic device and in conjunction with the 170 it is fun.

    Only problem having gone down to Birmingham Audi was that they will be sucking me in for the new A5 Sportback when it comes out....

    Hopefully the problem has gone away (for the moment) and I'll wait and see what the diagnostic spits out next week......

  7. #6
    chill14's Avatar
    Newbie

    Status
    Offline
    Join Date
    Apr 2008
    Location
    Staffordshire
    Posts
    79
    Hi mate

    If it was anything like mine the diagnostics will come back clean every time. Audi Assistance spent 40 mins with mine with Diag plugged in while he cranked it and cranked. Nothing came up at all.

    Just out of interest how much fuel do have in at the moment? Is it less than half a tank? If so then is sounds very much like the same issue I had.
    Dave

    Audi A3 2.0 TDI Sport (140) 3dr 2005 (05)

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Solihull
    Posts
    12
    The car had 3/4 of a tank in when it decided not to start.

    No problems since Saturday - UNTIL THIS EVENING!

    Leaving work and noticed that the Engine Management Light was still lit. Thankfully 5 mins from the office is Beechwood Audi so popped in there.

    Couldn't get anyone to see me, had no spare cars for me to take and leave mine there - best suggestion drive down the road to the layby and call Audi Assist as it was after work hours and book the car in tomorrow if they couldn't solve it.

    Car was driving fine - no temp probs etc so decided to drive the 30 miles home. Hope it is just a sensor issue but should know more tomorrow.

    Surely owning an Audi shouldn't be this depressing. In the past 5 years I have had 2 MK5 GTI's, a GT Sport 170 and a Volvo C30 and none of them have had a thing wrong - now twice in 10 daysfor the Audi.

    Losing that loving feeling....

  9. #8
    tdisportuk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    UK
    Posts
    459
    dont give up so easily mate! cars are cars they can always go wrong! hopefully it is something minor! hang in there! should have some form of warrenty
    Audi A3 2.0 tdi sport..many mods to follow...just too fussy when it comes to making decisions!

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Solihull
    Posts
    12
    Well the car was taken into Beechwood Audi this morning and 4 hours later:

    Replaced DPF
    Replaced Coolant Sensor
    Re-mapped something I didn't quite catch (SMVS?)

    All under warrenty.

    The light has gone out and on the 30 mile journey home on the M5, M42 with the Cruise set at 70mph and the car in "D" I got home and the average was 57.4mpg for the journey. Previous to the tinkering it had been around 54.

    Getting the feeling owning an Audi could be a love/hate relationship - love it when the car goes well and hate it when it goes wrong!

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    4

    HELP!!!!!

    Hi Guys,

    Hope someone can help....Audi A3 2004 tdi. Mate stalled the car, when we tried to restart it the thing woulnt start....got jumpers and car started.

    As soon as i turn on the radio , air con ect car starts jerking...switch off radio air con etc carruns find....any ideas?????

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Power issue maybe, battery failing, alternator not charging battery very well & radio etc on is taking the juice out to quick thus engine issues, check battery 1st, try swapping temp for another to see if starts ok & runs properly around town see if holds charge, try the A3 battery in another car or just goto halfords & ask them to stick there tester on, its not 100% proof in pudding with tester but gives you indications, if battery then use the Varta Silver Dynamic cause Audi supply the replacement as the Varta Blue default, they do sell the Varta Silver Dynamic but you have to specifically ask for it as I did & others advised to, much better battery overall.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    4

    Thanks

    Will have batterry checked out, ive noticed when i turn the key (pre start) the battery light stays on ....could that confirm dead battery?

  14. #13
    tdisportuk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    UK
    Posts
    459
    no that should be a normal process. Lights up then the lights go out the battery one remains as its not getting charged when the cars not stared, if it remains on during driving then you have a problem
    Audi A3 2.0 tdi sport..many mods to follow...just too fussy when it comes to making decisions!

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    4
    Hi mate,

    Thanks for the feedbac, it switches off when im driving....does it just need a new battery or is it more serious?

    Thanks

  16. #15
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    It probably is the battery, is it the original still ?

    You really need the battery / charging system checked out by a good auto electrician.

    Any decent garage should be able to give the battery a test.

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  17. #16
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Did Crashball resolve the issue or not?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO