AH FabricationsVolks Autos
Results 1 to 31 of 31
Like Tree1Likes
  • 1 Post By Cmw9

Thread: 2.0TFSI Rattling Acceleration

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    4

    2.0TFSI Rattling Acceleration

    New to this forum and Audi.....

    Bought a new A3 2.0TFSI Sport in May. Its a really great car to drive, but there is one thing thats bugging me.

    The engine is quite noisy at times, and when accelerating through the approx. 2200-2800 band there is a metallic rattling noise. With the windows closed its more of a grating/clicking noise, but windows down, much louder and 'tinny'. Only occurs when accelerting, stops when you hold it at a fixed rev. in that band. Also on a cold start for the first 30 seconds the rattling is even louder and at a lower rev speed (about 1500 upwards). Really sounds deisel at this point, even a bit embarrassing for a new car.

    Its done it from the start. Took it back to the dealer after 100 miles, technician told me that he 'hadn't heard that before' and it was 'probably the exhaust'. Booked it in, they chaged the cat. and the turbo ('cos they couldn't unbolt the two). Took it home but it sounded exactly the same.

    Booked it in again for a couple of days for them to drive and listen to, they agreed that they could hear 'something' but told me they needed to wait until they had another A3 of the same engine in to prove it wasn't normal. 5 weeks later and I haven't heard anything.

    Is this normal?
    Does anyone else own a rattly (or quiet) 09 plate 2.0T A3?
    Opinions and advice appreciated!

    Thanks
    C

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Difficult to accurately diagnose over t'internet, but aside from the usual DMF problems I would suggest that you get them to check/investigate the bearings (schinfs?) on the big ends/conrods. I have heard that when one of these fails it replicates the exact symptoms as you report.

    HTH

  4. #3
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Sounds to me like its pinking but then a mechanic worth his salt would have picked that up straight away so unlikely.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Is it possible to try a different dealer? Is it hard to tell exactly where the noise is coming from?

    The FSI engine does sound a bit like a diesel on starting but not as loud.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  6. #5
    G"MAN's Avatar
    GONE LOW BUT GOING LOWER

    Status
    Offline
    Join Date
    Jul 2009
    Location
    MILTON KEYNES
    Posts
    82
    mine does tyhe same thing mate but i have been told by a audi tech and a vw tech that the clicking sound is the vacume system that all fsi and t-fsi engins have have and they told me that if you cant here it clicking then the engine aint running right.. as for it being really loud when cold its just the engine warming up and does go away after about 5 min. so all i can say is wouldnt worry about it..

    hope that helps.
    G

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    4
    Cheers for the opinions. A couple of thoughts:

    Quote Originally Posted by AuldReekie View Post
    Difficult to accurately diagnose over t'internet, but aside from the usual DMF problems I would suggest that you get them to check/investigate the bearings (schinfs?) on the big ends/conrods. I have heard that when one of these fails it replicates the exact symptoms as you report.

    HTH
    Surely not something I need to consider for a brand new car is it? (unless rather than worn its a fault with bearings?)


    Quote Originally Posted by G"MAN View Post
    mine does tyhe same thing mate but i have been told by a audi tech and a vw tech that the clicking sound is the vacume system that all fsi and t-fsi engins have have and they told me that if you cant here it clicking then the engine aint running right.. as for it being really loud when cold its just the engine warming up and does go away after about 5 min. so all i can say is wouldnt worry about it..

    hope that helps.
    G
    Do you get a clicking all the time or just at similar rev band as me?

    Interesting that when I took the car back first time and took one of the technicians for a drive he said it didn't sound right. This has got me to believe there is something wrong...

    Do you reckon some cars 'click' louder than others?

    Seeing as its all under warranty I will probably pursue the garage until they can convince me its okay!

    Thanks
    C

  8. #7
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Mate, do not discount it on the basis of your car being new. The car I was referring to only had completed 5k and the fault was found to be from new at the factory.

    Again, purely a suggestion.

  9. #8
    G"MAN's Avatar
    GONE LOW BUT GOING LOWER

    Status
    Offline
    Join Date
    Jul 2009
    Location
    MILTON KEYNES
    Posts
    82
    It does click loud to start with when its cold but as I said when it gets warn it goes a little more quite but it does click all the time. I just read your first post again and as for the loud tapping on aceleration it don't sound right. The engines them self are a loud engine but they shouldn't sound like a bag of nails..

    G

  10. #9
    10blazin's Avatar
    HYPERDRIVE NEEDED

    Status
    Offline
    Join Date
    Dec 2008
    Location
    gorton
    Posts
    3,272
    cant you record it and post it online .....

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    4
    Give me a few days and I'll try and record it.
    Tried it with my camera the other day but didn't seem to work.

    C

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    4
    Tried to record the engine sound but failed so gave up.

    I have however been back to the dealers to have a drive in some other A3's...

    Firstly we took out a 3yr old 2.0T that had done about 40k. Acceleration straight after a cold start up was quiet, and the engine sounded smooth throughout all rev speeds.

    Next took out a brand new 2.0T that they had delivered a day or so earlier with 10miles on the clock. The cold start and then acceleration had no signs of any metallic rattly noise, nore did driving, then after a mile or so the rattly clicky sound started to sound occasionally in the same 2200-2800 band as mine, and then after a while it was doing it more or less on all accelerations - but not as loud as mine.

    Well thats basically blown any chance of getting anything done on warranty, but does seem to suggest its a feature of a new 2.0T engine. Some new part or something? I've left the garage to contact Audi and see if they have had any similar feedback. I'd be surpised if I was the only one...

    C

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    2

    Me too!

    Found this thread from a Google search...

    I have a US 2009 A3 2.0 TFSI DSG, non-Quattro. 1/09 build date. I've had the car for about two weeks now, and have 441 miles on it right now. Yes, 4-4-1. Not even broken-in. I get this same noise. From 2000-2800 RPM, in any gear, louder when cold but still there when warm. Like nails in a coffee can. Or like a failing CVT joint (if you've ever heard one of those). Or almost like a loose heat shield somewhere. I can't hear it at all with the windows rolled up. But I can if they're down - especially if I'm accelerating next to a wall or something where the engine sounds are reflected. It sounds pretty bad in that case.

    It doesn't do it if I blip the throttle when parked. Nor does it do it if I slip it into N and blip while driving. It's only when under moderate acceleration between 2-2.8k. Does it in 'D', 'S', and when manually shifting. In any gear. It seems to go away by 3k, though I haven't pressed much further than that because my A3 is still brand new and I'm trying to break it in correctly.

    I have not yet contacted the dealer because I'm new to Audi/VW engines and wasn't sure if this was normal. I was planning on it soon, but wanted to see if others had this problem.

    I will be very interested to know what this is and if you get this fixed.
    Last edited by BigStig; 26th August 2009 at 14:57.

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    2
    It appears that this affects several different VW/Audi products with the 2.0 TFSI engine.

    See this thread over on VW Vortex...

    http://forums.vwvortex.com/zerothread?id=4098548

    Sounds exactly like what I'm experiencing.

  15. #14
    Ex-Corrado G60 Nut

    Status
    Offline
    Join Date
    May 2009
    Location
    Worthing, West Sussex
    Posts
    28
    Quote Originally Posted by skyfire View Post
    Really sounds deisel at this point, even a bit embarrassing for a new car.
    Mine does this too on start up - the guys at work keep winding me up that I was sold a diesel with different badges...

    The other 2.0T FSI's I test drove did it as well; but it still bugs me...
    A3 2.0T FSI Quattro S-Line Sportback in Lava Grey

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    1
    here is a great capture of the noise --- note the subtle rattle at 2000 rpm.. it helps if you are in a quiet room.

    http://www.youtube.com/watch?v=O7l_ylFfdEs

  17. #16
    a3_dan's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    South London
    Posts
    588

    2.0TFSI Rattling Acceleration

    That does not sound right!
    Audi TT - 2.0TFSI - Ibis White

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    193

    My Social Networking

    Add xnox202 on Facebook
    My mate's A3 has this sound aswell, and a friend's GTI. I don't know, but I'll find out if I get an aftermarket downpipe. As discussed, some people noticed the problem went with the dp replaced.
    MY10 Audi A3 Sportback 2.0 TFSI S-Tronic Gone but not forgotten
    2003 Seat Leon Cupra R W.I.P.

  19. #18
    leach76's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    sheffield
    Posts
    305
    i would be back to the dealers or get someone else to rev it while you get the bonnet up,it sounds like something is loose which it resonating more at those revs,maybe a bracket but then again could be a tensioner or something and better to be safe than sorry

  20. #19
    MarsinightS3's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Johannesburg South Africa
    Posts
    1
    I had a similar noise going from 2800-3000 RPM it was the heat shield that protects the CV joint from the Turbo or something like that..
    it had cracked and would make that noise becuase it was hitting my down pipe , afte I replaced the heatshield the noise was gone...
    2007 Audi S3 / Revo stage 1 / FRC Water injection / custom exhaust / Decat / 18" Racing Hart Snarl Carbon Rims (ITG Intake coming soon)

  21. #20
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    I had the same noise, but it was on my Pug 206 Gti.
    Turned out to be the heat shield by the manifold, or was it the engine cover??? Can't remember now. Anyway, they swapped it but noise was still there. In the end they squirted some heat resistant sealant soemwhere between the bit that was making the noise and the engine and problem solved. No more nosie.

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    193

    My Social Networking

    Add xnox202 on Facebook
    ^^ Tell me more about it. So this crack actually happens while under 100 miles on the clock? I don't think so though.
    MY10 Audi A3 Sportback 2.0 TFSI S-Tronic Gone but not forgotten
    2003 Seat Leon Cupra R W.I.P.

  23. #22
    keydoh's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    10
    Hi, I've got the same problem on my A3 2.0T DSG ('09). A good friend of mines an experienced Audi mechanic and he's struggled to fix the problem. The cars had 2 new exhaust systems inc CAT, heat shields removed etc. They've compared 2 new 2.0T cars at the garage and the DSG makes the noise, the manual doesn't. They think the exhaust system resonates between 2300-2500rpm which is great as thats where the engine works under normal driving. As previously mentioned this problem exists on all VW group DSG cars.

    I'm interested to know if anyone fixed the problem by replacing the down pipe with an aftermarket replacement?

  24. #23
    Shane.'s Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    509
    Mine and my mates have a very quiet ticking notice which a mechanic told us was the injectors (if you listen closely you can detect a sequential pattern) but it's not that loud
    STUFF FOR SALE: DLS R6 Midbass drivers, MFSW 3 spoke and Pioneer P88RS II
    STUFF FOR SWAPS:
    3 door A3 8P custom doorbuilds


    please contact for more info

  25. #24
    holderd's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Sheffield
    Posts
    40
    Well this kind of makes me feel a little better. I have the 102ps 1.6 (I know I know- show off) and it makes a similar noise to the one described. The best time to hear it is when I'm putting the car under load and opening the throttle fully (between 2-3000 rpm) like when I try and accelerate up a hill in one too higher gear. If I close the throttle and maintain the engine speed the noise goes away which points straight at fueling in my not so expert opinion.
    Its quite interesting as the BSE engine in mine is an 8V unit and very different (and much older in origin) than the FSI lumps you guys are talking about...
    2006 Audi A3 1.6 SE 3dr 102bhp

  26. #25
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Posts
    72
    My a3 quattro dsg makes this noise too. I want to fit an induction kit but worried it will enhance the noise

  27. #26
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,214
    Mine did that too, after a full service and a stage 2 (remap,intake,exhaust) it was gone 😋
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  28. #27
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Posts
    72
    Sounds really bad for an expensive car! Expect it from a corsa. What intake did you go with?
    sliced likes this.

  29. #28
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,214
    Went for revo, which is exactly the same as the pipercross version of it.
    The older a3 2.0t intakes won't fit on the facelift a3, but I believe it shares the same intake as the scirocco tsi / golf mk6 gti
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  30. #29
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Posts
    72
    What pipercross venom or something else? I have a facelifted a3 2011. I was looking at evoms

  31. #30
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,214
    Quote Originally Posted by Cmw9 View Post
    What pipercross venom or something else? I have a facelifted a3 2011. I was looking at evoms
    Only heard good stuff about evoms, make sure its called the 2.0TSI kit, as thats what they call it in america.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  32. #31
    Neutral

    Status
    Offline
    Join Date
    May 2014
    Posts
    72
    Yeah in the pictures of it the maf port is in the wrong place

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO