AH FabricationsSky Insurance
Results 1 to 17 of 17
  1. #1
    slick-A3's Avatar
    A3/TDI/S-LINE/BBS LM SPLITTYS

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    67

    Unhappy A3 tdi 2.0 8p (engine cooling fan managment system) PROBLEM!

    hi, can anybody help?? i have an a3 2.0tdi 8p and my engine cooling system fan wont go off, has anybody had this problem and any ideas what i can do, ????

    cheers!!!!

    Slick-A3

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A2!
    A2!'s Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    32
    Would imagine their is a thermostat on the rad which switches the fan on. More than likely that has failed (tends to be on other manufactures, but i'm new to Audis though)
    Audi A3 8P S line 170 Tdi DSG

  4. #3
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    You can take out the F8 fuse to temporarily turn it off :S

    May be worth getting vagcom on it
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  5. #4
    slick-A3's Avatar
    A3/TDI/S-LINE/BBS LM SPLITTYS

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    67
    Cheers guy's, also my car hasnt chucked up a fault code in the dash, and there is no thermostatic control on the rad, that i can see, and there is no fuse on the car that cuts the fan, sound odd i know but i took all the fuses and relays out one after the other and still it wouldnt cut out, i spoke to audi, and they say that the relays are in the back of the fan, and i have to replace the fans and the cowling behind the rad and it comes to around 200-300 just for the part.

    i also spoke to another audi specialist who is a Qualified VAG mechanic, and he suggested it ma be a aircon fault!, as apparently the fans are linked.

    So im a bit confused as to who to listen too, audi who just want to rip you off or VAG mech who i have used for quite a while???? im open to all the suggestions anybody has.

  6. #5
    tdisportuk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    UK
    Posts
    459
    best to scan it with vagcom mate, that would give you a much more accurate diagnostic. could either be a cheap repair, or a pricey one! no warranty???
    Audi A3 2.0 tdi sport..many mods to follow...just too fussy when it comes to making decisions!

  7. #6
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    How many fans are running? If it's 1 then it'sair con, both and it's engine cooling. This is a fairly common fault but there's no clear answer. Do a search and you should find something. There WILL be a fuse that kills the fans, probably in the engine bay fuse box.

    It's probably a temp sender fault. Is it under warranty?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  8. #7
    slick-A3's Avatar
    A3/TDI/S-LINE/BBS LM SPLITTYS

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    67

    Thumbs up

    i apprieciate that, no unlucky for me its not under warrenty the VAG mechanic did mention that i have booked a VAGCOM for monday just as matter of course, but that has put my mind at rest im that it is the sender unit, i am told that sender units are around 60- but i will look into it, cheers for ya help,

    nice S3 is it yours????
    Last edited by slick-A3; 24th July 2009 at 21:55.

  9. #8
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    I wouldn't think they'd cost that much mate. Unless that's with fitting. It's only a temp sensor!

    I may be wrong though but if you find one of the threads from before you may get more info.

    Yes mate it's my S3
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  10. #9
    tdisportuk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    UK
    Posts
    459
    Audi A3 2.0 tdi sport..many mods to follow...just too fussy when it comes to making decisions!

  11. #10
    heyadamhey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Joburg, South Africa
    Posts
    126
    My TDi 140 had exactly the same problem recently.
    Checked every single fuse I could find, and nothing blown.
    VAG-COM showed no errors. apparently the control unit which tells the fan when to turn on/off is inside the fan, so the whole fan msut be replaced.
    At first I was told the whole cowling which houses both radiator fan and a/c fan must be replaced at a cost of R10 000 (about 700 quid) - and that was the mechanic's cost price!!! he's a mate though, so he looked around and finally found somewhere that could supply just the fan.
    ended up costing R2200 (about 160 pounds) (I'm guessing at the conversion from Rands to Pounds +- 14:1)

    bottom line is I had to get the fan replaced, but don't be conned into replacing the whole unit with both fans...
    Akoya TDI 140, 18" S4 Rims, VCDS, H&R
    Getting Hybrid treatment

  12. #11
    slick-A3's Avatar
    A3/TDI/S-LINE/BBS LM SPLITTYS

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    67
    hey, i have just got it back and i managed to get the twim fans and the cowl for 200, i got the part from trade from audi thanks to my mate, and my mate who is an VAG mechanic to fit it for 50 cheers for the post.

  13. #12
    kaz219's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Manchester/Liverpool Uni
    Posts
    1,796
    The F8 fuse will stop the fans from working! It blew on my car and the fan stopped working.

    Glad its sorted now though :D
    Audi A3 S-Line DSG - sold
    Golf Mk4 Autograph - sold
    Currently Vtec'in around in an Accord Type R :P

    For Sale: ST3 Remap Console - PM Me :P
    Vagcom'd too

  14. #13
    S3Alex's Avatar
    Rarely neutral

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    4,791
    It's apparently quite a common fault,and my A3 3.2 from a few years back did exactly the same.

    The dealer's response was along the lines of "Another fan pack"....and replaced immediately,thankfully under warranty.

    Gald you got yours sorted at a reasonable price.

  15. #14
    heyadamhey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Joburg, South Africa
    Posts
    126
    This actually happened to my car again. This time the aircon fan (smaller one on the left).
    I thought I'd be in the same position i.e. buy a new fan, so I temporarily disconnected the fuse for the fans. Contrary to what you might see in the service book, the fuse for the cooling fans is an 80 Amp fuse on the front of the fuse box in the engine bay. you need an 8mm socket to unscrew it.
    Akoya TDI 140, 18" S4 Rims, VCDS, H&R
    Getting Hybrid treatment

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    Hi, Just after some advice about my Audi a3 2.0ltr tdi, I brought the car last week and the fans stopped working today so I replaced fuse F8 and now there back on but when I turned the engine on both fans powered up full blast ? Is this normal ? It's my first Audi so Im all new too this stuff. Cheers

  17. #16
    Graham89's Avatar
    Derv Perv

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Chelmsford, Essex
    Posts
    302

    A3 tdi 2.0 8p (engine cooling fan managment system) PROBLEM!

    If your air con is switched on then the fans will run. Check to make sure you've turned air con off.



  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    Yeah I've sorted it now mate thanks
    Quote Originally Posted by Graham89 View Post
    If your air con is switched on then the fans will run. Check to make sure you've turned air con off.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO