Chris NottMonster Motorsport
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    67

    New S3, front bumper at bottom peeling?

    New S3 only 4 weeks old and i noticed this morning that the bumper at the bottom (the gery bit) is peeling and flaking already quite badly. I could actually peel it all off easily. Surely this can't be right??? Anyone experienced the same or know what they will do to correct it?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Not good mate. As you will no doubt be aware this will be a warranty fix (especially given that it is only 4 weeks old).

    Jamiekip (sorry Jamie for name checking again!) had a similar issue on the front valance where the laminate/plastic began to split, but I believe it was on the blue bit (sprint blue), but quite near the grey insert. He got Audi to repair it on warranty.

    Oh and looks like Warren has had a similar issue here.
    Last edited by AuldReekie; 24th July 2009 at 09:43.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    67
    Mine's on the grey bit at the bottom. Looking at it i reckon they might be able to just replace the bottom bit actually. Still a pain in the arse though, and added to the cracked window from a stone chip last week i've not had the best of starts with Audi!

  5. #4
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Quote Originally Posted by ferris View Post
    Mine's on the grey bit at the bottom. Looking at it i reckon they might be able to just replace the bottom bit actually. Still a pain in the arse though, and added to the cracked window from a stone chip last week i've not had the best of starts with Audi!

    This?

    I can't find Jamie's thread, but suffice to say a call to the dealers is required. Mate that is a PITA and not the best way to start your new car experience.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    389
    Audi are sick of the sight of me for getting resprays on various bits (plastic and metal) on my 56 plate Sportback under warranty - must have been in 3 or 4 times now..

  7. #6
    tdisportuk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    UK
    Posts
    459
    well they should eff it up in the 1st place! there the only ones who loose out by quality cutting
    Audi A3 2.0 tdi sport..many mods to follow...just too fussy when it comes to making decisions!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    63
    i got the exact same problem on mine... going in for its 15000km service soon so they better fix it

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    63
    ferris, did audi sort this out for you? can you post a picture of before and after?

    audi centre cape town have refused to fix this for me and it is now 8 months later!!
    2009 ibis white s3 3dr

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO